waah what seems to be the problem with my installation? i've tried it a second time but still the error remains. it says here:


DEPENDENCY AND CONFLICT RESOLUTION...