Search:

User: mrgs; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] PAE problem solved in 14.04. Forcepae option.

    Started by mrgs, March 16th, 2014 11:42 PM
    2 Pages
    1 2
    forcepae, pae
    • Replies: 12
    • Views: 10,586
    Last Post: 3 Days Ago 06:53 PM
    by daileng  Go to last post

    Forum:
    General Help

  2. Bug for some graphics cards from Silicon Integrated Systems / SIS solved in 14.04

    Started by mrgs, April 6th, 2014 09:31 PM
    3 Pages
    1 2 3
    sis
    • Replies: 25
    • Views: 12,168
    Last Post: 6 Days Ago 11:14 PM
    by javier-ejsf  Go to last post

    Forum:
    General Help

  3. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mrgs, November 23rd, 2011 01:13 AM
    24 Pages
    1 2 3 ... 24
    sound 17 Attachment(s)
    • Replies: 239
    • Views: 115,382
    Last Post: 4 Weeks Ago 09:45 AM
    by pawel-juchnowski  Go to last post

    Forum:
    Multimedia

  4. Sticky Thread Sticky: [SOLVED] Old hardware brought back to life

    Started by mrgs, December 12th, 2012 10:57 AM
    10 Pages
    1 2 3 ... 10
    • Replies: 90
    • Views: 128,986
    Last Post: September 5th, 2014 08:30 PM
    by sudodus  Go to last post

    Forum:
    General Help

  5. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mrgs, March 24th, 2012 12:53 PM
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 83
    • Views: 62,690
    Last Post: April 27th, 2014 10:09 PM
    by mrgs  Go to last post
  6. Atheros AR242x / AR542x

    Started by mrgs, January 14th, 2013 01:57 AM
    2 Pages
    1 2
    ath5k, atheros ar242x / ar542x, toshiba satellite l40
    • Replies: 13
    • Views: 5,669
    Last Post: July 11th, 2013 09:09 PM
    by chili555  Go to last post
Results 1 to 6 of 250
Page 1 of 10 1 2 3 4