Search:

Type: Posts; User: Malta paul; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    61
    Views
    3,821

    Re: 10.04.3 LTS- Anyone using it?

    Just for info;
    I am using 10.04.3 LTS
    Kernel 3.0.0-03
    Nvidia driver 275.21
    LibreOffice 3.4.2
    And it is stable and everything works great..!
  2. Replies
    4
    Views
    562

    [ubuntu] Re: Nvidia not working in 10.10

    Check out #4 in this link:
    http://ubuntuforums.org/showthread.php?t=1609725
    This should work for you ;)
  3. Replies
    15
    Views
    865

    [SOLVED] Re: can you play this video?

    I've just checked out your video and its has a .mov extension which means its in 'Quick Time' format. It plays OK with Firefox 3.6.13 with a Quicktime plug-in 7.6.6 installed.

    Hope this helps;)
  4. Replies
    31
    Views
    1,425

    [ubuntu] Re: Hello please take a look :)

    You will find gparted in Ubuntu Software center, got to applications>Ubuntu Software center.;)
  5. Replies
    12
    Views
    3,101

    Re: Install CUPS 1.4.5 on Ubuntu 10.04?

    I have a delay like you say on one of my printers.
    Just a though, it might be worth giving our friend Dino99's (#4) version a try and see if cups 1.4.4-7 works for you?
  6. Replies
    12
    Views
    3,101

    Re: Install CUPS 1.4.5 on Ubuntu 10.04?

    Sorry to hear you are having problems.
    My best advice is to revert back to the default for Ubuntu 10.04 which is Cups 1.4.3. As this should work OK for you.
  7. Replies
    12
    Views
    3,101

    Re: Install CUPS 1.4.5 on Ubuntu 10.04?

    Just download the cups file from:http://www.cups.org/software.php

    Extract using R/H mouse click the file > extract.
    Using the Terminal:
    CD to the extracted file.
    Type> ./configure (thats all,...
  8. Replies
    12
    Views
    3,101

    Re: Install CUPS 1.4.5 on Ubuntu 10.04?

    Cups 1.4.3 is the default version for Ubuntu 10.04.
    But you can download the cups 1.4.5-source.tar.bz2 file and it will install OK.
    First Extract, ./configure, make & then sudo make install. Will...
  9. Replies
    8
    Views
    507

    [SOLVED] Re: upgrading from 8.04

    I would recomend a clean instalation as you have a backup of your files you can the restore them afterwards. All those updates may get mixed up a bit where as a clean intalation will be stright...
  10. Replies
    59
    Views
    43,444

    Re: How To: Install LibreOffice

    Just download the .deb file either 32bit or 64bit from:
    http://download.documentfoundation.org/libreoffice/testing/
    Then follow the instructions in first post.:)
  11. Replies
    40
    Views
    4,491

    [ubuntu] Re: The quick and dirty grub 2 list edit?

    An easy way is to install Ubuntu Tweak:

    http://ubuntu-tweak.com/

    Then go to 'Package Cleaner' & go to clean Kernel then >clean up<
    After that go to Clean Config again >clean up<

    ;)
  12. Re: Canonical recommends against using 64-bit Ubuntu

    I have been using Ubuntu 64-bit version for a couple of years now without problems.
    Yes, Flash does need more setting up in 10-04 than previous versions, but once setup it works great!
  13. Replies
    5
    Views
    869

    [ubuntu] Re: Swap file management or downgrade ???

    If you made 5Gb of swap file it far to large for you system spec. In your case I would only use 256Mb. Unless you are using a very work intensive program the only time the swap file will be used is...
  14. Replies
    34
    Views
    1,600

    Re: Am a Jaunty user refusing to move on!

    I'm still using Jaunty because my Printer would not work with Karmic as its changed cups would let it work.
    But I have changed things a bit as I am now using Kernel 2.6.33, Nvidia graphic driver...
  15. Replies
    14
    Views
    1,952

    Re: [problem] Proxy on ubuntu

    Yes correct
  16. Replies
    14
    Views
    1,952

    Re: [problem] Proxy on ubuntu

    Just click the UK flag for English, top right corner, ;)
  17. Replies
    14
    Views
    1,952

    Re: [problem] Proxy on ubuntu

    Try this its great, if you can access?
    http://anonymous-proxy-servers.net/de/
  18. Replies
    2
    Views
    404

    [ubuntu] Re: cd drive compatible with ubuntu?

    I would say Ubuntu you will not have any problem with your DVD/CD, It is printers and scanners where you can have problems.
  19. [ubuntu] Re: Stuck in hardy land... Printer (MP600) doesn't work under karmic.

    My Canon printer did not work when I change from 9-04 to 9-10. libcupsys2 has been changed in Karmic to libcups2 which wouldn't work with my printer driver.

    Try #11 post link at:...
  20. Replies
    5
    Views
    1,203

    [ubuntu] Re: Install New Custom Kernel

    If you want to change you Kernel there are .deb versions available from:
    http://kernel.ubuntu.com/~kernel-ppa/mainline/

    Be careful you may lose your graphics, you can go back to the generic drive...
  21. Replies
    30
    Views
    23,341

    [ubuntu] Re: Canon PIXMA IP3600

    Yes it worked, many thanks,
    Paul
  22. Replies
    30
    Views
    23,341

    [ubuntu] Re: Canon PIXMA IP3600

    Thanks guruchomp your fix looks good, I will give it a try and let you know the results.
    Paul
  23. Replies
    30
    Views
    23,341

    [ubuntu] Re: Canon PIXMA IP3600

    I had the same problem trying to install my Canon printer in Karmic. Wish I knew the answer.
    All I know is libcupsys2 has been changed in Karmic to libcups2 and my printer did not work. I went back...
  24. Replies
    7
    Views
    582

    [ubuntu] Re: Installing Video Driver

    I assume you have down loaded the drive for your card from NVIDIA,if so the method to install is the same as in the link.;)
  25. Replies
    7
    Views
    582

    [ubuntu] Re: Installing Video Driver

    This link should cover what you need:
    http://ubuntuforums.org/showthread.php?t=990978
    :D
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4