Search:

Type: Posts; User: jmbell; Keyword(s):

Search: Search took 0.03 seconds.

  1. [SOLVED] Re: problem: configure could not find the zlib library

    It turned out that the shell script installed versions of the software that were too old for the lalsuite code to utilize. I removed them and updated my pkg-config environment variable accordingly....
  2. Replies
    23
    Views
    2,943

    [ubuntu] Re: Using Gnome with Ubuntu 14.04

    Have you tried running this in a terminal?

    sudo apt-get install gnome-shell ubuntu-gnome-desktop
    Let me know if that works.
  3. Replies
    23
    Views
    2,943

    [ubuntu] Re: Using Gnome with Ubuntu 14.04

    Have you tried running this in a terminal?

    sudo apt-get install gnome-shell ubuntu-gnome-desktop
    Let me know if that works. I haven't tested it, but I'm installing it as I'm typing this post.
  4. Replies
    3
    Views
    343

    Re: Pics

    You might want to try digiKam. Also GIMP is an incredible image editor.
  5. [SOLVED] Re: problem: configure could not find the zlib library

    Alright! I've determined the problem. It wasn't the version of zlib, though it was worth looking into. Instead, it was that pkg-config from lscsoft was overwriting pkg-config from the apt repos. I...
  6. [SOLVED] Re: problem: configure could not find the zlib library

    No luck yet. I tried your suggestions, but I'm still getting the same message. FYI, I can run the lscsoft-install shell script without any problems. It's when I run the configure script for lalsuite...
  7. [SOLVED] Re: problem: configure could not find the zlib library

    I tried installing zlib 1.2.3.5; however, the same error message was produced. Could you specify how you set your PKG_CONFIG_PATH? Mine appears to contain all pertinent directories. echo...
  8. Thread: Removing Wine

    by jmbell
    Replies
    5
    Views
    3,328

    [ubuntu] Re: Removing Wine

    Sure, just covering all the basics first. Please post the output to this line if you haven't tried it already:
    dpkg --get-selections | grep -v deinstall | grep wine
    This will list all packages...
  9. Replies
    1
    Views
    352

    Re: How to boot from USB eOS

    I'm not sure if this will work in eOS; however, I've had good luck using this method with other distros to generate a bootable USB.

    First, unmount the USB with
    sudo umount /dev/sdb1 where...
  10. Thread: Removing Wine

    by jmbell
    Replies
    5
    Views
    3,328

    [ubuntu] Re: Removing Wine

    First, I recommend logging out and then logging back in again. If doing so fails to remove wine from your application list, try to reboot your system. If this fails too, try running
    sudo apt-get...
  11. Thread: KDE broke

    by jmbell
    Replies
    5
    Views
    500

    [SOLVED] Re: KDE broke

    Great! I wasn't exactly sure what you meant about the icon going missing. If it was a quick launch icon or something similar, you did the right thing. If you find the objects on your panel continue...
  12. [SOLVED] Re: problem: configure could not find the zlib library

    The prereqs are "lscsoft", whereas the software I'm installing is called "lalsuite". As I understand it, lalsuite is not publicly available; however, I believe you can configure/install the read-only...
  13. [SOLVED] Re: problem: configure could not find the zlib library

    Is there anything I can do to make my post clearer? This problem has occured almost each time I try to reinstall on another system/OS. Oddly, each time seems to require different procedures to make...
  14. Thread: KDE broke

    by jmbell
    Replies
    5
    Views
    500

    [SOLVED] Re: KDE broke

    The same thing happened to me a while back and I reinstalled the whole OS thinking the problem was rooted deeper in my system. Glad you didn't have to! :)

    You might try running
    sudo apt-get...
  15. Re: I want to try Ubuntu on windows but it don't work

    I actually meant for you to click the software center window itself. But if that doesn't help you find the edit software sources described by oldfred, give this command a shot:

    sudo apt-get clean...
  16. Re: I want to try Ubuntu on windows but it don't work

    To change your locale (the language used by the terminal), follow these instructions: http://noldgxpert.blogspot.com/2012/06/how-do-i-change-language-via-terminal.html, run the command I posted, and...
  17. Re: I want to try Ubuntu on windows but it don't work

    Did you click on the software center window first? The top menu usually reflects the program currently selected. Just a thought.
  18. Re: I want to try Ubuntu on windows but it don't work

    I usually avoid gui package managers and the software center...just a matter of personal preference. What do you get when you use the following command in a terminal? (Hope I'm not stepping on your...
  19. Replies
    3
    Views
    2,073

    Re: Low resolution on login screen

    Do you mean grub boot screen? Or the ubuntu login screen? If the former, could you show the contents of /etc/default/grub? Specifically what's written in the line (commented out by default):
    ...
  20. Re: Separate hotkeys for language layouts? - Issues.

    You might want to check this out. No guarantees on a solution, but it looks promising: http://askubuntu.com/questions/356357/how-to-use-altshift-to-switch-keyboard-layouts
  21. Thread: KDE broke

    by jmbell
    Replies
    5
    Views
    500

    [SOLVED] Re: KDE broke

    Assuming you're not having trouble logging on or off, you might try deleting the .kde folder in your home directory, logging off and logging back in (or rebooting). This will erase your user...
  22. Re: I want to try Ubuntu on windows but it don't work

    I found this: https://help.ubuntu.com/community/Repositories/CommandLine. It suggests that Multiverse can be enabled by using the add-apt-repository command. If your release is 'precise', you could...
  23. Replies
    1
    Views
    273

    Forum Name Change

    Could an admin change my forum name to jmbell or jmbell91 if the former is unavailable? Sorry if this is the wrong place for this question.

    Cheers!
  24. [SOLVED] problem: configure could not find the zlib library

    I've been trying to install some software with a zlib dependency (as well as a few others). The typical procedure for this is to install the packages: zlib1g and zlib1g-dev; however, once installed...
Results 1 to 24 of 24