Search:

User: jdorenbush; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Connecting to Wireless Network Is Very Slow

    Started by jdorenbush, May 1st, 2013 06:42 AM
    netgear, slow connecting, usb adapter, wireless
    • Replies: 6
    • Views: 896
    Last Post: May 3rd, 2013 03:21 AM
    by jdorenbush  Go to last post
  2. [ubuntu] Evince 'Document Viewer' Won't Open

    Started by jdorenbush, April 30th, 2010 08:00 PM
    2 Pages
    1 2
    document viewer, evince
    • Replies: 13
    • Views: 4,181
    Last Post: November 23rd, 2011 06:14 AM
    by mheartwood  Go to last post

    Forum:
    General Help

  3. [ubuntu] Front Panel Audio Not Working

    Started by jdorenbush, July 5th, 2011 11:43 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 2,033
    Last Post: September 15th, 2011 02:20 AM
    by jdorenbush  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] Google Chrome Default Font Size Too Small

    Started by jdorenbush, August 30th, 2010 11:20 PM
    chrome, chromium, font size, google
    • Replies: 9
    • Views: 9,126
    Last Post: April 16th, 2011 10:27 AM
    by Deuced  Go to last post

    Forum:
    General Help

  5. [SOLVED] Gimp Print Problem - Only getting blank documents

    Started by jdorenbush, September 24th, 2010 09:47 AM
    gimp, gimp 2.7, print
    • Replies: 6
    • Views: 3,530
    Last Post: December 6th, 2010 06:10 PM
    by JuliaHenson  Go to last post

    Forum:
    General Help

  6. [SOLVED] Banshee Crashes When Playing, Viewing, or Removing Song

    Started by jdorenbush, July 29th, 2010 08:18 AM
    banshee
    • Replies: 1
    • Views: 703
    Last Post: November 8th, 2010 10:31 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

  7. [SOLVED] Document Viewer's Window Size Keeps Resetting

    Started by jdorenbush, April 19th, 2010 04:58 AM
    • Replies: 4
    • Views: 2,341
    Last Post: November 8th, 2010 10:30 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

  8. [ubuntu] GIMP 2.7's New Text Tool Blocks My Text

    Started by jdorenbush, June 17th, 2010 05:59 PM
    gimp 2.7
    • Replies: 1
    • Views: 942
    Last Post: July 12th, 2010 07:12 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

  9. [SOLVED] Weird Errors When Browsing Web

    Started by jdorenbush, December 28th, 2009 05:07 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 32
    • Views: 4,680
    Last Post: July 12th, 2010 07:11 AM
    by jdorenbush  Go to last post
  10. [SOLVED] TweetDeck

    Started by jdorenbush, October 23rd, 2008 10:11 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 11,137
    Last Post: June 15th, 2010 12:08 PM
    by davie  Go to last post

    Forum:
    General Help

  11. [ubuntu] Evolution Won't Start

    Started by jdorenbush, January 28th, 2010 02:52 AM
    2 Pages
    1 2
    evolution
    • Replies: 10
    • Views: 735
    Last Post: January 29th, 2010 12:15 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

  12. [ubuntu] Windows XP and Ubuntu 9.10 Network Sharing Problems

    Started by jdorenbush, November 24th, 2009 10:32 PM
    3 Pages
    1 2 3
    share, ubuntu 9.10, windows xp
    • Replies: 28
    • Views: 7,111
    Last Post: December 30th, 2009 03:50 AM
    by dmizer  Go to last post
  13. [ubuntu] MP3 Tag Writing Problems - Permissions?

    Started by jdorenbush, December 2nd, 2008 10:48 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 36
    • Views: 2,902
    Last Post: December 23rd, 2009 07:53 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  14. [SOLVED] Flash Problems in Firefox (Again)

    Started by jdorenbush, November 18th, 2009 04:00 AM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 2,283
    Last Post: December 18th, 2009 07:40 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  15. [ubuntu] Display Problems After Rebooting from Windows

    Started by jdorenbush, December 17th, 2009 06:14 PM
    • Replies: 0
    • Views: 200
    Last Post: December 17th, 2009 06:14 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  16. [SOLVED] Themes Not Display In Appearance Manager

    Started by jdorenbush, November 25th, 2009 11:08 PM
    • Replies: 0
    • Views: 275
    Last Post: November 25th, 2009 11:08 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  17. [SOLVED] Themes Directory Not Working

    Started by jdorenbush, November 25th, 2009 10:25 PM
    • Replies: 0
    • Views: 241
    Last Post: November 25th, 2009 10:25 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  18. Long Filenames using Text Beside Icon

    Started by jdorenbush, November 10th, 2009 10:54 PM
    • Replies: 0
    • Views: 298
    Last Post: November 10th, 2009 10:54 PM
    by jdorenbush  Go to last post
  19. [ubuntu] Creating Links from External Harddrive

    Started by jdorenbush, November 10th, 2009 05:26 AM
    • Replies: 2
    • Views: 316
    Last Post: November 10th, 2009 05:46 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

  20. Problems Uploading via Flash

    Started by jdorenbush, May 26th, 2009 08:47 PM
    • Replies: 8
    • Views: 444
    Last Post: November 6th, 2009 03:09 PM
    by Eenvoud  Go to last post

    Forum:
    General Help

  21. [SOLVED] Can't Interact With Flash in Firefox 3.5

    Started by jdorenbush, October 5th, 2009 09:19 PM
    2 Pages
    1 2
    firefox 3.5, flash 64 bit, shiretoko, ubuntu 9.10
    • Replies: 13
    • Views: 5,841
    Last Post: October 27th, 2009 01:14 AM
    by tonybeccar  Go to last post
  22. [ubuntu] Torrent Files No Longer Automatically Open in Transmission

    Started by jdorenbush, October 5th, 2009 04:40 AM
    • Replies: 3
    • Views: 659
    Last Post: October 21st, 2009 10:47 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  23. [SOLVED] When Downloading At High Speeds Internet Crashes

    Started by jdorenbush, October 1st, 2009 04:19 AM
    • Replies: 6
    • Views: 3,836
    Last Post: October 21st, 2009 10:01 PM
    by jdorenbush  Go to last post
  24. [SOLVED] Transmission Not Downloading

    Started by jdorenbush, August 26th, 2009 04:21 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 11,019
    Last Post: September 4th, 2009 06:04 PM
    by jdorenbush  Go to last post

    Forum:
    General Help

  25. [SOLVED] Booting to Black Screen with Fuzzy Lines

    Started by jdorenbush, July 19th, 2009 12:28 AM
    • Replies: 7
    • Views: 674
    Last Post: July 19th, 2009 03:46 AM
    by jdorenbush  Go to last post

    Forum:
    General Help

Results 1 to 25 of 54
Page 1 of 3 1 2 3