Search:

Type: Posts; User: Master_Odin; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    1,733

    [ubuntu] Re: XServer-xorg not working?

    ^
    v
  2. Replies
    10
    Views
    1,733

    [ubuntu] Re: XServer-xorg not working?

    Gave me that the command wasn't found. When I do:


    sudo apt-get install gdm

    I get that it isn't installed (and that I can), but then I get a bunch of errors saying "Failed to fetch...
  3. Replies
    10
    Views
    1,733

    [ubuntu] Re: XServer-xorg not working?

    nothing changed. :(
  4. Replies
    10
    Views
    1,733

    [ubuntu] XServer-xorg not working?

    One day, after coming out of sleep, my computer wasn't displaying things correctly (everything was the opposite color) and it was unusable. I thought "Oh hey, this sucks, I'll just restart my...
  5. Replies
    11
    Views
    623

    [ubuntu] Re: A few questions from a beginner...

    For the third issue, just go into terminal, and type:


    sudo apt-get install firefox-3.5

    Let it run through, and after that, you'll see "Shiretoko Web Browser" in your Internet Menu under...
  6. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    Alright, after purging everything from my system, it appears that I finally got it to work. Not sure why it wasn't working, but now it actually goes to the page, and not just shows a download dialog!...
  7. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    It appears to be blank O.o
  8. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    This is really starting to bug me. I've completely purged apache2 from my computer, then re-installed it and now when I access http://127.0.0.1, it opens a dialog to download a file called "default"...
  9. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    Bump?
  10. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    I'm stuck. I tried going like this:
    1) Install apache2
    2) Goto http://localhost (and I should see a screen that says "It works!" I think...)
    3) Install php5 and libapache2-mod-php5
    4) Put a file...
  11. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    That was actually exactly what I was looking for! Thanks for the help! :D
  12. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    webhost, openoffice, komodo IDE, eclipse (this should be it). I was mentioning cPanel to make a point, but seeing how basically anything that cPanel can do, can be done through terminal, I'll settle...
  13. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    Nothing on the server will be accessible from the outside. I just want a "realistic" working environment for when I have to try and do something on a clients computer and need to take time to try it...
  14. Replies
    15
    Views
    1,335

    [ubuntu] Re: Localhost Server

    Is it a serious issue? Because while I can separate the two onto separate computers, I'd like to keep it all on one laptop if I can as that's one of the reasons I got this particular laptop from a...
  15. Replies
    15
    Views
    1,335

    [ubuntu] Localhost Server

    Is there anyway to set-up my computer (so that it uses cPanel, whm, etc.) on a localhost? Would using Ubuntu Server Edition essentially be the best way to go? (and if I do go that route, can I still...
  16. Replies
    8
    Views
    1,121

    [ubuntu] Re: trouble installing icecat

    The errors you're getting are indicating you have another process handling upgrading/installing/etc open such as running Synaptic Package Manager. Close it and try again.
  17. Re: Those that went out of their way to purchase Vista, not just the OEM version.

    Based on the performance of the BETAs for Windows 7, yes, I'll buy a copy as Microsoft seems to have truly gotten this one right from the get go. (To be fair to Vista, XP wasn't all that great till...
  18. Replies
    5
    Views
    414

    [kubuntu] Re: broke my sound

    cat /proc/asound/version
  19. Thread: Amarok 1.4

    by Master_Odin
    Replies
    2
    Views
    416

    [xubuntu] Re: Amarok 1.4

    I followed this guide on reverting:
    http://nomad.ca/blog/2009/apr/3/amarok-14-jaunty-ubuntu-904/

    Definitely wouldn't call Amarok 2 an upgrade though!
  20. Replies
    1
    Views
    940

    [ubuntu] Re: ncftp help - removing directories

    bump?
  21. Replies
    1
    Views
    940

    [ubuntu] ncftp help - removing directories

    I just started using ftp/ncftp (gotta love the recursive put cmd!) and am trying to use them over a graphical interface (such as gFTP) just so I can get more comfortable in Terminal and because in...
  22. Replies
    2
    Views
    442

    [ubuntu] Re: headphones play mono

    bump?
  23. Replies
    2
    Views
    442

    [ubuntu] Re: headphones play mono

    I've upgraded my ALSA to the lastest version using the script found in this thread as well as restoring to the version in the Ubuntu repositories so it certainly can't be ALSA that's affecting me. It...
  24. Replies
    2
    Views
    442

    [ubuntu] headphones play mono

    After updating my computer (I think that's what did it anyway) my computer started pushing sound through only one headphone side at a time (not both unfortunately). I'm really unsure of how to fix...
  25. Replies
    1
    Views
    278

    [gnome] Re: Desktop Icon Arrangement

    bump?
Results 1 to 25 of 43
Page 1 of 2 1 2