Search:

Type: Posts; User: satandole666; Keyword(s):

Search: Search took 0.09 seconds.

  1. [ubuntu] Trouble Booting Windows XP Installation CD

    I recently installed the newest version of Ubuntu and, while I like the OS, the poor video performance on my IBM T30 (lack of official drivers for Mobility 7500 series) is more or less forcing me to...
  2. [kubuntu] Re: kubuntu 9.04 very slow, possibly ati drivers. Need some help with some settings

    I'm having the same problem with almost the same setup. P4 1.6ghz, 512mb VRAM, and a Mobility 7500 with 16mb.

    This page will show you how to edit your xorg.conf file to change the XAA or EXA...
  3. Replies
    17
    Views
    1,079

    [ubuntu] Re: Ubuntu. Should it lag this much?

    I'm having significant trouble using 9.04 with 512mb ram, a P4 1.6ghz, and a ATI Mobility 7500 16mb card as well.

    I've been experimenting with all of the various Mobility 7500 tweaks (there are a...
  4. Replies
    477
    Views
    882,845

    Re: HOW TO: Install and configure lm-sensors

    Just as a follow up to my above post, GkrellM works perfect. My advice to anyone who gets that error is to continue modprobing and finish the install per this guide. Everything works and there are...
  5. Replies
    477
    Views
    882,845

    Re: HOW TO: Install and configure lm-sensors

    Add me to the list too.

    Just made the cold-turkey switch from Windows to Ubuntu. Wiped my entire HD clean and installed last night.

    Being an avid overclocker I'd kill for monitoring software...
Results 1 to 5 of 5