Search:

Type: Posts; User: Victor99; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. You're right. I plugged it in, and it was detected, and it works. Thanks.
  2. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Hi! I'm back again. Finally received the replacement adapter. I installed it in XP, and it works fine. I haven't tried the Ubuntu instructions you gave me yet, as I want to find out how to edit the...
  3. Replies
    3
    Views
    417

    Re: Wine Not Opening PDF

    Thanks for the responses. I tried right clicking the chapter headers, then clicking on open---the only options are open and open in another window, but nothing happend either time. I can access the...
  4. Replies
    3
    Views
    417

    Wine Not Opening PDF

    Hi! I'm trying to run a CD in Ubuntu 12.04. I installed Wine, then right clicked on the exe file on the disk, clicked on Open With Wine Windows Program Loader and voila!, the program opens. I clicked...
  5. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. I think the adapter is kaput! I jusr sent an e-mail to rokland to see about resolving the issue. I went back to XP ---I dual boot, and it didn't show up there either. I...
  6. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. I've attached a screenshot of the 3 commands. rfkill just put up another prompt.
  7. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. I tried the code you posted, but nothing happened. I looked at network under system settings and there's nothing there for wireless. Ifconfig shows eth0 and lo, and iwconfig...
  8. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Hi! I'm back again. I had connected the wired connection when I switched to XP, so I didn't notice until now that the wireless connection is no more. I remember from earlier searching about this...
  9. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. Disregard the above 2 replies. I noticed as I closed firefox that I had updates to install. After the updates, I rebooted, and Voila! I had wireless network. I just glanced...
  10. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Here are the other 2 screenshots.
  11. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. There's a lot of errors showing up. I'm sending more screenshots, but I might have to start another reply to show them all as the dmesg command went to 6 pages. Thanks.
  12. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. Nada. I did ifconfig, and no wireless. I did iwconfig and no wireless extensions. I looked in network in system settings, and there's no tab for wireless. The drivers I used...
  13. Replies
    22
    Views
    932

    [ubuntu] Re: Getting Alfa WUS036NHR to Work

    Thanks for the response. I had to change to a directory below Alfa to get to the install.sh command. I did the header build essential command then ran the install.sh command from the above lower...
  14. Replies
    22
    Views
    932

    [ubuntu] Getting Alfa WUS036NHR to Work

    HI! I just got an Alfa WUS035NHR afdapter. I dual boot with xp and ubuntu 12.04. I'm new at linux and I'm learning ubuntu. I plugged the card in, and put the cd in in xp. No problems. I noticed...
  15. Replies
    2
    Views
    259

    [ubuntu] Re: Do I Need to Install the Firmware

    Thanks for the response. I haven't installed the card yet. I just wanted to know since In the post I referred to, it said that he had trouble booting the computer, and I wanted to avoid that. I...
  16. Replies
    2
    Views
    259

    [ubuntu] Do I Need to Install the Firmware

    HI! I'm new to linux, so be gentle. I'm going to install a pci wifi card. I'm running Ubuntu 12.04. The card:
    Linksys a division of Cisco
    Wireless-N PCI Adapter with Dual-Band
    Model...
  17. Thread: Which Driver

    by Victor99
    Replies
    1
    Views
    242

    [ubuntu] Which Driver

    Hi! I recently purchased a wifi card:
    Apple Airport Extreme PCI Wireless Card For PowerMac G3 G4 G5 New

    Condition: Brand new.

    Description:

    This 802.11g Wireless LAN PCI Card works...
  18. Replies
    5
    Views
    451

    [ubuntu] Re: Terminal Disappearance?

    Thanks for the response. I've installed rxvt-unicode (Xterm), but there is no menu. The title line still has my prompt---it's at the top where the menu would be. I can type in commands and they...
  19. Replies
    5
    Views
    451

    [ubuntu] Re: Terminal Disappearance?

    Thanks for the responses. I uninstalled it and reinstalled it using the Ubuntu Software Center, then I did it again in Synaptic. Both times it started up the same. One of your suggestions stated that...
  20. Replies
    5
    Views
    451

    [ubuntu] Terminal Disappearance?

    Hi! I'm just learning Ubuntu---following tutorials. I downloaded MyUnity and tried the ThinIce theme. When I tried an exercise from the tutorial involving the terminal---there's no cursor. The line...
  21. Replies
    3
    Views
    736

    [ubuntu] Fresh Install Over Previous Installation

    Hi! I'm new to Ubuntu and have just installed 11.10. I see that the new version is coming out, and I'd like to install that. I have a laptop that I dual boot with XP. I don't have a disc for the XP,...
Results 1 to 21 of 21