Search:

User: MartijnNL; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Add New Items to xfce4-panel no longer working

    Started by MartijnNL, January 4th, 2012 12:42 PM
    • Replies: 2
    • Views: 258
    Last Post: January 4th, 2012 01:52 PM
    by MartijnNL  Go to last post

    Forum:
    General Help

  2. [SOLVED] Not update notifications for Mozilla and Firefox

    Started by MartijnNL, March 28th, 2009 01:24 PM
    3 Pages
    1 2 3
    update checker 1 Attachment(s)
    • Replies: 26
    • Views: 2,910
    Last Post: June 17th, 2009 06:44 PM
    by nanotube  Go to last post

    Forum:
    Ubuntuzilla

  3. [SOLVED] Problem with shc encrypted shell script

    Started by MartijnNL, June 7th, 2009 01:00 PM
    encrypted, shell script
    • Replies: 2
    • Views: 938
    Last Post: June 7th, 2009 01:40 PM
    by MartijnNL  Go to last post

    Forum:
    General Help

  4. [all variants] Beeping Sound Headset Microphone when webcam is inserted.

    Started by MartijnNL, May 5th, 2009 09:45 AM
    microphone, sound, webcam
    • Replies: 0
    • Views: 1,609
    Last Post: May 5th, 2009 09:45 AM
    by MartijnNL  Go to last post

    Forum:
    Multimedia

  5. [SOLVED] How do I disable webcam microphone in Hardy?

    Started by MartijnNL, May 4th, 2009 01:37 PM
    microphone, sound, webcam
    • Replies: 0
    • Views: 1,266
    Last Post: May 4th, 2009 01:37 PM
    by MartijnNL  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] fglrx driver gives black login screen in hardy

    Started by MartijnNL, February 4th, 2009 10:06 AM
    ati, black screen, fglrx, video driver
    • Replies: 6
    • Views: 1,058
    Last Post: February 5th, 2009 01:59 PM
    by MartijnNL  Go to last post
  7. [SOLVED] Problems with Hardy: CD-rom not recognized, mouse/keyboard freezes

    Started by MartijnNL, December 10th, 2008 11:09 AM
    • Replies: 1
    • Views: 337
    Last Post: December 12th, 2008 02:18 PM
    by MartijnNL  Go to last post

    Forum:
    General Help

  8. [SOLVED] Firefox 3 and Banshee 1.0 not in repository (gutsy).

    Started by MartijnNL, July 18th, 2008 08:04 AM
    banshee 1.0, firefox 3.0, gutsy, repository
    • Replies: 2
    • Views: 720
    Last Post: July 18th, 2008 08:54 AM
    by Dutch70  Go to last post

    Forum:
    General Help

Results 1 to 8 of 14