Search:

Type: Posts; User: boddhisatva; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    635

    [ubuntu] Re: no way to change cursor theme

    Thanks for the suggestion Boab1993. Unfortunately, I've tried that. I've had lots of tough adventures with Linux over the years, but this one beats them all in terms of absurdity. How can something...
  2. Replies
    5
    Views
    635

    [ubuntu] no way to change cursor theme

    Hello everybody,
    I've got a serious problem with the mouse cursor in Ubuntu/Unity. I've searched around everywhere and none of the solutions work. It's very bizarre.
    Basically, I can't change the...
  3. Re: Survivor & Shadowgrounds 12.04libgdk-x11-2.0.so.0: undefined symbol: _XGetRequest

    I've found a solution. Download this package:
    http://packages.ubuntu.com/oneiric/i386/libgtk2.0-0/download
    Unpack the the files libgdk-x11-2.0.so.0 and libgdk-x11-2.0.so.0.2400.6 from the archive...
  4. Re: 4:3 Games on Widescreen TFT: Enforce aspect ratio?

    Thanks for this info! I've been playing stretched games on wine for ages, and it's so easy to fix this!
  5. Replies
    32
    Views
    107,890

    Re: CMake Compile Errors

    I have read through this whole thread, but I still can't solve the problem. I get this code:


    [pawel@pawel-desktop yawp-0.4.3]$ sudo ./install.sh
    DEBUG: -DCMAKE_BUILD_TYPE=Release
    UNITTESTS: ...
  6. Replies
    2
    Views
    1,377

    [kubuntu] compiz on kubuntu anyone?

    I've been looking forward to 12.04 and KDE 4.8 as I've heard that compiz was going to work fine with it. After the upgrade, it doesn't seem to. It does start, but the desktop behaves oddly and not...
  7. Replies
    2
    Views
    633

    [kubuntu] Re: video colors problem

    I've installed the new Linux Mint KDE and the problem is gone.
  8. [SOLVED] Re: abnormally high CPU usage on Kubuntu 64 bit

    Thanks for the suggestion. I've enabled a driver update (a post-release version) and it seems to have done the trick. Now it's looking a lot more decent! :D
    Thanks again!
  9. [SOLVED] Re: abnormally high CPU usage on Kubuntu 64 bit

    In htop it looks like plasma-desktop and especially kwin are using the most - 10 to 30% CPU power (or more) on average. I've also tried Mint KDE RC from a live CD, just to see how it compares, and...
  10. [SOLVED] abnormally high CPU usage on Kubuntu 64 bit

    Hi
    I've got a fresh Kubuntu installation with just a few tweaks added (e.g. Cairo-Dock) and when I've turned on a CPU monitor for my AMD quad-core it seems all the cores are being used at 25%,...
  11. Replies
    2
    Views
    633

    [kubuntu] video colors problem

    I've just installed Kubuntu 11.10 and I've got this weird problem with videos: the colours are all wrong, I need to manually adjust the tones half the spectrum with the tone adjustment slider so they...
  12. Replies
    1
    Views
    481

    [ubuntu] Help! No sound after kernel update!

    After today's kernel update there is no sound on my system! (11.10 64bit). Has anyone got the same problem?

    UPDATE: Actually, it's strange, but only the speakers don't work, the headphone output...
  13. [ubuntu] What happened to symbols in file properties?

    I've upgraded to Ubuntu 11.10 - and I'm sad to note that there is no tab in File Properties for all those nice symbols one could use for files and folders - like 'ticks' and 'hearts' and 'stars'....
  14. Replies
    13
    Views
    3,947

    [ubuntu] Re: Unity: Top bar text color

    @kxxe
    Doesn't work. Nothing changes.
    It's "theme-panel" not "panel" in my panel.rc file.
    I've changed fg[INSENSITIVE], text[NORMAL], and text[INSENSITIVE] to pure white, with no effect on main...
  15. Replies
    45
    Views
    4,929

    [ubuntu] Re: Epson V200 scanner in Intrepid?

    The packages are no longer on avasys page. Luckily I backed up the previous deb packages that I had downloaded for 10.10. The current version of the core packages is 2.8, while 1.8 is the version of...
  16. Replies
    45
    Views
    4,929

    [ubuntu] Re: Epson V200 scanner in Intrepid?

    I downloaded the latest packages for Natty, but they didn't work. So I installed the previous packages (which worked on Maverick) and they do work!

    The packages are called:...
  17. Replies
    6
    Views
    1,327

    [SOLVED] Re: video refresh problem

    I think I've solved it. In ccsm, in general options > image settings, there's a little option 'synchronize with vsync'. When I first saw it I knew immediately that would do the trick. And it did! I...
  18. Replies
    9
    Views
    3,764

    [ubuntu] Re: Video Tearing ...

    I've had the problem with tearing with compiz for a long time, on two different hardware configurations. I usually just turned off Compiz when watching stuff. But today I found one little option in...
  19. Replies
    6
    Views
    1,327

    [SOLVED] Re: video refresh problem

    Actually, the strange thing is, the tearing now does not happen when I turn off compiz. So it's the old compiz bug, apparently. I've found another thread, where the issue is discussed, perhaps I'll...
  20. Replies
    6
    Views
    1,327

    [SOLVED] Re: video refresh problem

    Thanks for the reply!
    The problem occurs in both Totem and VLC (I don't have other players). I tried changing all the settings in VLC, but I'm afraid nothing seems to help.
  21. Replies
    6
    Views
    1,327

    [SOLVED] video refresh problem

    Hello,

    I have a problem (Ubuntu 10.10 64bit, GeForce 9600 GT) when e.g. watching video, the image doesn't seem to refresh evenly, so it temporarily gets sort of 'cut up' into strips when there is...
  22. [SOLVED] Re: HP deskjet d1660 not working on Maverick 64bit

    I seemed to have solved the problem. I first tried to force an upgrade to hplips 3.10.9 by downloading packages for Natty - and it nearly worked, I could print stuff, but there were some quality...
  23. [SOLVED] HP deskjet d1660 not working on Maverick 64bit

    Hi
    I've just bought hp deskjet D1660, believing it would work under Ubuntu - having seen some posts with solutions. Unfortunately it doesn't. The driver gets installed automatically and I've...
  24. Replies
    20
    Views
    14,458

    [SOLVED] Re: Deskjet D1600 problems?

    I've just bought the printer, believing it would run on Ubuntu after reading a few posts. I've tried all the suggestions, but it won't budge on Maverick. The only thing it does from hplip-gui is...
  25. Replies
    3
    Views
    1,426

    [ubuntu] Re: How to revert to default sound settings?

    Thanks! I've actually just deleted the .pulse folder in the meantime (after uninstalling the equalizer via Synaptic) and it seems to have helped. But I'll keep your info, I might still need it. :)
Results 1 to 25 of 106
Page 1 of 5 1 2 3 4