Search:

Type: Posts; User: Jhongy; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    I've updated the howto with the latest patches. Battery and AC status now works :-)

    http://www.jfwhome.com/2014/03/07/perfect-ubuntu-or-other-linux-on-the-asus-transformer-book-t100/
  2. Replies
    86
    Views
    60,151

    Re: Dell Venue Pro 8/11 with ubuntu?

    There is some back-and-forth on an IRQ assignment bug at boot, but for now it can be worked around. I haven't seen any movement on a driver for the MIPI-DSI panels yet.

    You're waiting for...
  3. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Thanks -- I think that's effectively the same as an empty nvram file. Try taking any of my nvram files, and add garbage at the beginning (e.g. ^@^@^@^@), and try that -- the result seems to work...
  4. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Did you try one of the modified NVRAMs that I posted? I find some are more reliable but throughput is slower. I think it's a bug in the kernel driver really, but the NVRAM variables certainly make a...
  5. [ubuntu] Re: Ubuntu Upgrade from v12.10 to 13.10 - First Timer

    I've never had a problem using the upgrader. The CD isn't a more canonical source than canonical(!)s repositories.

    Just upgrade using the software-updater. Just pay attention to any packages that...
  6. Replies
    13
    Views
    1,304

    Re: VIRUS (Windows) on Ubuntu site

    You downloaded a virus linked from a page that was linked from an ad on a page linked to from the Ubuntu install instructions.

    That's hardly "VIRUS on Ubuntu site"
  7. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    I just updated the walkthrough with newer instructions and downloads -- these should work better (there was so much trial and error on my side, I think I simplified them too much).

    Please let me...
  8. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Fixed... sorry about that



    I had the same problem for a while -- I thought I had fixed it with the steps in my blog. However, I did also do a grub-install using the compiled grub2 from the...
  9. Replies
    2
    Views
    2,078

    Re: Asus Transformer Products

    Here's the status right now on the T100: I put up a draft (ugly) walkthrough of how to get everything set up, including sound, wifi, etc... at least, as far as I've got.
    ...
  10. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    I put up a draft (ugly) walkthrough of how to get everything set up, including sound, wifi, etc... at least, as far as I've got.
    ...
  11. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    In the ubuntu folder, the grub.cfg should be very short -- like, 2 lines. It just points grub to the main grub.cfg file in /boot/grub. The installer should have put it there. That way works (and...
  12. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Did you blow away all the partitions on the disk, including Windows, restore, EFI etc? Sorry, I should have mentioned you needed to keep around the EFI partition.

    Anyway, you can recreate it.
    ...
  13. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    An update on my progress with getting stuff to work...

    I've been watching Matthew Garret's EFI repository for a while. By the look of it, he's been working on getting EFI runtime services working...
  14. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Apologies, I copied down the dependencies from when I initially compiled on an i386 netbook. I did subsequently compile on x86_64, but need to update the instructions for that. Try also installing...
  15. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Make sure the line


    export EFI_ARCH=i386
    is copied exactly and in the same terminal session;
    and the part:

    --target=${EFI_ARCH} is copied properly

    Or you can just use
  16. Replies
    13
    Views
    7,646

    [SOLVED] Re: Ubuntu MINIMAL 14.04 Daily ISO

    +1 on using the latest kernel. Use the latest -rc if you can. All the baytrail support is still going in.

    For example, the CPU scaling on kernels prior to 3.14-rc4 wasn't even working properly.
    ...
  17. Replies
    86
    Views
    60,151

    Re: Dell Venue Pro 8/11 with ubuntu?

    Hi,

    I've been working on the Asus T100, which is a similar baytrail convertible. Much of the hardware is working. Booting is fine too. You need to prepare a bootable GPT+EFI usb image, but use a...
  18. Replies
    19
    Views
    1,031

    Re: Should I remove Windows 8?

    Baytrail tablets with 32-bit UEFI can boot Linux now -- a few hoops to jump through but the procedure is getting easier.

    Hardware support is also improving, but we still have some way to go.
    ...
  19. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    Getting there...

    Can boot and install, the following is now working:

    - Graphics (including accelerated graphics)
    - Restart (use kernel command line reboot=pci,force)
    - Proper CPU frequency...
  20. Replies
    20
    Views
    2,617

    Re: Kernel 3.14-rc3 has landed

    I've been wondering about amd64 builds. I guess their amd64 build system is down for some days now.

    Managed to compile 3.14-rc3 without problem.
  21. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    OK, so I've managed to get Ubuntu running and installed, accelerated graphics working. Testing wifi and screen rotation now...

    I'm using the 14.04 livecd daily build, with a drm-intel-next kernel....
  22. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    ... looks like according to this bug report, cross-arch is now supported in the kernel. So ultimately there should be no problem booting a 64-bit image from the T100's 32-bit UEFI.
  23. Replies
    54
    Views
    12,226

    Re: Asus T100 Transfomer

    I just got mine, will be working on getting this up and running. I picked up the 32G version with a 500G hdd in the keyboard.

    Have you tried running Ubuntu 64 bit? From my understanding, it's not...
  24. Replies
    2
    Views
    2,078

    Re: Asus Transformer Products

    Hi,

    I just got the T100 and right now linux support is very poor. There are many of us working on it though -- I think by the time 14.04 comes around, things will be much better. In the meantime,...
  25. [ubuntu] Re: Guide: Openswan, XL2TP and PPP on Ubuntu Maverick for iPhone VPN Connection

    The instructions worked fine for me on a natty Linode Ubuntu server. I made some slight changes to the steps in order to route through to the Internet properly:
    ...
Results 1 to 25 of 130
Page 1 of 6 1 2 3 4