Search:

Type: Posts; User: mikitz; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    236

    TP-Link TL-WN725N wireless usb

    The internal wireless card isn't working anymore, so we purchased a TL-WN725N usb wifi. But I can't get the new card to work..

    Here is what I've done so far (based on a couple online blogs about...
  2. Replies
    8
    Views
    604

    [SOLVED] Re: Tuners are often not detected

    Solved! The machine is set for ACPI wakeup however the nvram wake-up startup command was not empty as recommended in the link. This caused the system to continuously reboot and upon reboot the tuners...
  3. Replies
    8
    Views
    604

    [SOLVED] Re: Tuners are often not detected

    Ok I only have remote access at the moment, the machine is at my parents'... I'll try switching slots in the next couple days. They are just keeping it on all the time for now which.

    One card is...
  4. Replies
    8
    Views
    604

    [SOLVED] Re: Tuners are often not detected

    More info via lspci



    01:00.0 Multimedia video controller: Conexant Systems, Inc. CX23885 PCI Video and Audio Decoder (rev 02)
    ....
    03:00.0 Multimedia video controller: Conexant Systems, Inc....
  5. Replies
    8
    Views
    604

    [SOLVED] Re: Tuners are often not detected

    Sure. Sorry for the late reply.
    Two tuners, they are both Hauppauge 1250's. On reboot there is a 50/50 chance they get detected. Either both or none get detected.



    ~$ ls /dev/dvb/
    adapter0 ...
  6. Replies
    8
    Views
    604

    [SOLVED] Tuners are often not detected

    This is the latest mythbuntu 14.04
    The tuners are often not detected. Sometimes a reboot fixes this, but restarting mythtv-backend doesn't seem to fix this! After starting and stopping...
  7. Replies
    1
    Views
    268

    [ubuntu] Re: Hauppauge 2250 errors

    This is the same issue as
    http://ubuntuforums.org/showthread.php?t=2241753&highlight=hauppauge+2250
    and should probably be merged?
  8. Replies
    37
    Views
    3,929

    Re: Mythbuntu & Hauppauge 2250 Dosen't Work

    I had the exact same dmesg output as you and Gary Buhrmaster over at mythtv.org suggested the card is actually a Hauppauge HVR-2255. It seems that Hauppauge is shipping these under the name 2250 now....
  9. mythfrontend usually asks for locale at boot

    Even though the locale is set to en_CA, mythfrontend asks for the country and city during boot time (most of the time). /etc/network/interfaces is already set to static ip.
    Any ideas why...
  10. Replies
    1
    Views
    361

    Re: Rolling back mythbuntu skin?

    Problem solved, i was able to chat with one of the developers yesterday and they are fixing the font and colour issue in the upcoming recordings screen in the next update.
  11. Replies
    6
    Views
    1,013

    Re: What happened to Mythbuntu theme?

    Yes, they are on #ubuntu-mythtv right now (9pm EST)
  12. Replies
    1
    Views
    361

    Rolling back mythbuntu skin? [solved]

    The last couple of updates to the mythbuntu skin is not very popular in our house. The font is oversized so not all important information fits on the screen, there are no green/yellow/red/grey dots...
  13. Replies
    6
    Views
    1,013

    Re: What happened to Mythbuntu theme?

    Yes I have to second this. We just received an update for the Mythbuntu 28.4 skin and it has an oversized font. There are no longer any green/yellow/red dots next to upcoming recordings, things are...
  14. Re: Enabling Intel HD graphics for hardware decoding

    If anyone else is having issues getting Intel HD graphics to work with Mythbuntu, I've done some research and it looks like either the NVIDIA GT430 or GT620 is the sweet spot between performance and...
  15. Re: Enabling Intel HD graphics for hardware decoding

    Hey Nickrout, thanks for the suggestion. I am new to HTPC's, but the mailing list is a huge goldmine of info!! I've got some reading ahead of me for sure. For those who don't know of the mailing...
  16. Replies
    8
    Views
    786

    Re: one chanel has no schedule information

    You could try mc2xml and set up an update as a cron job at 3am daily.. This worked for me http://mc2xml.hosterbox.net/
  17. Re: Enabling Intel HD graphics for hardware decoding

    Thx for the reply nickrout. It's nice to know there are others out there!

    I'll be using the machine for 2 ATSC tuners (channels are broadcast in 1080p I believe) The local computer shop has...
  18. Re: Enabling Intel HD graphics for hardware decoding

    Ok how about a different question.. does anybody have Intel HD hardware (Sandy Bridge) working with VAAPI in Mythbuntu 0.25? I've tried the glasen ppa and x-edgers ppa and neither resolve the vainfo...
  19. Enabling Intel HD graphics for hardware decoding

    Hi there,

    I have Mythbuntu 12.04 working fine except for enabling the Intel HD graphics GPU. While tuning OTA channels both processors almost max out. The processor is a Pentium G630 (dual core)
    ...
  20. Replies
    5
    Views
    820

    [SOLVED] Re: HDMI output problem

    Ok I figured it out it required a change in the grub line.
    I removed the line 'gfxmode $linux_gfx_mode'
    and added 'nomodeset' to the end of the linux /boot/vmlinuz.. line
    Now it boots without any...
  21. Replies
    5
    Views
    820

    [SOLVED] Re: HDMI output problem

    Sorry about that, it is integrated HD graphics on a G630 processor using standard OpenGL drivers. Here some of the output from glxinfo:


    name of display: :0.0
    display: :0 screen: 0
    direct...
  22. Replies
    5
    Views
    820

    [SOLVED] Re: HDMI output problem

    I am just posting an update in hopes it will help someone else pinpoint a similar issue.. in recovery mode the last line before the delay is:

    conflicting fb hw usage inteldrmfb vs EFI VGA -...
  23. Replies
    5
    Views
    820

    [SOLVED] Re: HDMI output problem

    Ok more weird behaviour:

    - From grub if I select recovery mode, it freezes for a couple minutes and I have to press 'enter' (but I can't see the bottom output line due to monitor size) and then...
  24. Replies
    5
    Views
    820

    [SOLVED] HDMI output problem

    Hi everyone, I'm having issues getting HDMI output to work with Mythbuntu. It works great with VGA out to an LCD, but ultimately this is a HTPC that will be controlled with remote only on a Panasonic...
  25. Replies
    23
    Views
    13,342

    [SOLVED] Re: HOWTO : easily create a Boot-Info summary

    Thank YannBuntu for the easy to use utility for those of us not comfortable with grub on our own. oldfred, I just needed to install grub to the right partition.. the 3 lines of code you posted were...
Results 1 to 25 of 50
Page 1 of 2 1 2