Type: Posts; User: iposner; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Remote Desktop Fails for One Particular User

    More info - I've just found out through looking through the vino-server change list that a patch was put in that hides vino-server from the list of startup applications.

    That's a step forward as...
  2. [ubuntu] Re: Remote Desktop Fails for One Particular User

    OK -- Here's some more info. I've discovered that for the failing user profile, the vino-server process isn't running, but when I log on as another user, it is.

    So presumably the vino-server is...
  3. Replies

    [SOLVED] Re: Synaptic Starting on Login - But How?

    Thanks! That seems to have worked fine!
  4. Replies

    [xubuntu] Re: Reverting Greeter to Xubuntu Default

    So I've done that and I get the blue background wallpaper (default) that's the same as the default wallpaper once you log on. However the menu of logins looks like some kind of default gnome list,...
  5. Replies

    [xubuntu] Reverting Greeter to Xubuntu Default

    Installed the latest Xubuntu. Then I (foolishly) installed some stuff from the Ubuntu desktop which replaced the Xubuntu greeter with the lightdm greeter from Ubuntu 11.10. Now I want to revert it...
  6. Replies

    [SOLVED] Synaptic Starting on Login - But How?

    Using Xubuntu - somehow the Synaptic application is starting after login, but I can't see it in the list of startup applications, so how else is it getting started?
  7. Replies

    [xubuntu] Re: Increasing Computer Performance

    Putting XP back on any machine is a bad idea. As the other poster said "internet + old distro = bad idea" - and the same's even more true for an out-of-support version of Windows.
  8. [ubuntu] Remote Desktop Fails for One Particular User

    Running 11.10 patched up to date. When one particular user is logged on to the "target" computer and I try and connect remotely to the desktop from another computer, I get the message that the server...
  9. Re: Fix for Broken Remote Desktop Server (vino) after 11.10 upgrade

    A recent upgrade has broken the remote desktop again! I suspect it was the upgrade to kernel 3.0.0-14... can somebody take a look at this? Again, this problem only manifests itself on the 64-bit...
  10. Re: Fix for Broken Remote Desktop Server (vino) after 11.10 upgrade

    Just updated the problematic machine - finally fixed! Well done whoever put that fix in.
  11. Fix for Broken Remote Desktop Server (vino) after 11.10 upgrade

    I'm sure there are several people who can tell me how to install a different type of server to compensate for the ropey vino/11.10/Unity combination.

    But I want the Remote Desktop fixed for...
  12. Replies

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    I've got two machines running 11.10 - the x86 vino works correctly; the x64 vino reports that the connection has been closed. Both are patched up to date.
  13. Replies

    [ubuntu] Re: Fingerprint reader on Lenovo Thinkpad X1

    I've got an X1 with Ubuntu x64 running via Wubi. Fingerprint reader doesn't seem to work (doesn't recognise the device). Haven't tried the WWAN card yet. And I've got to say that it takes just as...
  14. Replies

    [ubuntu] Re: ZFS: errors with raidz1 pool

    You were right to change the drives and cables, but if the problem persists with different drives and cables connected to the same port, your disk controller is probably faulty. If it's part of the...
  15. Replies

    [ubuntu] Menubar Appearance Broken (Again)

    Running the latest 10.10 fully patched with nvidia drivers. Under Appearance, I've got the advanced effects chosen and everything looks great if I boot and log into my profile immediately, HOWEVER......
  16. [xubuntu] Changing Window Border from Metacity Ambiance

    Finally sick of the buggy rendering of gnome on my ATI Xpress 200G integrated videocard, I installed xubuntu-desktop, which seems much better.

    However for one user only (me), the window border is...
  17. [ubuntu] Firefox New Windows Kills Metacity Window Manager

    Ubuntu 10.04 x64 fully updated. ATI Radeon integrated video. Appearance Visual Effects set to Normal.

    Firefox 3.6.3: Open initial browser window, everything fine. Open a new tab, everything fine....
  18. [SOLVED] Re: Window Title Bar Requires metacity --replace to display after logon

    FIXED -- Looking through gconf-editor, I noticed that some of my settings for metacity had the unusual string "sAVED by zERO" in them. One thing for certain, is I never put that in. So I set those...
  19. [SOLVED] Re: Window Title Bar Requires metacity --replace to display after logon

    Making some progress. Installed the compiz configuration manager and looked at the Window Decorator settings. Set the window manager to /usr/bin/compiz-decorator as this is the setting set on the...
  20. [ubuntu] Re: Maximize minimize & close windows boxes are gone..

    Putting "metacity --replace" in is a workaround. It's not a fix. There is still a legitimate problem where people had custom themes that do not upgrade cleanly from 9.14 --> 10.04 leaving no Window...
  21. [SOLVED] Re: Window Title Bar Requires metacity --replace to display after logon

    Making some progress - looks for sure like my login is the only one where the window border disappears. If I only knew the order in which config files are accessed following logon, I'd be able to...
  22. [SOLVED] Re: Window Title Bar Requires metacity --replace to display after logon

    Drilling further into this, the other logins on my machine work fine, only mine isn't working the way it should. The other logins have not had their appearance altered from the default. My login has...
  23. [SOLVED] Window Title Bar Requires metacity --replace to display after logon

    Running 10.04 64-bit. After logging on, the title bars around all the windows are missing. Adding "metacity --replace" as a startup command resolves the problem, but something's obviously wrong.
  24. Replies

    [ubuntu] Re: Window borders keep disappearing

    I'm running a fresh install of 10.04 - and I've still got the problem. Initially after login, I can see the Window borders, but within a few seconds of use, all the borders disappear.

    Note this...
  25. DBus Failure When Listing Windows Share Contents

    I can view the Windows shares on a ReadyNas NV+ (Debian Sarge under the covers). However when I double-click the share in nautilus, I get the following error:

    Unable to mount location
    DBus error...
Results 1 to 25 of 37
Page 1 of 2 1 2