Search:

User: phorgan1; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Audio Feedback - Make it stop!

    Started by phorgan1, November 6th, 2008 07:21 PM
    2 Pages
    1 2
    audio, feedback, microphone
    • Replies: 14
    • Views: 4,273
    Last Post: February 8th, 2013 11:54 PM
    by ambishop  Go to last post

    Forum:
    General Help

  2. [ubuntu] Logitech C270 Webcam no sound

    Started by phorgan1, February 10th, 2011 10:30 AM
    c270, logitech, sound
    • Replies: 3
    • Views: 7,406
    Last Post: October 2nd, 2012 02:55 PM
    by sandyd  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] update-manager -d doesn't have upgrade button

    Started by phorgan1, March 31st, 2010 09:42 PM
    10.04 beta 1, update-manager, upgrade
    • Replies: 7
    • Views: 1,160
    Last Post: April 1st, 2010 08:32 AM
    by phorgan1  Go to last post
  4. [ubuntu] dkms error on tg3 when upgrading kernel.

    Started by phorgan1, February 5th, 2010 11:57 PM
    kernel 2.6.31-19 tg3 dkms
    • Replies: 0
    • Views: 796
    Last Post: February 5th, 2010 11:57 PM
    by phorgan1  Go to last post
  5. [ubuntu] Got firefox 3.6 from channel today and flash doesn't work

    Started by phorgan1, January 26th, 2010 01:43 AM
    firefox 3.6, flash, youtube
    • Replies: 5
    • Views: 2,555
    Last Post: February 1st, 2010 03:35 PM
    by selectstar  Go to last post

    Forum:
    Multimedia

  6. [all variants] Since upgrading to koala my touchpad is unhappy

    Started by phorgan1, October 16th, 2009 08:58 PM
    koala, laptop, synaptic, touchpad 8.10 broken
    • Replies: 1
    • Views: 461
    Last Post: October 16th, 2009 09:10 PM
    by Brandel Valico  Go to last post

    Forum:
    Hardware

  7. [gnome] Workspaces won't work! Weird!

    Started by phorgan1, June 1st, 2009 09:27 PM
    compiz, gnome, switcher, workspace
    • Replies: 0
    • Views: 597
    Last Post: June 1st, 2009 09:27 PM
    by phorgan1  Go to last post
  8. [ubuntu] 8.10 Many things don't work

    Started by phorgan1, November 3rd, 2008 12:52 AM
    8.10, audio, bummer, seg fault, session
    • Replies: 6
    • Views: 850
    Last Post: November 8th, 2008 09:18 PM
    by phorgan1  Go to last post
  9. [ubuntu] Can't load any svg files

    Started by phorgan1, October 29th, 2008 05:25 AM
    • Replies: 1
    • Views: 588
    Last Post: October 30th, 2008 05:58 AM
    by lemming465  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] Openoffice won't start variant 2

    Started by phorgan1, August 29th, 2008 08:12 PM
    • Replies: 0
    • Views: 290
    Last Post: August 29th, 2008 08:12 PM
    by phorgan1  Go to last post

    Forum:
    General Help

Results 1 to 10 of 10