Search:

Type: Posts; User: ppqq; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    7,463

    [xubuntu] Re: nm-applet invisible (no icon)

    also (on such an old thread) check panel size -for me with xfce has to be >18px to show nm applet, icons >16px
    any smaller panel and u get pixbuf crash
  2. Replies
    6
    Views
    472

    [xubuntu] Re: need help with logrotate

    thanks, that's noted and I'm trying that fix

    on just one reboot both those logs are under 100kb... so looks good so far. One more thing fixed its been a good day!
  3. Replies
    6
    Views
    472

    [xubuntu] Re: need help with logrotate

    Ok, firstly sorry, it is syslog and kern.log I am looking at -I pasted a back copy before edit.


    in my /etc/logrotate.conf file, i put in exactly


    /var/log/syslog {
    rotate 3
    ...
  4. Replies
    6
    Views
    472

    [xubuntu] need help with logrotate

    I put Xubuntu on an old laptop which has to use a wireless adapter card (slot in one) to get internet..
    problem is syslog and kern.log get massive from all the connection error messages..

    anyway...
  5. Replies
    15
    Views
    7,463

    [xubuntu] Re: nm-applet invisible (no icon)

    Go to panel preferences and edit Notification area, check that icon size =16px as below the nm-applet icon vanishes!

    update to xfce 4.10 fixes it I think.

    upgrade xfce 4.10
  6. Replies
    3
    Views
    1,207

    [ubuntu] Re: Canon LBP6000 not printing

    I'm also trying an lbp6000! if only I'd known about Canons, they just look better made than HP's though.

    it kind of doesn't get a usb connection with the ubuntu community method or radu's bash...
  7. Replies
    9
    Views
    1,886

    [SOLVED] Re: Remove Hibernate from logout menu

    not solved for me!

    Xubuntu 11.10 64bit on Compaq cq40
    I followed the trick with the file in
    /usr/share/polkit-1/actions/org.freedesktop.upower.policy

    result: no choice of hibernate in power...
  8. Replies
    0
    Views
    912

    [xubuntu] Conky python calendar -- how to run it???

    Simple Q nevertheless....

    I'm trying to make an instance of conky run a python script calendar (I found it here)

    So I have normally a bash script that runs .conkyrc and .conkycal at start up
    ...
  9. Replies
    2
    Views
    514

    Re: mplayer gets blocky picture with MTS files

    I thinks me best option is to make a clean install, cos I've done loads of work before now with no freezes -well maybe it took longer to get one!
  10. Replies
    6
    Views
    454

    [all variants] Re: Hardware for video editing

    Kdenlive!! far superior to openshot, good results, but takes some learning.

    I hardly use any effects, just cutting and rendering. its quite fast work with X to select cut, click to cut, S to get...
  11. Replies
    2
    Views
    514

    mplayer gets blocky picture with MTS files

    Hi, I just installed xfce desktop on along with Ubuntu Natty (and yes I like it a lot and soon I'll do a fresh install with xubuntu -which may or may not solve this problem)

    But i actually had...
  12. Replies
    2,305
    Views
    1,901,948

    Re: HOWTO: Install and use the latest FFmpeg and x264

    I could see that happening, the join smearing where I've moved single frames and made a cut, and not on key frames.

    it's making all my films look so amateurish!! actual frames are being ground up...
  13. Replies
    2,305
    Views
    1,901,948

    Re: HOWTO: Install and use the latest FFmpeg and x264

    Hi, I've been editing mpeg movies in Avidemux and when I play the output file there is a fraction of a second of blocky picture where the movie was cut and joined.

    I suspect this is not Avidemux...
  14. Replies
    2
    Views
    666

    Canon LBP1120 prints multiple first pages

    Don't know where I should post about printers, but it is hardware, right?

    I installed the CanonCaptDrv190 driver following the instructions on the ubuntu community documentation (here) and got my...
  15. Replies
    9,691
    Views
    943,104

    Re: How many of you completely switched to Linux?

    I made a dual boot with ubuntu natty in June this year, and after a week I was able to wipe my WinXP OS -after 15 years of MS! and expanded the Linux partition with gparted live cd. I wasn't quite...
  16. Replies
    0
    Views
    209

    video encoding ideal laptop spec?

    what would be a good laptop/cpu/ram specification for video encoding work?

    I'm on a low end one i guess, compaq cq40 with intel T3400 Core2, 2gb ram, ubuntu 64bit (i think my ram may be squeezed...
  17. Replies
    0
    Views
    247

    playback of MTS files eats cpu

    playback of MTS files (mpeg4 transport stream from hd camera) takes up a lot of cpu power on my compaq cq40 intel core2 T3400 with 2Gb ram, ubuntu 64bit.

    With Gwenview I noticed that the video...
  18. [ubuntu] nautilus selected files dim out when chg panel

    Hi,
    not sure if this is already pointed out (must be i guess) or its a bug, but it hinders work a little.
    In Nautilus, when file/files are selected (highlighted orange) they then dim out when you...
  19. Replies
    1
    Views
    726

    [ubuntu] Re: Gwenview has no video thumb previews

    BEAUTY!!!!!!!!!!!!!!!!!!!!!!!!!
    I installed "multimedia applications from the official Kde realease" in software center, it has the check box for "Video thumbnail generator using ffmpeg"
    Very nice.
  20. Replies
    1
    Views
    726

    [ubuntu] Gwenview has no video thumb previews

    Can't see a thread on this issue i have...

    Gwenview has no thumbnail previews for videos (any type). I can play videos but its the previews I want so that I can open multiple clips into Openshot....
  21. Replies
    6
    Views
    243

    [ubuntu] Re: install on xp partition (wipe clean)

    Gparted worked a dream! I used live cd to boot up, erase my win partition, move my sda1 over with resize, then move over my sda4 extended which contains sda5 and sda6 linux and swap, then move over...
  22. Replies
    6
    Views
    243

    [ubuntu] Re: install on xp partition (wipe clean)

    cheers for the help, i will try in the morning...
  23. Replies
    6
    Views
    243

    [ubuntu] Re: install on xp partition (wipe clean)

    ok, i have gparted too. i kind of thought that my old win partition was 'far' away on the hdd from my linux area, so joining the linux part with that formatted area would be messy! tell me its not....
  24. Replies
    6
    Views
    243

    [ubuntu] install on xp partition (wipe clean)

    Hi, I've used ubuntu for a week now and it looks like I can safely separate *for ever* with WinXP! My Linux system is on a small [too small because I was not sure about how much to give it] extended...
  25. Replies
    11
    Views
    536

    [ubuntu] Re: ntfs-config fails to open

    right, i made the new dir /mnt/FILES and /mnt/VIDEO and changed fstab, then sudo mount -a.

    Now these two drives are found in the mnt dir in File System, and they don't show up in Places.

    I...
Results 1 to 25 of 31
Page 1 of 2 1 2