Search:

Type: Posts; User: white_eagle-mk; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] How to install bootloader to /dev/sdaX instead of just /dev/sda proper ?

    I already have the GRUB bootloader installed on my whole hard disk /dev/sda/ from a previous installation.

    As I already have Windows and Ubuntu and because for my own purposes I need to have the...
  2. [all variants] How to put bootloader in /dev/sdaX ?

    Hi,

    I'm trying to triple boot Hackintosh, Windows and Ubuntu and I already have the GRUB bootloader installed on my whole hard disk. Ai already have Windows and Ubuntu installed and I've made a...
  3. [ubuntu] Re: Can't reconfigure the xserver - Xpress 200M

    Bumpity BUMP.


    I haven't found a solution yet! :(
  4. [ubuntu] Can't reconfigure the xserver - Xpress 200M

    Yesterday, I finally decided to move on to the OSS drivers for my integrated graphics card so I removed the fgrlx prop. (from AMD) drivers I was using till now because they don't offer support for my...
  5. Replies
    570
    Views
    246,208

    Poll: Re: Gens for Linux ubuntu package

    It works! How awesome indeed!

    Now I can play my beloved Shining Force 1/2 w/o having to run some stupid emulators via wine.

    Emulation^2 FTW! :D
  6. [ubuntu] Re: dpkg: serious warning: files list file for package * missing

    Here it is:


    # deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions...
  7. [ubuntu] Re: Can't install anything, many things broken after upgrade to 8.10

    Sorry, I forgot to post the solution here, it is solved. You need to add this code to the end of /etc/mpd.conf:



    audio_output {
    * type "pulse"
    * name "My MPD PulseAudio Output"
    }
  8. [ubuntu] dpkg: serious warning: files list file for package * missing

    I can't remove the xorg-driver-fglrx package, please help! I get that I need to reinstall the package when i try to remove it w/ 'sudo apt-get remove xorg-driver-fglrx' so I try reinstalling it and I...
  9. [ubuntu] Re: Can't install anything, many things broken after upgrade to 8.10

    Doesn't fix the problem, no package gets marked and I still get the same output.
  10. [ubuntu] [SOLVED] Can't install anything, many things broken after upgrade to 8.10

    Hi,

    I have problems after I upgraded to 8.10 this evening and I can't install nothing at all!!

    Please help me, here is the terminal output when I try to remove/install something...
  11. [ubuntu] [SOLVED] I can't change the keyboard layouts

    I was unpleasantly surprised yesterday when I found out that I couldn't change the keyboard layout to MK (Macedonian) anymore with both the keyboard shortcut and the panel indicator, so I went to...
  12. Replies
    4
    Views
    808

    [ubuntu] Re: No boo compiler found

    Ummm, nevermind I found the package (gnome-do-plugins) with:


    $apt-cache search gnome-do


    So, thanks! :)
  13. Replies
    4
    Views
    808

    [ubuntu] Re: No boo compiler found

    As I said the package is do-plugins (for the gnome-do launcher). I installed boo fine, but now after running ./configure again I get:

    whiteeagle@whiteeagle-laptop:~/Desktop/do-plugins$ ./configure...
  14. Replies
    4
    Views
    808

    [ubuntu] [SOLVED] No boo compiler found

    I get this error when I try to compile ( ./configure ) do-plugins from the bzr branch:

    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane......
  15. Replies
    2
    Views
    327

    [ubuntu] Re: My friend can't eject

    He tried booting with the Live CD, and he could boot from it, just ubuntu changed the location (as i found out on on #ubuntu) for the cdrom0 device in hardy and now a patch is required, I'll say...
  16. Replies
    2
    Views
    327

    [ubuntu] My friend can't eject

    After upgrading to hardy he can't eject:
    his /etc/fstab file:


    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc ...
  17. Replies
    8
    Views
    463

    [ubuntu] Re: VCs don't appear

    Also, I don't know why I have 2 kernels installed on my system and how they got there and how can I remove the older one. (I never tried clicking esc when GRUB boots up and login to the 2nd kernel).
  18. Replies
    8
    Views
    463

    [ubuntu] Re: VCs don't appear

    Sorry, but I did what you told me and I rebooted after that, and ttys still don't show up, they just don't show up, X just stays in GUI mode.. :(
    I should also mention that when I do a...
  19. Replies
    8
    Views
    463

    [ubuntu] Re: VCs don't appear

    The terminal window gives me this output:


    whiteeagle@whiteeagle-laptop:~$ ps aux|grep tty
    root 4211 0.0 0.1 1716 508 tty4 Ss+ 14:08 0:00 /sbin/getty 38400 tty4
    root 4212...
  20. Replies
    8
    Views
    463

    [ubuntu] Re: VCs don't appear

    Nothing happens,the computer stays in the GUI and also here is my menu.lst file
    v# menu.lst - See: grub(8), info grub, update-grub(8)
    # grub-install(8), grub-floppy(8),
    # ...
  21. Replies
    8
    Views
    463

    [ubuntu] VCs don't appear

    I upgraded to Hardy before 3 days, and now I'm noticing that opening a Virtual Console (Ctrl-Alt-F[1-6]) doesn't work (and it worked perfectly in gutsy), the computer just stays in X

    I have an ATi...
  22. Replies
    0
    Views
    759

    [ubuntu] A Huge Problem!

    Ok, I am very tired from this but I'll start from the beggining:

    I had Gutsy 7.10 going on perfectly and I decided to upgrade to Hardy yesterday, so every package (except bittorent_*****.deb, my...
  23. Replies
    1
    Views
    550

    [ubuntu] Ubuntu and QT

    OK, so this is the situation, I had kubuntu-desktop and xubuntu-desktop installed besides ubuntu (GNOME) so I removed *everything* connected to them, and because of that I use some QT apps like Opera...
  24. Replies
    5
    Views
    1,046

    [ubuntu] How I got the ATi driver to work

    Simply I used this guide, but with the latest drivers from ati.amd.com and I got 3D acceleration to work with my ATi Xpress 200m Series integrated graphics card to work (64 MB) ... Simple enough...
Results 1 to 24 of 24