Search:

Type: Posts; User: neilg4rqn; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: System Tray disapeared after recent upgrade

    Hi, after a lot of digging I have got my panel back, perhaps I have been confused between panel and system tray but never mind. The answer is on the forum - follow this link ...
  2. [ubuntu] Re: System Tray disapeared after recent upgrade

    I would but when I 'right-click' on the top panel at any point nothing happens. Clicking on 'Applications', 'Places' or 'System' does nothing either. I did find the following

    Quote from...
  3. [ubuntu] Re: System Tray disapeared after recent upgrade

    Sadly I can't offer any help. I just wanted to add that my system when asked to shut-down (Ctrl+Shift+Delete) says that "Panel not responding" and do I really want to shut down.
    PS. How do I get a...
  4. Replies
    46
    Views
    6,868

    [SOLVED] Re: Sound not working in Karmic

    When I installed 9.10 I could not get the sound to work. After a few attempts this is what worked.
    1 Make a clean install of 9.10
    2 Do not fiddle with pulse settings apart from making sure
    ...
  5. Replies
    5
    Views
    770

    [ubuntu] Re: Advent 8117 can't install OS

    Thanks themanattheback, I think I can reply via you profile or something so I will try that.
  6. Replies
    107
    Views
    111,488

    [ubuntu] Re: nvidia settings can't save to conf file

    Failed to parse existing x config file '/etc/X11/xorg.conf

    It seems that the same routines do not work for al. Here is my fix.

    I tried run sudo nvidia-xconfig to create a new Xorg.conf. and...
  7. Replies
    5
    Views
    770

    [ubuntu] Re: Advent 8117 can't install OS

    The problem hasn't been 'solved' as such but a work around is to use partition editor from boot and then install Ubuntu.
  8. Replies
    5
    Views
    770

    [ubuntu] Re: Advent 8117 can't install OS

    Hi stlsaint. How I wish I could format the HD. I did try that through the vista instal disk and no luck, I cannot reach the HD although | can 'see' it with Ubuntu live. It appears that somewhere on...
  9. Replies
    5
    Views
    770

    [ubuntu] Advent 8117 can't install OS

    Hi, I have aquired an Advent 8117 laptop without the recovery disk. I have tried to install Ubuntu 9.04 on it but I get an error which says "The installer encountered an error copying files to the...
  10. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Many thanks for that. It's kinda late now so I will follow your suggestion during the week.
  11. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Hi, yoou wrote "weird, what happens if you ping localhost?"

    neil@neil-ubuntu3:~$ ping http://localhost
    ping: unknown host http://localhost

    then I tried

    neil@neil-ubuntu3:~$ ping localhost...
  12. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    I was told that the network manager would overwrite that file and the advice I had was to remove it, bet to read all of this thread first though.
  13. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Hi Dgortze380, here it is

    neil@neil-ubuntu3:~$ cat /etc/hosts
    127.0.0.1 localhost
    127.0.1.1 neil-ubuntu3

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost...
  14. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    So near yet so far. great I thought - now I can get on the web etc. Well nearly - I cannot yet get to http://localhost
  15. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Sorry friend but I didn't even then notice that you told me first ! Perhaps my kids are right ....
  16. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Why is it that the best errors never become obvious until someone else walks up behind you and says "it's obvious, look what you have put there". Now I feel a right d*** head :lolflag:
    many thanks...
  17. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    ;; connection timed out; no servers could be reached
  18. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Part of what I read said that due to a bug in 8.10 (thanks for correction) if you leave them in all the static stuff gets overwritten.
  19. Replies
    21
    Views
    1,162

    [ubuntu] Re: DNS problem with 8.1 and static ip address

    Em yes that's what the instruction read
  20. Replies
    21
    Views
    1,162

    [ubuntu] DNS problem with 8.1 and static ip address

    Hello. For reasons that are unimportant here I want to have a static ip address on my ubuntu box. Using my windoze box I found some advice that said I should remove the Network Manager which I have...
  21. Replies
    0
    Views
    375

    [ubuntu] permissions and mounting problems

    Hello, my problem is with permissions and mounting anything other than the main HD. I have a PC fitted with /dev/sda /dev/sdb /dev/sdc my system appears to be on sdb as seen in partition editor.
    I...
  22. [ubuntu] [SOLVED] Sound Recorder crashes (ubuntu 8.1)

    Hi, under 8.04 I was able to use Sound Recorder, but with with fresh install of 8.1 (32 bit) it (SR) goes a bit crazy. The same happened with a trial install of 64 bit 8.1 but there were other issues...
  23. [ubuntu] Re: real player10 and 8.04 sound problems

    The answer was easy once I was told. Ensure that the MPlayer plugin is in place and Firefox works just fine...
  24. [ubuntu] Re: help with saving a radio interview

    Hi, to do what you want and produce a file you can play back. Here is what I do.
    Check that you have the MPlayer plugin in Firefox (this was my cure to recording a local radio station).
    Use Sound...
  25. [ubuntu] Re: Can't boot - ends ub at "grub>". Please help

    Thank you very much Overdrank. The line that you sent pointed me in the right direction. For the benefit of anyone else who has this problem here is what I did.

    1 Boot from my CustomLiveCD (make...
Results 1 to 25 of 31
Page 1 of 2 1 2