Search:

User: olawlor; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    1,206

    [ubuntu] Re: libgl1-mesa-dev broken dependency

    Another way to work around this error is to:

    sudo mkdir /usr/lib/nvidia/
    sudo touch /usr/lib/nvidia/libGL.so.xlibmesa

    And then try the install again. This looks like a very stupid bug in the...
  2. [ubuntu] Re: Toshiba Qosmio X500 Memory Card Reader Problem

    According to the bug report, to make the fix persist across reboots, you need to "sudo update-initramfs -u". This works on my Toshiba X505-Q893 under 64-bit 10.04. Curiously in 32-bit Ubuntu 8.04,...
  3. Replies
    5
    Views
    5,811

    [ubuntu] Re: how to install gcc 3.4 in ubuntu 10.04 LTS

    The gcc 3.4 from Jaunty seems to just work on ubuntu 10.04 by downloading just three packages: gcc-3.4-base, cpp-3.4, and gcc-3.4. (Links are for 64-bit versions; for 32-bit hopefully just grab...
  4. Replies
    7
    Views
    10,625

    [ubuntu] Re: gcc 3.4 on ubuntu 9.10

    I just got gcc 3.4 to work on ubuntu 10.04 by downloading just three packages: gcc-3.4-base, cpp-3.4, and gcc-3.4. (Links are for 64-bit versions; for 32-bit hopefully just grab gcc-3.4-base,...
Results 1 to 4 of 4