Search:

Type: Posts; User: Samzystrange; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,597

    [SOLVED] Re: No "enable wireless" option

    Turns out it was a Ralink 5390 card. The solution is now here:
    http://ubuntuforums.org/showthread.php?t=1751685
    Thanks to all who helped!
  2. Replies
    5
    Views
    2,475

    Re: no wireless on Presario CQ56

    The solution to this is here:
    http://ubuntuforums.org/showthread.php?t=1751685
    Hope it helps you too!
  3. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    Hallelujah. Thank you all so much. Installing all of those patches finally took care of it. I'm very grateful to everyone!
  4. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    Nope. This is a fresh install as of today.
    I think the driver just isn't installed, but I can't get it to compile (see original post).



    Module Size Used by
    rt2860sta ...
  5. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    nothin'
  6. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    2.6.38-8-generic
  7. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    64 bit compaq presario CQ56



    # This file lists those modules which we don't want to be loaded by
    # alias expansion, usually so some other driver will be loaded for the
    # device instead.

    #...
  8. Replies
    49
    Views
    14,257

    [SOLVED] Re: Ralink 5390 / 11.04 / Compaq presario CQ56

    both of those commands return nothing
    :-P
    Thanks! Next?

    Oh, if I do lspci -nn | grep -i network, I get
    02:00.0 Network controller [0280]: Ralink corp. Device [1814:5390]
  9. Replies
    49
    Views
    14,257

    [SOLVED] Ralink 5390 / 11.04 / Compaq presario CQ56

    Network manager doesn't give me the "enable wireless" option.

    lspci returns:
    02:00.0 Network controller: Ralink corp. Device 5390

    iwconfig:

    lo no wireless extensions.

    eth0 ...
  10. Replies
    5
    Views
    2,475

    Re: no wireless on Presario CQ56

    Bump. I'm having the same issue, running 11.04. Any solutions found?
  11. [SOLVED] Re: Ralink 5390 wifi card in Ubuntu 10.10 64 bit

    Hi, thanks for the thread! Sorry to reopen it after so many months, but I'm having the same issue, and when I ran the make command, I got *** errors ***.
    I'm running 11.04 on a compaq presario CQ56,...
  12. Replies
    4
    Views
    1,597

    [SOLVED] No "enable wireless" option

    Hi all-
    I'm running 11.04 on a Compaq presario CQ56. The network dropdown menu doesn't even show "Enable wireless" as an option, which makes me think that the wireless card's driver and/or firmware...
Results 1 to 12 of 12