Search:

Type: Forum Threads; User: 7bit; Keyword(s):

Search: Search took 0.00 seconds.

  1. [all variants] Making Buntu >= 12.10 work on a Pentium M-CPU without PAE.

    Started by 7bit, February 8th, 2013 05:28 PM
    6 Pages
    1 2 3 ... 6
    non-pae, pae, pentium m, quantal, thinkpad
    • Replies: 56
    • Views: 21,121
    Last Post: September 12th, 2013 12:20 AM
    by apec  Go to last post
  2. [xubuntu] Thunar thumbnails on USB drive painfully slow, not using embedded exif thumbnails

    Started by 7bit, September 11th, 2012 03:54 PM
    • Replies: 6
    • Views: 1,269
    Last Post: December 26th, 2012 02:18 AM
    by dannyboy79  Go to last post

    Forum:
    General Help

  3. [all variants] Just had a strange boot problem ufter update/dist-upgrade

    Started by 7bit, November 25th, 2012 03:31 PM
    • Replies: 0
    • Views: 252
    Last Post: November 25th, 2012 03:31 PM
    by 7bit  Go to last post
  4. [SOLVED] xubuntu: where are the default mount options?

    Started by 7bit, September 13th, 2012 04:03 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 3,757
    Last Post: September 15th, 2012 11:00 PM
    by Morbius1  Go to last post

    Forum:
    General Help

  5. [SOLVED] firefox updated to 11 today but still only version 10

    Started by 7bit, March 16th, 2012 02:04 PM
    • Replies: 1
    • Views: 461
    Last Post: March 16th, 2012 02:24 PM
    by 7bit  Go to last post
  6. [all variants] Possible memory leak in kernel? How to debug?

    Started by 7bit, February 28th, 2012 09:09 PM
    • Replies: 8
    • Views: 578
    Last Post: March 15th, 2012 08:34 PM
    by 7bit  Go to last post

    Forum:
    General Help

Results 1 to 6 of 7