Search:

Type: Posts; User: Kestreln8144; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    186

    Arabic text/font is very small

    Arabic text is always very small. I've tried changing the default font size with Unity Tweak, and it changes the latin fonts, but the arabic fonts remain the same.

    How can I fix this?
  2. Thread: minitube

    by Kestreln8144
    Replies
    6
    Views
    544

    [ubuntu] Re: minitube

    I'm not sure what you're referring to. I just installed minitube and I didn't need to use Ubuntu One.
  3. [ubuntu] Logout, Shutdown, Restart Options do not work

    Just recently I've discovered that the Restart, Shutdown, and Logout menu options in Unity no longer work for me. Selecting them causes nothing to happen. I've been having to restart my PC via CLI.
    ...
  4. [ubuntu] Re: How to secure open port for a particular program?

    Retroshare: http://retroshare.sourceforge.net/
    Wiki (needs work): http://retroshare.sourceforge.net/wiki/index.php/Main_Page


    I am not the one who will be connecting to this program. It will be...
  5. [ubuntu] How to secure open port for a particular program?

    Hello everyone. I'm learning my way around network and Linux security, and I would like advice for this situation:

    I'm setting up my iptables firewall, and there is a particular application I run...
  6. Replies
    5
    Views
    251

    [SOLVED] Re: CD Drive Will Not Read Disks

    This did the trick. I guess something went wrong that I wasn't aware of. Strange that I could access the ruined disk though.

    Lubuntu is now installed beside Windows. Thank you both for your help....
  7. Replies
    5
    Views
    251

    [SOLVED] Re: CD Drive Will Not Read Disks

    I checked the disk on my main system and I can access it fine. But I will try burning it again.



    That's what I want to do, but the disk drive does not work.

    I only mention wubi because I...
  8. Re: Lubuntu Women - Please identify yourselves! Who are we?

    I am a (L)Ubuntu woman. :)

    I'm a young geekette in her 20's. Been using computers since my early teens. Used Windows (starting with ME, LOL!) until I installed Karmic Koala on my old PC in 2010....
  9. Replies
    5
    Views
    251

    [SOLVED] CD Drive Will Not Read Disks

    I want to install Lubuntu on an old PC of mine. I've burned a disk, but the CD drive is being fussy.

    The drive will spin up, goes pretty fast as you would expect when reading a disk, but then...
  10. Replies
    5
    Views
    821

    [SOLVED] Re: System time incorrect

    Is it possible my firewall could be the problem? I have it setup in a particular way, and it might be blocking communication with the necessary servers.

    EDIT: Yes, that appears to have been the...
  11. Replies
    5
    Views
    821

    [SOLVED] Re: System time incorrect

    It was set to UTC=yes, so I changed it to UTC=no as you suggested. But after reboot, it still shows the incorrect time. Is there a way I can force it to recheck? Or might the problem be something...
  12. Replies
    5
    Views
    821

    [SOLVED] System time incorrect

    I have a dual-booting system for switching between Windows and Ubuntu. I recently switched to Windows and back, and now my system clock in Ubuntu is incorrect. It is currently 7pm, but it displays...
  13. Replies
    10
    Views
    1,125

    Re: No Win 7 GRUB entry after 13.04 install

    Strangely enough, this is an HP desktop that came with a single drive. (My second drive I installed myself later.) It was advertised as "RAID Ready" even though it didn't come with a RAID array.
    ...
  14. Replies
    10
    Views
    1,125

    Re: No Win 7 GRUB entry after 13.04 install

    I've been discussing how to switch to AHCI mode on a Windows 7 forum, since that is a Windows issue.

    However, I did discover this by running dmraid -r:

    /dev/sda: pdc, "pdc_bbhjjee", stripe, ok,...
  15. Replies
    10
    Views
    1,125

    Re: No Win 7 GRUB entry after 13.04 install

    Alright. I've slept, I've got my coffee, and I'm ready to work on this again.

    I ran chkdsk on my C: partition with no errors. I'm going to boot back into Ubuntu and see if I can't mount the...
  16. Replies
    10
    Views
    1,125

    Re: No Win 7 GRUB entry after 13.04 install

    No, I wasn't hibernated in Windows. I can't think of anything that might've been using the partitions, unless it was Ubuntu itself. The partitions sometimes show up automatically in the launcher.
    ...
  17. Replies
    10
    Views
    1,125

    Re: No Win 7 GRUB entry after 13.04 install

    sda3 is my encrypted storage partition that holds files, but my OS is not encrypted.

    After some ill-given advice, I reinstalled Ubuntu on the second drive, so this is where I sit now:...
  18. Replies
    10
    Views
    1,125

    GRUB2 does not detect Win 7 on 13.04

    I've installed Ubuntu on a second drive, sdb, and Windows 7 is installed on sda. I put GRUB on sdb, which BIOS boots to.

    Problem is, there is no Windows 7 entry in GRUB. Running sudo update-grub...
  19. Replies
    2
    Views
    719

    [SOLVED] Re: AppArmor command line not found

    Previously, that command also gave me the same error. But after restarting, it seems to work now.

    Thank you.
  20. Replies
    2
    Views
    719

    [SOLVED] AppArmor command line not found

    I am following this guide, and I'm at the step where I generate a profile for Firefox. But when I run the command "sudo genprof firefox" I get this:


    sudo: genprof: command not foundI've run the...
  21. [SOLVED] Re: Boot stops at black screen, will not load

    For some inexplicable reason, I just tried booting it again, and it worked. I have no idea why it worked this time, since I didn't change any settings or do anything else that would make a...
  22. [SOLVED] Re: Boot stops at black screen, will not load

    Yes, I am using 5.0.1. I should note that this is not a new install. I've been using it for a little while now, and aside from some slowness it's been working fine. But for some reason, when I...
  23. [SOLVED] Boot stops at black screen, will not load

    I cannot boot my Ubuntu desktop. When I start it up, I see some of the regular boot screens, but then it stops at the following screen:

    http://i.imgur.com/KvrtJ.jpg

    I can type, but whatever I...
  24. Replies
    0
    Views
    507

    [SOLVED] Cannot add Online Accounts

    Hello. I'm using Ubuntu 12.10 64 bit, and I'm trying to add my Twitter account to the Online Accounts. But when I click the "Add account..." button, nothing happens. No window opens, no error...
Results 1 to 24 of 24