Search:

User: jbowen7; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Grub2 not displaying splash

    Started by jbowen7, August 23rd, 2012 07:42 PM
    • Replies: 0
    • Views: 172
    Last Post: August 23rd, 2012 07:42 PM
    by jbowen7  Go to last post

    Forum:
    General Help

  2. [all variants] Waiting 60 more seconds for network Configuration

    Started by jbowen7, April 14th, 2012 10:40 PM
    • Replies: 1
    • Views: 1,199
    Last Post: June 30th, 2012 06:39 PM
    by krishnamohan  Go to last post
  3. [ubuntu] rsync help

    Started by jbowen7, September 26th, 2011 07:39 AM
    • Replies: 1
    • Views: 273
    Last Post: September 26th, 2011 09:09 AM
    by papibe  Go to last post

    Forum:
    General Help

  4. [ubuntu] RAID 0 How does it boot?

    Started by jbowen7, May 27th, 2011 06:58 AM
    • Replies: 0
    • Views: 191
    Last Post: May 27th, 2011 06:58 AM
    by jbowen7  Go to last post

    Forum:
    General Help

  5. [ubuntu] apt-get issues (use aptitude purge to remove all associated files of a package)

    Started by jbowen7, May 3rd, 2010 04:47 AM
    apt, apt-get, aptitude, autoremove
    • Replies: 1
    • Views: 1,341
    Last Post: May 3rd, 2010 10:26 AM
    by dcstar  Go to last post

    Forum:
    General Help

  6. [ubuntu] Cannot mount samba shares on Ubuntu

    Started by jbowen7, February 4th, 2010 08:42 PM
    • Replies: 8
    • Views: 1,038
    Last Post: February 9th, 2010 02:53 AM
    by jbowen7  Go to last post
Results 1 to 6 of 6