Search:

Type: Posts; User: sdegan; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    486

    [ubuntu] Re: Lost internet after update and restart

    I ended up formatting my computer and reloading with 10.04. This solved the problem.
  2. Replies
    3
    Views
    486

    [ubuntu] Re: Lost internet after update and restart

    ifconfig -a does show an IP address for both eth0 and eth1. eth0 shows the ip address that I specified in /etc/network/interfaces and eth1 shows an ip address from my WAN's DHCP server. I'm doing...
  3. Replies
    3
    Views
    486

    [ubuntu] Lost internet after update and restart

    Today I downloaded some updates from apt and restarted my box. When it came back up, I no longer had the ability to connect to the internet. I'm really confused about what's going on.

    eth0 is a...
  4. Replies
    2
    Views
    495

    [ubuntu] Re: UPnP Streaming Problem

    The problem is that I do not have a router or modem. My Linux box is my router for my network. I have eth0 setup on the internal network, and eth1 setup as a WAN connection. I have upnpd running as a...
  5. Replies
    2
    Views
    495

    [ubuntu] UPnP Streaming Problem

    My Ubuntu 10.04 box is setup as a DHCP/NAT router using bind9 for DNS support and linux-igd for UPnP support. It works GREAT! Except that something is going awry with the UPnP support. I installed...
  6. Replies
    2
    Views
    319

    [SOLVED] Re: DHCP3 Configuration, WAN Problem

    Hey Iowan. Thanks for the suggestion. I figured it out. I had the wrong interfaces listed in the configuration file, which caused a host of problems haha.
  7. Replies
    254
    Views
    29,002

    Re: Introduce Yourself

    Name : Sean
    Location: Fairbanks, Alaska
    Occupation: PhD Chemistry Student at University of Alaska
    Studying: Atmospheric physics/chemistry
    Languages: English, Spanish, French, C (not C++), Python,...
  8. Replies
    2
    Views
    319

    [SOLVED] DHCP3 Configuration, WAN Problem

    Hi. I installed Ubuntu Server v11.04. My box is setup with two wireless cards, one connected to WAN, one connected to my LAN. I want it to act as a router.

    Today I tried sudo apt-get install...
Results 1 to 8 of 8