Search:

Type: Posts; User: unclejac; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    163

    [ubuntu] Re: Failed Boot HDD error?

    ok so still not sure whats up, reckon the HDD with the boot partition is gubbed.

    Have retrieved my data from it and guess I'll start again with a fresh install and different HDD.
  2. [ubuntu] Re: Fresh install of 11.10 - forgot my home directory is encrypted...

    Thanks Russ, your thread helped me retrieve my data after HDD decided to go.

    time for a new old hdd and a fresh install

    unclejac
  3. Replies
    1
    Views
    163

    [ubuntu] Failed Boot HDD error?

    Hi, can someone have a quick look at these images, screens during boot process of my now broken Ubuntu 11.10, 3.0.0-16 box.

    Let me know what you think please?

    Thanks in advance!

    unclejac
  4. Replies
    9,760
    Views
    967,340

    Re: How many of you completely switched to Linux?

    Good Job my friend ! :D
  5. Replies
    13
    Views
    2,404

    [gnome] Re: Empathy and "Vodafone Mobile Connect"

    Does Pidgin instant messenger work instead?

    if it is not already installed


    sudo apt-get install pidgin


    had problems tonight with Empathy connecting to the network too, on a EEE PC using...
  6. Replies
    16
    Views
    10,180

    [ubuntu] Remote Desktop Port change

    Hello :)

    Anyone remember how to change the Remote Desktop Port number to something different?

    I am certain I did this before on Intrepid. However there is no Port choice on the Jaunty Remote...
  7. Replies
    65
    Views
    47,089

    Re: HOWTO: Watch digital TV (Freeview)

    hello :D Started following this thread, I figure I may as well get some use out of this Xmas present that someone gave me hehe.

    Followed the guide, but Kaffine is not detecting the usb stick.

    ...
  8. Re: Old/crappy pc/laptop users, come chat and share here!

    :lol: :lol: hehe It is so true . . . :lol: :lol:
  9. Replies
    7
    Views
    973

    [ubuntu] Re: RAID and HD Thrashing

    How long you had the Raid set up for and has it always made so much noise?

    I'm guessing if the Raid is a backup of your boot / filsystem, then evertime an app or such is loaded and writing...
  10. Replies
    7
    Views
    973

    [ubuntu] Re: RAID and HD Thrashing

    Ok I solved my issue and the auto mounting problem too. Maybe you can add a similar line to your fstab?

    Have a look at my ramblings here on a separate thread here:

    Raid Format

    It seems...
  11. Replies
    14
    Views
    700

    [ubuntu] Re: Please help me find a Printer

    Yeah it is a rather good one! I use it on my network with no problems.

    I don't recall the ink being that expensive in the end. Sometimes you just need to shop around.
  12. Thread: Raid Format

    by unclejac
    Replies
    3
    Views
    550

    [SOLVED] Re: Raid Format

    So it would seem that works :D problem solved
  13. Thread: Raid Format

    by unclejac
    Replies
    3
    Views
    550

    [SOLVED] Raid Format

    So question straight away here: Should you format before you set up a RAID or after you set it up?

    I'm thinking format after you have set the RAID up ?

    So here is the background.

    I got a...
  14. Replies
    14
    Views
    700

    [ubuntu] Re: Please help me find a Printer

    Hi

    The Lexmark you have doesn't work ?

    I use an HP without any problems - HP Officejet 6310 All in One
  15. Replies
    7
    Views
    973

    [ubuntu] Re: RAID and HD Thrashing

    Hi I am in the process of setting up a RAID1 on two seperate disks (non boot) on my Ubuntu 9.04 AMD64 box.

    I am just about ready to mount, and was looking for some inspiration as they don't look...
  16. Replies
    8
    Views
    2,510

    [ubuntu] Re: unable to mount NEW VOLUME

    Hi yeah thats correct the fstab does some donkey work for you and mounts your drives while your system is booting up

    If your like me and forever changing system setup / moving drives around or...
  17. Replies
    9,760
    Views
    967,340

    Re: How many of you completely switched to Linux?

    I actaully agree with this, you can find many alternatives to your favourite Windows based programs in some form of Linux.

    But I also think that you have to have the patience, desire to learn and...
  18. Replies
    8
    Views
    2,510

    [ubuntu] Re: unable to mount NEW VOLUME

    ok so i guess you need to add the drive NEW VOLUME to your fstab.

    it doesn't appear to be there. so you have to add it manually by editing the fstab.

    from the terminal use the following:

    ...
  19. Replies
    174
    Views
    45,074

    [ubuntu] Re: Slow USB transfer on 8.04

    Is this true? if I buy a PCI USB card whip it in I'll not get this painful issue when I use those slots? :o

    If so I'm doing it.
  20. Replies
    10
    Views
    1,331

    [ubuntu] Re: USB read/write speeds

    I too have this issue, (Painfully slow transfer of data to any kind of USB device)

    I kind of lived with it on 8.10 and now in 9.04 (both 64bit versions) I am determined to solve it.

    It's the...
  21. [ubuntu] Re: Gave up waiting for root device, with errno=-16

    what is the spec of your machine? Running 8:10 i take it?

    I'm guessing this is one of two things maybe:

    a bug associated with a certain motherboard (Intel D945Gnt)

    See here: Bug #290153:...
  22. Thread: Gammu config

    by unclejac
    Replies
    3
    Views
    7,534

    [ubuntu] Re: Gammu config

    bump
  23. Re: Old/crappy pc/laptop users, come chat and share here!

    Thanks for the advice . . I tried both, and DSL works a lot better than DeLi Linux.

    The old Compaq now has a new found direction in life :-D
  24. Re: Old/crappy pc/laptop users, come chat and share here!

    Any ideas what version of Linux would run on an old Compaq laptop?

    Presario 1246. AMD K6-3 with an amazing 64 Mb of RAM.:wink:
  25. Thread: Gammu config

    by unclejac
    Replies
    3
    Views
    7,534

    [ubuntu] Gammu config

    Hi there, needing a bit of help from someone with a bit experience setting up the Gammu config file.

    Connecting an old Sony Ericsson K800i via USB cable

    (since my bluetooth is non functional...
Results 1 to 25 of 34
Page 1 of 2 1 2