Search:

Type: Posts; User: powder; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    I think that's a 850 EVO. I'm not sure if you are affected by the queued trim bug but you can check:


    dmesg | grep NCQ

    If you get something like this in your output you are ok to use trim:
    ...
  2. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    What firmware rev is it? If you have EXM01B6Q you should be fine...
  3. [ubuntu] Re: 14.04 fstrim Samsung 850 Pro: Input/output error

    I am fairly certain this is the queued trim bug. You should not attempt to trim this drive as it will probably result in data corruption.

    Note that 850 Pro with older firmware rev EXM01B6Q does...
  4. Replies
    9
    Views
    696

    Re: Help Interpreting SMARTresults

    I think that would work. Try it and let us know.
  5. Replies
    9
    Views
    696

    Re: Help Interpreting SMARTresults

    I would recommend you first make a backup of your important data just in case.

    As far as SMART goes you can open the "Disks" utility and run a self test on the drive.

    Also, if you have a...
  6. Replies
    7
    Views
    729

    Re: SSD solid state hard drive fail

    Since you've got your data backed up, I would Secure Erase the drive and reinstall. You'll need to reconnect the SSD to the drive bay in the notebook, boot up a live CD/USB, and use hdparm to Secure...
  7. Replies
    12
    Views
    2,011

    [xubuntu] Re: new 2TB Hard Drive not found by system

    Thanks for the correction. Good to know.
  8. Replies
    12
    Views
    2,011

    [xubuntu] Re: new 2TB Hard Drive not found by system

    Don't use FAT32, it's really a crappy filesystem. You should use NTFS since you want to read/write to it from both Windows and Linux.

    If you use gparted it will create an aligned partition...
  9. Replies
    12
    Views
    2,011

    [xubuntu] Re: new 2TB Hard Drive not found by system

    Connect the drive directly to a SATA port and open up Disk Utility. You should be able to see it on the left hand side.
  10. Replies
    9
    Views
    3,045

    Re: Problem with Lightdm

    Symptom sounds like a bug report I opened a while back. Check it out and see if the workarounds work for you.

    https://bugs.launchpad.net/lightdm/+bug/1070150
  11. Replies
    3
    Views
    325

    [ubuntu] Re: Recover .xsessions-errors from redirect?

    Why can't you remove the symbolic links? How are you trying to remove them?
  12. Replies
    60
    Views
    27,897

    [ubuntu] Re: Low graphics mode

    I'm not using gdm but this should do the trick:


    sudo dpkg-reconfigure gdm
  13. Replies
    3
    Views
    2,727

    Re: Problem Writing ISO

    Try burning from command line. It's been more reliable for me.


    wodim dev=/dev/cdrw -dao -eject -v image.iso
  14. Replies
    60
    Views
    27,897

    [ubuntu] Re: Low graphics mode

    I'm fully updated and still experiencing the issue.
  15. Replies
    60
    Views
    27,897

    [ubuntu] Re: Low graphics mode

    It might help to try increasing the sleep time if you have a fast system. I'm using sleep 10 so that I can see the error before lightdm restarts.
  16. Replies
    6
    Views
    914

    [ubuntu] Re: Windows 7 missing from grub

    Run this command, then reboot.
  17. Replies
    3
    Views
    355

    [ubuntu] Re: low-graphic mode

    Hi quickslow,

    Are you using Intel HD graphics?

    Please see here:

    http://ubuntuforums.org/showthread.php?t=2073483

    And here:
  18. Replies
    60
    Views
    27,897

    [ubuntu] Re: Low graphics mode

    Hi guys,

    I'm also having this problem and filed a bug for it. Feel free to comment or mark yourself affected.

    https://bugs.launchpad.net/bugs/1070150
  19. [ubuntu] Re: Partition & mount point set up during install - now how do I use it?

    Try this...



    sudo chown -R yourusername /multimedia/
  20. Thread: Grub Error

    by powder
    Replies
    3
    Views
    457

    [ubuntu] Re: Grub Error

    The installer might have installed GRUB to the other hard drive. Go into the BIOS and change your boot priority to boot to the other disk first.

    If that doesn't work, go back into the BIOS and...
  21. Replies
    5
    Views
    612

    [ubuntu] Re: Setting up a dual boot system

    During the installation you will have an option to select where to install the bootloader. You will most likely have the options SDA, SDB, or SDC. Disk 1 will likely be SDB.
    ...
  22. [SOLVED] Re: Bookmarks subfolder icons missing in Firefox 4

    Thanks! I was looking for this. :D
  23. Re: The future of Ubuntu: More menus, no more "Notification Area"

    I like the idea and I'm totally on board with it. The only complaint I have at this point is that it's only been half-implemented so far.
  24. Replies
    18
    Views
    760

    Re: Argh.. debian hates me!

    I found this command on the sidux wiki and it has worked very well for me.

    wodim dev=/dev/scd0 driveropts=burnfree,noforcespeed fs=14M speed=8 -dao -eject -overburn -v something.iso
  25. Replies
    73
    Views
    7,528

    [SOLVED] Re: Please ubuntu, take a look at this and fix this

    I'm just jumping in here so sorry if this has already been said. Most ISP's offer router/modem hybrids these days. I would suggest calling your ISP and see if they'll trade your modem for one of...
Results 1 to 25 of 72
Page 1 of 3 1 2 3