I have a viglen MCP and I'm trying to install the latest Lubuntu. I got the pae error and found this thread so added forcepae after the -- in the boot options but I still get the message "This Kernel...