Search:

Type: Posts; User: wesswei; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    19
    Views
    222,877

    [SOLVED] Re: perl: warning: Setting locale failed.

    Sweet, fixed for me!
  2. [ubuntu] Re: Unable to mount location: Failed to retrieve share list from server

    Here is the bug in launchpad: https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/481197

    Everyone please go here and report the same problem. They may not care to fix issues with samba, but if...
  3. [ubuntu] Re: Remember authorization / disable password for some actions in PolicyKit

    Wow! This is the biggest waste of time ever.

    Who wants to manually edit xml files all day, let alone find the documentation on what text options controls what! Good grief!

    If anyone knows...
  4. Replies
    27
    Views
    114,806

    [ubuntu] Re: How to Mount Clonezilla Images

    @ nutria007 and it has helped again. just saved me bum from a ton of headache.
  5. [SOLVED] Re: Installed some updates and now Liferea is not working anymore

    kudos and thanks! gotta love a quick fix. alternatively, this can be done the graphical way within synaptic...

    package > force version > downgrade libsoup-gnome, then libsoup
  6. Replies
    365
    Views
    285,088

    [all variants] Re: Install linux drivers for ralink rt2870

    Well, add me to the dazed and confused list. I'm trying to compile the driver to work for the Asus USB-N11 wireless usb card, but it is giving me the darnedest time!

    This is not a simple make and...
  7. [ubuntu] Re: How to: get ASUS USB N-11 and other Ralink rt2870 devices to work!

    Anybody know if this driver is going to be in the main kernel anytime soon? I'm getting tired of compiling ralink drivers. I thought that's what rt2x00 was for?!?!

    I was finally finished with...
  8. Replies
    9
    Views
    1,052

    [ubuntu] Re: Red screen on shutdown (Jaunty)

    Apparently this issue is not just simply solved by updating the kernel as is my case (2.6.28-13). I was actually having trouble with wireless internet, but the 9.04 live CD worked perfectly with...
  9. Thread: UFW & Nautilus

    by wesswei
    Replies
    3
    Views
    784

    [ubuntu] Re: UFW & Nautilus

    Apparently no one cares. Lol. This took me the longest time to get fixed! I thought it was samba, then libgnomefs, then the servers, then lmhost, then wins, but finally I realized ufw was enabled...
  10. [ubuntu] Re: Problem Browsing Network Folders Ubuntu 8.10

    Similar but not exactly the same problem...

    Places > Network > Windows Network > (Blank Page in Nautilus) "0 Items"

    I can connect to shares manually or thru fstab. Previously I created a script...
  11. Replies
    756
    Views
    642,424

    Re: Howto : GfxBoot ( Grub like suse )

    I don't know how to send a thanks on this forum, but Thank you for the howto PingunZ! Makes grub look so much more interesting. Looks like Suse knows a little something about linux too! :p
  12. Replies
    5
    Views
    519

    [ubuntu] Re: Upgrading HPLIP from stock 2.8.2 to 2.8.7

    Just an update on my end.

    I successfully built 2.8.7 of hplip. I completely uninstalled hplip2.8.2 via synaptic. Then compiled and installed hplip using the autoinstaller from the website. I...
  13. Replies
    5
    Views
    519

    [ubuntu] Re: Upgrading HPLIP from stock 2.8.2 to 2.8.7

    I'm in the same boat here.

    I tried building the package from the hplip sourceforge page, but the build fails. I let you know if I get it to install properly.

    EDIT 1: I noticed hplip2.8.7 is in...
  14. Replies
    3
    Views
    2,299

    Re: Jam and .deb packages

    Not sure if you're still wanting to build deb packages. I'm just starting to build a few myself.

    http://www.linuxdevices.com/articles/AT8047723203.html

    This will help you build from scratch.
    ...
  15. [ubuntu] Re: VLC. DVD. No audio. Hardy Heron. Fresh install.

    Any more luck? I was having some issues long ago. I simply downloaded medibuntu packages and everything was fine. I'm using onboard sound and an ati graphics card (not best supported in linux but...
  16. Replies
    699
    Views
    179,466

    Poll: Re: HOWTO: RT2500, etc. wireless cards

    Thanks wieman! I totally missed the second post in your wpa howto which explains this... bug.

    I did this to update the links for all the rc folders.

    sudo update-rc.d wireless-networking...
  17. Replies
    1,831
    Views
    1,424,162

    Poll: Re: WPA2 / RSN, NDiswrapper, Static IP, Hidden ESSID, WUSB54G V4

    Thanks wieman! I used your post before to get my WPA working for linksys wusb54gv4 but had to manually restart the network EVERY time. I totally missed the second post which explains this bug.

    I...
  18. Replies
    9
    Views
    704

    [ubuntu] Re: Wireless Network Device missing?

    I'm in the same boat...

    Was using rt2570 usb device for wireless, but wanted to connect via wpa.

    SO... i tried ndiswrapper. to make a long story short, now the wireless device is not even...
  19. Replies
    5,560
    Views
    622,586

    Re: If you have Windows XP, why do you use linux?

    um... it's free.
  20. Replies
    22
    Views
    1,291

    Re: Linux & ATI cards

    I still am a faithful ATI user. I've been debating that a lot lately, but as I use AMD cards as well, I figure I might as well wait for better support. You can always disable compiz effects for a...
Results 1 to 20 of 22