Search:

Type: Posts; User: Linux Dutchman; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    769

    [ubuntu] Re: HPLIP: package conflict

    Remove all previous installed packages of HPLIP by using Synaptic. Then go to this site and follow method 2: https://sites.google.com/site/tipsandtricksforubuntu/printer-info/hplip-driver.

    The...
  2. Replies
    13
    Views
    3,741

    [ubuntu] Re: Canon PIXMA MP280

    Canon devices are not always supported out-of-the-box by the Linux kernel.

    @darbiniece:
    Check here for an how-to:...
  3. Replies
    1
    Views
    372

    [ubuntu] Re: Need new scanner for negatives

    You could check here for compatible devices:
    http://www.linuxcompatible.org/compatlist3.html
    http://www.sane-project.org/sane-backends.html or...
  4. [ubuntu] Re: Ubuntu-8.04.1-server Install - Cannot install Mysql.pm perl module

    This is an very old thread. Probably the topic starter already updated his system to 10.04.3 Server edition. And maybe thinking of updating to 12.04. If so, his issue should be solved by updating to...
  5. [xubuntu] Re: Jetway motherboard video issues in xubuntu 11.10

    Sounds like a videocard issue to me. What kind of videocard you have? Onboard or a PCI-e videocard?? Please provide us with more info of your system.
  6. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Still the same. Video is lagging.
  7. Replies
    7
    Views
    1,852

    Re: Drivers per a CanoScan 5600F

    No offence, but Google Translator is not the most best translator!
  8. Replies
    3
    Views
    217

    [SOLVED] Re: Printer setup

    Which brand/type printer you have? And what is your Ubuntu version?? Please provide us with more info.
  9. Replies
    7
    Views
    1,852

    Re: Drivers per a CanoScan 5600F

    ??? English please.
  10. [SOLVED] Re: PPA's for Moonlight and Gecko Media Player

    Excuse me when my answer doesn't suit you!
    I was just trying to help here.....
  11. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    No. I only use FF.

    Which browser do i need to install to test this?
  12. Replies
    13
    Views
    1,387

    [ubuntu] Re: scan to pdf/print

    This is a good tip! If you want to know what's going on during an installation, always do it in a terminal. Any errors will be made better visible and much more clearer!

    I always use the terminal...
  13. Replies
    7
    Views
    1,852

    Re: Drivers per a CanoScan 5600F

    Check here on how to install Canon drivers: https://sites.google.com/site/tipsandtricksforubuntu/printer-info/canon-drivers
  14. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Recently Canonical provided an update for Firefox from FF 3.xx to FF 10.0. I had the Mozilla Stable PPA added, but after this update through Canonical i deleted that PPA. Also for Thunderbird.
    ...
  15. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I've noticed that since a few days youtube becomes slow, it's lagging and now and then freezes when using full screen. Some online game sites i visit (for example: www.spele.nl) some games doesn't...
  16. Replies
    1
    Views
    287

    [ubuntu] Re: Printing Broken in 11.10

    Do this:

    - open synaptic
    - remove all canon drivers
    - when all drivers are removed, close synaptic

    Now go to this page:...
  17. Replies
    3
    Views
    298

    [SOLVED] Re: Network Manager Applet

    Just a hint: You could also try Wicd. This network manager provides more information about your network connections. I use it and i'm pleased with it!
  18. [SOLVED] Re: PPA's for Moonlight and Gecko Media Player

    Moonlight only supports FF versions 3.xx and 4.xx. But i understood that FF 10.0 supports all plug-in's and add-on's no matter for which version of FF the add-on or plugin was intended for. So, i'm...
  19. Replies
    10
    Views
    1,337

    [ubuntu] Re: Can't detect wifi on Ubuntu 10.04 LTS

    Why??? It's totally not ancient! It's still the latest LTS version which will be kept up-to-date till 2013. All the other (non) LTS versions are ancient after 1 year (end-of-life).

    When 12.04...
  20. [ubuntu] Re: Need help installing printer driver tar.gz

    I see you want to try to install a Conan printer driver. Check here and especially at the bottom. There you see how to add a PPA to your Software sources which add a repositorie for Canon drivers:...
  21. Replies
    13
    Views
    1,387

    [ubuntu] Re: scan to pdf/print

    ????? Why using those tools???

    Xsane and the standard scan tool Simple scan does the work for you. Just a matter of setting the extension rigth!
  22. Replies
    3
    Views
    699

    [ubuntu] Re: Flash nearly dead

    What you also can do is downloading and install the Flash-aid plugin for firefox. This plugin checks/download/remove/install Flash driver(s).

    Check: which version of Ubuntu you're running (32-bit...
  23. Replies
    11
    Views
    2,805

    Re: Print Quality Tux Logo

    Mostly i can find enough pic's of Tux by using Google. When u did a search, did you also selected the scale of the image at the left side? You can set the image scale from small (icon) to, let's say,...
  24. [xubuntu] Re: automount problem - ntfs-3g, FUSE, setuid...?

    Try this wiki: https://help.ubuntu.com/community/Fstab

    You know that you need to add the line(s) in the file fstab? Editing the fstab file:
    - open a terminal
    - type: sudo gedit /etc/fstab
    -...
  25. Replies
    11
    Views
    2,805

    Re: Print Quality Tux Logo

    Whats the size of your poster??
Results 1 to 25 of 39
Page 1 of 2 1 2