Search:

Type: Posts; User: boz86; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    It was already disabled, changing it didn't fix the issue.
  2. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Ok, thanks much for all the help. We're at 99% on it, good enough for me. Not like I reboot it that often and the wireless is good now.
  3. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Ok, I'm an idiot. I left the sudo. At least I reported what I did accurately :-)


    dmesg | grep b44
    dmesg | grep b44
    [ 1.252925] b44: Broadcom 44xx/47xx 10/100 PCI ethernet driver version...
  4. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Chili,
    I've got 3.5.0-43 installed now. Wireless working, wired not anymore with


    modprobe b44
  5. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Looks like I have that one, getting multiple programs in the software center with that kernel referenced.
  6. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Chili,

    Should I install kernel 3.5.0-4.4? If so, how? I don't see it in the software center.

    Thanks,
    Boz
  7. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Looks like I have an older kernel:
    3.2.0-56-generic #86-Ubuntu SMP Wed Oct 23 17:31:43 UTC 2013 i686 i686 i386 GNU/Linux
  8. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    I got this:

    [ 1.308162] ssb: Core 0 found: ChipCommon (cc 0x800, rev 0x11, vendor 0x4243)
    [ 1.308174] ssb: Core 1 found: IEEE 802.11 (cc 0x812, rev 0x0A, vendor 0x4243)
    [ 1.308184] ssb:...
  9. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    All it had was

    lp
    b44
    b43
    b44
    b43
    b44
    b43
  10. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    The wired still requires the command:


    sudo mobprobe b44

    However, it works just fine otherwise. And the wireless works now, which is a bonus.

    Should these give me some indication they...
  11. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    The wired still requires the command:


    sudo mobprobe b44

    However, it works just fine otherwise. And the wireless works now, which is a bonus.

    Should these give me some indication they...
  12. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    Thanks again, here's the info:




    ls /etc/modprobe.d
    alsa-base.conf blacklist-framebuffer.conf libpisock9.conf
    blacklist blacklist-modem.conf ...
  13. Replies
    30
    Views
    1,458

    Re: wired network not working in lts12.04

    lspci -nn | grep -e 0200 -e 0280

    03:00.0 Ethernet controller [0200]: Broadcom Corporation bcm4401-B0 100Base-TX [14e4:170c] (rev 02)
    0c:00.0: Broadcom corporation BCM4311 802.11b/g WLAN...
  14. Replies
    30
    Views
    1,458

    wired network not working in lts12.04

    Hi,

    I had the wired network working after my upgrade, but only while using the command

    code:

    modprobe b43

    had to do this on every restart.
  15. Replies
    3
    Views
    430

    [SOLVED] Re: I messed up my video/update

    Got as far as the nvidia purge command in your link and that solved it.
    thanks.

    On to restoring the wireless network....
  16. Replies
    3
    Views
    430

    [SOLVED] Re: I messed up my video/update

    Thanks Papibe

    Working through the instructions, what does it mean


    Remove all packages separately except for these two: Code:
    nvidia-cg-toolkit
    nvidia-common
  17. Replies
    3
    Views
    430

    [SOLVED] I messed up my video/update

    I upgraded to 12.04, thought I had the wrong video driver, so installed another. Now I can't get Ubuntu up in graphic mode.

    If I run "startx" at the terminal I get some messages:

    Using system...
  18. Replies
    6
    Views
    451

    Re: Broadcom card works but only with command

    Thanks much, that seems to have done it ):P
  19. Replies
    6
    Views
    451

    Re: Broadcom card works but only with command

    Does look very similar, doesn't it?
  20. Replies
    6
    Views
    451

    Re: Broadcom card works but only with command

    Forgot to add that it stops working as soon as I reboot, then restarts once I run that command.
  21. Replies
    6
    Views
    451

    Broadcom card works but only with command

    Hi,

    I've got my Broadcom 4311 card working, but only if I type


    sudo modprobe b43 in the terminal.

    I've been bouncing around trying all the alternatives I've seen here and elsewhere, and...
  22. [ubuntu] Re: Flash video freezes in fullscreen, sound continues

    I've tried all of these suggestions with no luck. Dell Inspiron 1520, 2 gb ram, nVidia Corporation G86 [GeForce 8400M GS] graphics card.

    Appreciate any more ideas, because I'd really like to neck...
  23. Replies
    2
    Views
    321

    [ubuntu] Re: trying to find stop command for F@H

    That would give me a manual way to kill a process from a terminal, but unless I'm missing something (really easy for me to do), it not the command I would need to add into a script.
  24. Replies
    2
    Views
    321

    [ubuntu] trying to find stop command for F@H

    BLUF: Trying to get laptop to stop F@H when on battery but can't figure out which command to use.

    I installed Folding@home using origami, from here, I think....
  25. [ubuntu] Re: Netgear/Ubuntu 9.10/Dell Inspiron 1520 wireless connects and then fails

    thread after thread in the Network and Wireless section about this. Also at least two bug reports, I subscribed to both of those to see if/when they show a fix.

    Seems to be a WPA conflict in 9.10....
Results 1 to 25 of 42
Page 1 of 2 1 2