Search:

User: knutz; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    Okay, thank you very much all!
    I'll try this first thing monday morning.
    Have a great weekend. :)
  2. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    Well to answer both spynappels' and darkod's replies:

    Yes the reason is actually bandwith. :) So bonding seems to be the way to go.
    But can you bridge TAP interfaces to a bonding interface?
  3. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    No, I wasn't trying to achieve anything. It was by pure coincidence that I discovered that both addresses where unresponsive when I unplugged one cable.
  4. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    In the original setup:
    Well, the Server serves as a multi-user VirtualBox environment. All the users have a VirtualBox instance. Each of these users have a tap interface which is bridged to eth2....
  5. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    Well. I want eth0 to have the address 192.168.113.18 and eth1 to have the address 192.168.113.19.
    As it is now, both IP addresses is on the NIC eth0.
  6. Replies
    14
    Views
    1,944

    [ubuntu] Re: Problem with multiple NIC's on server

    The output of route is:

    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    default 192.168.113.254 0.0.0.0 UG 100 0 ...
  7. Replies
    14
    Views
    1,944

    [ubuntu] Problem with multiple NIC's on server

    Hi guys!


    I'm in a bit of a pickle here and I really hope you can help me.
    I'm running Ubuntu Server 11.10 on a server with 4 Ethernet ports.

    I've configured two static IP addresses on two...
  8. Replies
    0
    Views
    328

    [ubuntu] HP server - desktop installed - rebooting

    Hi everybody.

    We recently got our hands on a HP ProLiant G6 server and my first thought was of course that ubuntu had to be installed on it.

    This server has an ordinary desktop 64 bit ubuntu...
  9. Replies
    1
    Views
    1,124

    [ubuntu] Re: HP ProLiant DL380G6 server crashing.

    Output of dmesg:

    [ 0.000000] PM: Registered nosave memory: 00000000ff800000 - 0000000100000000
    [ 0.000000] Allocating PCI resources starting at e4000000 (gap: e4000000:1ac00000)
    [ ...
  10. Replies
    1
    Views
    1,124

    [ubuntu] HP ProLiant DL380G6 server crashing.

    Hi everybody.

    We recently got our hands on a HP ProLiant G6 server and my first thought was of course that ubuntu had to be installed on it.

    This server has an ordinary desktop 64 bit ubuntu...
  11. Replies
    7
    Views
    1,343

    [ubuntu] Re: Add device to RAID?

    Well I did it!

    What I did:


    sudo mdadm --grow /dev/md0 /dev/sdd1

    sudo e2fsck -fvp /dev/md0

    sudo resize2fs /dev/md0
  12. Replies
    7
    Views
    1,343

    [ubuntu] Re: Add device to RAID?

    Well yeah. But i think it should be possible.
    When i try adding them with the command:

    sudo mdadm --manage --add /dev/md0 /dev/sdd1

    It gives med the error:

    mdadm: add new device failed for...
  13. Replies
    7
    Views
    1,343

    [ubuntu] Re: Add device to RAID?

    You know. Like JBOD. Just in linux.

    Is it possible to do?
  14. Replies
    7
    Views
    1,343

    [ubuntu] Add device to RAID?

    Hi everybody!


    I have three WD 1.5 GB harddrives. 2 of them already in a linear RAID also called Concatenated i think. (the same as JBOD).
    Can i add the third drive to the RAID without losing...
  15. Replies
    35
    Views
    35,554

    [SOLVED] Re: Extremely slow harddrive read/write

    Well, I actually only used the "hdparm -Tt /dev/sdX". I had the exact same problem as you have now. In htop I could see that the drive caused, as you said, "sky-high" io-wait, causing the system to...
  16. Replies
    35
    Views
    35,554

    [SOLVED] Re: Extremely slow harddrive read/write

    Well, I don't think the WMAVU has anything to say, because the replacement drive I received has the same first letters.
    But I think it might have been an unlucky error in the beginning of the...
  17. Replies
    35
    Views
    35,554

    [SOLVED] Re: Extremely slow harddrive read/write

    By the way. STILL no problems with the new drives.

    They still going strong.

    /knutz
  18. Replies
    35
    Views
    35,554

    [SOLVED] Re: Extremely slow harddrive read/write

    The WD drive i returned, gave me, using "hdparm -I /dev/sdX", this result:



    ...
    Model Number: WDC WD15EADS-00P8B0
    Serial Number: WD-WMAVU0121769
    Firmware Revision: 01.00A01
    ...
  19. [SOLVED] Re: Simple shell script to automatically move folder

    Now this works!

    Thank you VERY much!!

    /knutz
  20. [SOLVED] Re: Simple shell script to automatically move folder

    So how is that implemented into the script? :)
    And can i run that as root?

    Thanks.

    /knutz
  21. [SOLVED] Re: Simple shell script to automatically move folder

    How do i run the script as root?
    When i try to run it, it goes bananas..
  22. [SOLVED] Re: Simple shell script to automatically move folder

    This works!

    Thank you very much!!
    I sure hope this can be helpful to others as well.


    THANKS!

    /knutz
  23. [SOLVED] Re: Simple shell script to automatically move folder

    Thank you very much for this.
    P.S. #1 > That was a mistake. I have a folder for it. :D
    P.S #2 > Yes you are correct.

    What if the SeriesName contains a " " (space). Would this script work then?...
  24. [SOLVED] Simple shell script to automatically move folder

    Hey everybody!

    I'm in desperate (not really) need of a simple shell script that move folders, to a specific location, according to the name of the folder.

    For example I want the folder...
  25. Replies
    35
    Views
    35,554

    [SOLVED] Re: Extremely slow harddrive read/write

    Hey everybody!

    Good news. So far.

    I have recieved my new Western Digital WD15EADS harddrive. I addition to that, I bought another harddrive WD15EADS harddrive, which I now use in a RAID 0...
Results 1 to 25 of 38
Page 1 of 2 1 2