Search:

User: Crossbow; Keyword(s):

Search: Search took 0.01 seconds.

  1. Gtk-CRITICAL fails, login loop

    Started by Crossbow, November 18th, 2013 01:43 AM
    4 Pages
    1 2 3 ... 4
    gallium, graphics card, gtk, vesa
    • Replies: 38
    • Views: 2,138
    Last Post: December 28th, 2013 10:54 AM
    by steeldriver  Go to last post
  2. [SOLVED] Ubuntu 13 upgrade failed, unable to boot

    Started by Crossbow, October 26th, 2013 05:08 AM
    2 Pages
    1 2
    13.10
    • Replies: 11
    • Views: 1,263
    Last Post: November 2nd, 2013 07:13 PM
    by Crossbow  Go to last post
  3. [SOLVED] Duplicate sources/Nvidia problem/grub problem - related?

    Started by Crossbow, August 9th, 2013 04:23 AM
    4 Pages
    1 2 3 ... 4
    remove duplicates, repositories, repository
    • Replies: 33
    • Views: 2,449
    Last Post: September 14th, 2013 11:01 PM
    by Crossbow  Go to last post
  4. [SOLVED] 13.04 login loop, no .xauthority

    Started by Crossbow, August 11th, 2013 04:46 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 2,737
    Last Post: August 31st, 2013 07:37 PM
    by Crossbow  Go to last post
  5. [ubuntu] Unable to update

    Started by Crossbow, July 14th, 2013 06:51 AM
    • Replies: 3
    • Views: 242
    Last Post: July 14th, 2013 02:46 PM
    by newb85  Go to last post
  6. [ubuntu] Are there install problems with 13.04?

    Started by Crossbow, June 2nd, 2013 06:20 PM
    2 Pages
    1 2
    13.04, install, upgrade
    • Replies: 12
    • Views: 687
    Last Post: June 10th, 2013 05:57 AM
    by Crossbow  Go to last post
  7. [ubuntu] Driver for Nvidia GeForce 8300 GS

    Started by Crossbow, April 5th, 2013 01:46 AM
    4 Pages
    1 2 3 ... 4
    driver, graphics, nvidia
    • Replies: 37
    • Views: 3,754
    Last Post: May 5th, 2013 03:22 PM
    by Crossbow  Go to last post
  8. WoW not loading, and yes I did search the forums and read the sticky.

    Started by Crossbow, December 31st, 2012 01:54 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,280
    Last Post: January 13th, 2013 01:12 AM
    by Crossbow  Go to last post

    Forum:
    Wine

  9. Invalid resolution - user error

    Started by Crossbow, December 22nd, 2012 05:59 AM
    display, recovery console, resolution
    • Replies: 2
    • Views: 461
    Last Post: December 26th, 2012 05:57 PM
    by NikTh  Go to last post
  10. [SOLVED] Login only as guest

    Started by Crossbow, September 4th, 2012 03:15 AM
    • Replies: 4
    • Views: 423
    Last Post: September 5th, 2012 03:52 AM
    by Crossbow  Go to last post

    Forum:
    General Help

  11. [SOLVED] Wine and Warcraft

    Started by Crossbow, March 20th, 2012 12:50 AM
    2 Pages
    1 2
    game, warcraft, wine
    • Replies: 10
    • Views: 837
    Last Post: March 21st, 2012 06:38 AM
    by cwwilson721  Go to last post

    Forum:
    Wine

  12. [SOLVED] Unity on 11.04. What are my options?

    Started by Crossbow, March 15th, 2012 12:04 AM
    • Replies: 8
    • Views: 450
    Last Post: March 15th, 2012 04:02 AM
    by grahammechanical  Go to last post
  13. [SOLVED] 10.10 puts my monitor to sleep.

    Started by Crossbow, March 11th, 2012 04:20 PM
    3 Pages
    1 2 3
    10.10, monitor, power save
    • Replies: 20
    • Views: 1,045
    Last Post: March 12th, 2012 04:22 AM
    by Crossbow  Go to last post
  14. [SOLVED] Beam.smp

    Started by Crossbow, March 5th, 2012 04:42 AM
    beam, cpu, kill
    • Replies: 4
    • Views: 1,654
    Last Post: March 7th, 2012 01:40 AM
    by Crossbow  Go to last post
  15. [SOLVED] Weird mouse problem, Ubuntu 10.04

    Started by Crossbow, June 21st, 2011 03:48 PM
    • Replies: 5
    • Views: 392
    Last Post: June 21st, 2011 04:57 PM
    by Crossbow  Go to last post
  16. [SOLVED] YouTube and/or Ubuntu problem

    Started by Crossbow, June 17th, 2011 07:26 AM
    flash, ubuntu, video, youtube
    • Replies: 3
    • Views: 342
    Last Post: June 17th, 2011 08:45 PM
    by Wild Man  Go to last post

    Forum:
    General Help

  17. [ubuntu] MP3 player question

    Started by Crossbow, March 15th, 2010 12:11 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,021
    Last Post: March 20th, 2010 09:34 PM
    by TracyO  Go to last post
  18. [SOLVED] Sound is acting weird after latest updates.

    Started by Crossbow, March 11th, 2010 12:20 AM
    sound, volume
    • Replies: 1
    • Views: 387
    Last Post: March 11th, 2010 12:36 AM
    by NightwishFan  Go to last post
  19. [ubuntu] 9.10 - Why is everything so slow?

    Started by Crossbow, February 14th, 2010 06:34 PM
    • Replies: 7
    • Views: 674
    Last Post: February 25th, 2010 04:27 PM
    by Mississippi  Go to last post

    Forum:
    General Help

  20. [SOLVED] KleanSweep DISASTER

    Started by Crossbow, February 11th, 2010 07:22 AM
    8.04, kleansweep 1 Attachment(s)
    • Replies: 7
    • Views: 1,899
    Last Post: February 12th, 2010 02:53 AM
    by Crossbow  Go to last post
  21. [ubuntu] No Sound

    Started by Crossbow, March 19th, 2009 03:29 PM
    audio and video output, sound
    • Replies: 5
    • Views: 342
    Last Post: March 19th, 2009 04:16 PM
    by Teabicky  Go to last post
  22. [ubuntu] "HTML rendering is currently disabled."

    Started by Crossbow, April 29th, 2008 12:18 AM
    • Replies: 0
    • Views: 477
    Last Post: April 29th, 2008 12:18 AM
    by Crossbow  Go to last post
  23. [ubuntu] Trouble installing Java

    Started by Crossbow, April 23rd, 2008 04:25 AM
    4 Pages
    1 2 3 ... 4
    flashplayer, java
    • Replies: 39
    • Views: 2,750
    Last Post: April 28th, 2008 09:30 PM
    by boazjones  Go to last post
Results 1 to 23 of 24