Search:

Type: Posts; User: erikla2002; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: fglrx needs to be reinstalled after every kernel upgrade

    There was a new version released and I was stupid enough to upgrade...I can't uninstall the drivers properly. Is there a force flag or something I could use?
  2. [ubuntu] Re: fglrx needs to be reinstalled after every kernel upgrade

    I have the DKMS package installed according to Synaptic.
  3. [ubuntu] Re: fglrx needs to be reinstalled after every kernel upgrade

    I installed the drivers from AMD:s website from the beginning and then changed to Ubuntus repository. When I reinstall I always do a sudo-apt get reinstall fglrx from Ubuntus repository.
  4. [ubuntu] fglrx needs to be reinstalled after every kernel upgrade

    I had this problem for a while now. Every time the update-manager decides to upgrade the kernel my graphics driver is ****** up. I have had this problem in 10.04 and now in 10.10. Now I get dropped...
  5. [ubuntu] Re: Urgent! Unknown filesystem after trying to resize root filesystem with gparted

    Ok I managed to list all the files with Testdisk. Can I copy folders somehow?
  6. [ubuntu] Urgent! Unknown filesystem after trying to resize root filesystem with gparted

    I know I was doing a high risk operation but I really needed to expand my root filesystem. I share the drive with win7. I shrunk the win7 partition and extended the partition with gparted after...
  7. [ubuntu] Re: Upgraded to Catalyst 10.7 and no 3d effects anymore

    erikla@erikla-desktop:~$ fglrxinfo
    X Error of failed request: BadRequest (invalid request code or no such operation)
    Major opcode of failed request: 157 (GLX)
    Minor opcode of failed request:...
  8. [ubuntu] Re: Upgraded to Catalyst 10.7 and no 3d effects anymore

    Yes my card is supported. Uninstall went fine and I was in /usr/share/ati.

    Output:
    erikla@erikla-desktop:/usr/share/ati$ sudo sh ./fglrx-uninstall.sh
    restore of system environment completed...
  9. [ubuntu] Upgraded to Catalyst 10.7 and no 3d effects anymore

    I have been happily running Ubuntu 10.04 64-bit for some time now with an ATI 4770 and Catalyst 10.1 drivers (I think). I read some about 10.7 and decided it was time to upgrade. I followed the...
  10. Replies
    44
    Views
    39,165

    [ubuntu] Re: USB devices won't automount in 10.04 Lucid

    I also have problems with automounting my SD card on my ANdroid phone. Worked perfectly in Karmic.
  11. [ubuntu] Re: USB disks don't automount since upgrade to 10.04

    Its FAT32 and the exact same filesystem automounted just fine before the upgrade.

    EDIT: I tried to mount right now and this time it worked. Weird.
  12. [ubuntu] USB disks don't automount since upgrade to 10.04

    I recently upgraded to 10.4 from 9.10 and since the upgrade my usb sticks won't automount if I plug in them. My android sd card for example, always appeared under Places when I inserted it. Now I can...
  13. [ubuntu] Re: Sound in multiple programs with PulseAudio [fail]

    But will Skype work with Alsa? Because in Options-> Sound devices you can only select Pulseaudio server in latest Skype. But maybe it works anyway...
  14. [ubuntu] Re: Sound in multiple programs with PulseAudio [fail]

    I also have this problem with 9.10. Its so annoying that I thing about going back to win7 :(

    If Firefox is using sound I don't hear sound in Wine or Skype etc.

    How can such a simple thing as...
  15. Replies
    15
    Views
    1,174

    [ubuntu] Re: Firefox prevents music playing??

    I have the exact same issue but its not jsut firefox. If I play a song in VLC Spotify won't work for example.

    http://ubuntuforums.org/showthread.php?p=8261009#post8261009
  16. Replies
    3
    Views
    387

    [ubuntu] Re: Various sound issues

    Ok I fixed the crackling sound by following this in some other thread:
    http://ubuntuforums.org/showthread.php?t=1310479

    Basically you need to modify /etc/modprobe.d/alsa-base.conf,
    changing...
  17. Replies
    3
    Views
    387

    [ubuntu] Re: Various sound issues

    I have the latest skype version. This is not really a skype issue.
  18. Replies
    3
    Views
    387

    [ubuntu] Various sound issues

    I installed 9,10 alpha6 or so and have had sound problems all the time since. I have updated everything in Update Manger so far so I guess I can say I am running 9.10.

    I can play sounds and skype...
  19. Replies
    1
    Views
    948

    [ubuntu] Re: Cannot find/mount my Intel X25-M

    I have the same problem but with a OCZ Vertex 60GB. It works fine in windows but Ubuntu can't see the disk at all. Did you solve the problem?
Results 1 to 19 of 22