Search:

Type: Posts; User: akos.maroy; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] 15.04 blank login screen on hybrid graphics laptop - worked fine on 14.10

    Hi,

    I just upgraded my laptop from 14.10 to 15.04. This is an Asus UX laptop, with hybrid intel / nvidia graphics. On 14.10, all worked fine.

    After the upgrade, I get a black X screen after...
  2. [ubuntu] Re: getting a Microdia webcam working (USB ID 0c45:6360)

    thanks. I'm running the following:


    $ uname -a
    Linux rakku 3.16.0-31-generic #43-Ubuntu SMP Tue Mar 10 17:37:36 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
  3. [ubuntu] Re: getting a Microdia webcam working (USB ID 0c45:6360)

    thanks for the tip. I tried all the quirks listed here: http://www.ideasonboard.org/uvc/faq/#faq6 - but none of them helped :(
  4. [ubuntu] getting a Microdia webcam working (USB ID 0c45:6360)

    Hi,

    I'm trying to get a microdia webcam working on my ubuntu 14.10, with kernel 3.16.0-31-generic

    if I just plugin in the webcam, I get the following in dmesg:


    [13530.217554] usb 1-2.3.1:...
  5. [ubuntu] apportcheckresume - ProblemType: KernelOps after each reboot

    each time I'm booting my Ubuntu 14.10 system and log in for the first time, I'm getting the same number of 'System program problem detected' popups. they are really annoying. it's a number of popups...
  6. [ubuntu] Re: where to set spamassassin paramaters with amavis - postfix setup?

    I set this as well, and nothing has changed :(
  7. [ubuntu] Re: where to set spamassassin paramaters with amavis - postfix setup?

    that's my point, that putting settings into this file doesn't have any effect. neither of the following take effect:


    required_score 4.9
    score BAYES_999 1.0

    with both of them being valid...
  8. [ubuntu] Re: where to set spamassassin paramaters with amavis - postfix setup?

    yeah, but _where_ do you put this setting? what specific configuration file?
  9. [ubuntu] where to set spamassassin paramaters with amavis - postfix setup?

    I'm lost on where to set spamassassin parameters in a 'typical' postfix - amavis - spamassassin setup on Ubuntu 14.04?

    I'm trying to set things like:


    score BAYES_999 1.0

    I'm trying to set...
  10. [ubuntu] mdadm RAID5 can't add device in place of missing device

    Hi,

    I have a RAID5 array with 4 disks, where one of the disks have been removed. I'm trying to add a disk in place of this, but for some reason the 'usual' --add doesn't work:


    # mdadm...
  11. [ubuntu] Re: 13d3:3304 IMC bluetooth adapter fails after resume

    as for trying to unload the bluetooth module in general and then re-loading, this doesn't even work:


    $ sudo rmmod -f bluetooth
    rmmod: ERROR: ../libkmod/libkmod-module.c:769...
  12. [ubuntu] 13d3:3304 IMC bluetooth adapter fails after resume

    I have an Asus UX32LN laptop with an 13d3:3304 IMC Bluetooth adapter. the adapter seems to work fine on a clean boot, but after a suspend / resume cycle it just breaks. the effect is that when one...
  13. [ubuntu] bluetooth opcode 19 error on Asus UX32LN

    Hi,

    I'm trying to get Bluetooth work on an Asus UX32LN laptop. this page: https://help.ubuntu.com/community/AsusZenbook#Bluetooth says that it should work out of the box. but, when I turn...
  14. [ubuntu] Re: Asus UX32LN screen brightness keys not working

    thanks for the input. I created the script above, and did the key bindings, but maybe xbindkeys is running with my user, so I guess this is why it doesn't do anything. after installing xbindkeys,...
  15. [ubuntu] Re: Asus UX32LN screen brightness keys not working

    $ cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic.efi.signed root=UUID=86be9a9c-56ef-4c51-8f0c-87925477e1fc ro quiet splash "acpi_osi=!Windows 2012" pcie_aspm=force...
  16. [ubuntu] Re: Asus UX32LN screen brightness keys not working

    no response for these, although both respond to the keyboard backlight setting keys



    these work



    this works as well
  17. [ubuntu] Re: Asus UX32LN screen brightness keys not working

    here is the output:



    # for interface in /sys/class/backlight/*; do echo $interface; cat $interface/max_brightness; cat $interface/brightness; done
    /sys/class/backlight/acpi_video0
    10
    10...
  18. [ubuntu] Asus UX32LN screen brightness keys not working

    Hi,

    I've just installed 14.04 unto an Asus UX32LN: http://www.asus.com/Notebooks_Ultrabooks/UX32LN/specifications/ , and went through this page: https://help.ubuntu.com/community/AsusZenbookPrime...
  19. [ubuntu] cryptmount LUKS password prompt during boot 13.10

    Hi,

    I recenlty upgraded to 13.10, and I have a strange behaviour. I have a LUKS partition that I open with a password prompt. Previously, I simply specified the details of this partition in...
  20. Replies
    4
    Views
    632

    [ubuntu] Re: libopencv-gpu package?

    interesting, I still don't have it:



    $ lsb_release -a
    LSB...
  21. Replies
    4
    Views
    632

    [ubuntu] libopencv-gpu package?

    Hi,

    I wonder what happened to the libopecv-gpu and libopencv-gpu-dev packages for ubuntu 13.04? I see references to them online, but my apt-cache search or apt-get install is not finding anything...
  22. how do I combine multiple joysticks into a single /dev/js device?

    I wonder if there is a simple / easy way to combine multiple joystick devices (that appear under /dev/js0, /dev/js1 and /dev/js2) into a single joystick device under ubuntu? the combined device would...
  23. Replies
    0
    Views
    234

    [ubuntu] desktop not getting mouse events?

    Hi,

    I have a strange problem with an ubuntu 12.04 64 bit box, running the standard unity UI environment. the desktop doesn't seem to be getting mouse events, while the unity 'task bar' on the...
  24. [ubuntu] Re: sound recording for intel 82801JI not working after 12.04 upgrade

    actually, the issue is 'fixed' by adding the following module option into /etc/modprobe.d/alsa-base.conf :

    options snd-hda-intel model=intel-x58

    see also...
  25. [ubuntu] sound recording for intel 82801JI not working after 12.04 upgrade

    I have an intel 82801JI audio chip on my motherboard, which can't record sound after upgrading to ubuntu 12.04. while on ubuntu 11.10, it could record sound.

    I can see the audio input device via...
Results 1 to 25 of 130
Page 1 of 6 1 2 3 4