Search:

Type: Forum Threads; User: Zerberus; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Atheros wif not working on 11.10

    Started by Zerberus, November 5th, 2011 01:07 PM
    • Replies: 3
    • Views: 330
    Last Post: November 10th, 2011 08:36 PM
    by IcarusR  Go to last post

    Forum:
    Hardware

  2. [ubuntu] recover files from double formated harddrive

    Started by Zerberus, August 28th, 2011 09:28 PM
    • Replies: 1
    • Views: 254
    Last Post: August 28th, 2011 09:58 PM
    by Rex Bouwense  Go to last post
  3. [ubuntu] JAVA not working on Firefox. Chromium, only for few seconds on Opera

    Started by Zerberus, August 7th, 2011 07:04 PM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 663
    Last Post: August 10th, 2011 09:56 PM
    by Zerberus  Go to last post
  4. [ubuntu] need to reenter wireless password on each startup

    Started by Zerberus, May 3rd, 2011 08:16 AM
    • Replies: 6
    • Views: 839
    Last Post: May 16th, 2011 01:24 PM
    by grahammechanical  Go to last post
  5. [ubuntu] Natty + Gnome 3 = eternal damnation?

    Started by Zerberus, May 1st, 2011 04:59 PM
    • Replies: 7
    • Views: 509
    Last Post: May 2nd, 2011 09:11 AM
    by Zerberus  Go to last post
  6. [ubuntu] Natty automounting, and installation

    Started by Zerberus, May 1st, 2011 12:09 PM
    • Replies: 6
    • Views: 657
    Last Post: May 1st, 2011 04:54 PM
    by Zerberus  Go to last post
  7. [ubuntu] Lucid To Maverick update: no Wifi on Atheros through WICD

    Started by Zerberus, October 2nd, 2010 05:25 PM
    • Replies: 1
    • Views: 884
    Last Post: October 3rd, 2010 11:55 PM
    by Zerberus  Go to last post
    • Replies: 1
    • Views: 749
    Last Post: September 28th, 2010 10:35 PM
    by Zerberus  Go to last post

    Forum:
    Hardware

Results 1 to 8 of 8