Search:

User: jringoot; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] pam_setquota

    Started by jringoot, June 27th, 2012 01:28 PM
    • Replies: 5
    • Views: 860
    Last Post: July 11th, 2012 02:49 PM
    by jringoot  Go to last post
  2. [all variants] mousecursor unusable after update today

    Started by jringoot, May 11th, 2012 11:04 PM
    • Replies: 4
    • Views: 378
    Last Post: May 15th, 2012 01:53 PM
    by jringoot  Go to last post
    • Replies: 3
    • Views: 218
    Last Post: December 29th, 2011 02:16 PM
    by jringoot  Go to last post
  3. [lubuntu] blurred output after 1st boot, even on CLI

    Started by jringoot, September 30th, 2011 12:43 PM
    cli, dell, lubuntu
    • Replies: 0
    • Views: 316
    Last Post: September 30th, 2011 12:43 PM
    by jringoot  Go to last post
  4. [ubuntu] howto troubleshoot cups segmentation faults?

    Started by jringoot, April 5th, 2011 01:19 PM
    cups, segfault
    • Replies: 1
    • Views: 948
    Last Post: April 11th, 2011 10:42 AM
    by jringoot  Go to last post
  5. [ubuntu] no sound from amarok and Rhythmbox, but audacious plays perfectly

    Started by jringoot, October 31st, 2010 01:33 AM
    • Replies: 0
    • Views: 269
    Last Post: October 31st, 2010 01:33 AM
    by jringoot  Go to last post
  6. [ubuntu] dual display doesn't work anymore after upgrade from ubuntu 10.4 to 10.10

    Started by jringoot, September 27th, 2010 01:25 PM
    intel 945gm, latitude d620, monitor, video, xrandr
    • Replies: 2
    • Views: 2,409
    Last Post: October 9th, 2010 05:45 PM
    by jringoot  Go to last post

    Forum:
    Hardware

Results 1 to 7 of 7