Search:

Type: Posts; User: TheHilikus; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    13,270

    [ubuntu] Re: Realtek ALC887 surround (5.1)

    i don't think that configuration files are the problem.
    in my live installation there are no configuration files (.asoundrc or asoundconf) and it still works

    going back to your first reply, how...
  2. Replies
    13
    Views
    13,270

    [ubuntu] Re: Realtek ALC887 surround (5.1)

    lidex
    i saw that flag you mentioned, but I didn't think that was it because that flag was for digital audio and ATM i'm not using digital, it's all analog

    marl30
    thanks for the help, but like...
  3. Replies
    13
    Views
    13,270

    [ubuntu] Re: Realtek ALC887 surround (5.1)

    ok, so i found out the driver does support 5.1

    i tried a 10.10 live cd of ubuntu-desktop, with gnome, pulseaudio and all that stuff and it does work

    here is the diff of the alsa info script,...
  4. Replies
    13
    Views
    13,270

    [ubuntu] Re: Realtek ALC887 surround (5.1)

    btw, this is my configuration

    http://www.alsa-project.org/db/?f=ab677ea7ead25b0c4756c60ddb69558c1981366d

    thanks for the help
  5. Replies
    13
    Views
    13,270

    [ubuntu] Re: Realtek ALC887 surround (5.1)

    i am already using the speaker-test utility
    the other option however, sounds plausible

    i can't find the toggles mentioned.

    are these supposed to be in alsamixer?
  6. Replies
    13
    Views
    13,270

    [ubuntu] Realtek ALC887 surround (5.1)

    Hey guys,
    i'm trying to configure alsa in my ubuntu server (running mythtv) to play surround sound. My soundcard is integrated in the motherboard and it supports 5.1 with jacks redirection. alsa...
  7. Replies
    1
    Views
    2,487

    [ubuntu] Re: Dual Monitor Remote desktop?

    did you ever find a solution for RDing to a dual screen server?
  8. Replies
    83
    Views
    36,938

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    i can confirm also that this (mr plow's) method still works with 10.04
    i had to change the IR Blaster mapping and the RC mapping: the ones specified in /etc/lirc/lircd.conf since the ones in the...
  9. Replies
    83
    Views
    36,938

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    ok, i got it working! both RC and IR Blaster work
    i really don't understand why though. There's nothing in my hardware.conf that says that my RC is what it is, it only says what the IR Blaster...
  10. Replies
    83
    Views
    36,938

    Re: Using PVR150 IR Blaster In Mythbuntu 9.10b

    can you please find that link?
    i'm trying to do this too and it would help me or someone else to have that link you mention
  11. [ubuntu] Re: Screen brightness jumping after upgrade

    same problem on an MSI Wind U100 upgraded from 9.04 to 9.10 UNR
  12. Replies
    29
    Views
    19,286

    Re: Xilinx ISE Webpack 9.2i -- Installs nicely!

    did you figure that out? i'm trying to uninstall as well and i don't know if just removing the folder will break something

    Thanks
  13. Replies
    1
    Views
    804

    [ubuntu] Re: sensord frequency

    ok i found it
    so sensord doesn't have a file for these settings, they can only be configured from the command line when starting the daemon
    the arguments are set in /etc/default/sensord
  14. Replies
    1
    Views
    804

    [ubuntu] sensord frequency

    I'm trying to configure sensord to do the routine reading of the sensors less frequently. Right now it is doing it every 30mins. the help doc says this



    but there doesn't seem to be an option...
  15. Re: [SOLVED] Adding lirc_pvr150 module = system hard lock

    i am glad i found this thread. i updated today from feisty and lirc stopped working (i was using the patched version following Mark braindump's blog and it worked fine in feisty). after a while i got...
Results 1 to 15 of 15