Search:

Type: Posts; User: mathias j sagartz; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: 12.10 Clean installation fails to boot after update

    I'm not terribly tech savy, but I did encounter a problem that is similar to the one you describe.

    The software repositories appear to have kernels in two versions, signed...
  2. [ubuntu] How to get update manager to select linux-signed-image files for kernel update

    I've just installed 12.04LTS on my relatively new desktop. The system is set to duel boot with Windows 8, uses UEFI, and secure boot is enabled. It seems to be working well now as long as I use a...
  3. Replies
    8
    Views
    1,748

    [ubuntu] Re: secure boot ubuntu

    I need to modify my last post slightly after looking carefully at the files on the LiveCD I used to install 12.4.2 and also on my installation.

    After completing my install I said that I had 3...
  4. Replies
    8
    Views
    1,748

    [ubuntu] Re: secure boot ubuntu

    I just installed 12.04.2 on my 5 month old HP desktop using a LiveCD. The install was done with secure boot enabled and it went pretty smoothly. Rebooting after the install was something else. ...
  5. [SOLVED] Re: Gets to desktop but nothing's there

    Stephen, do you have to use this procedure every time you boot up or
    was this a once and for all fix?
  6. [SOLVED] Re: Gets to desktop but nothing's there

    After a little searching I found the original thread, "All my panels have
    gone away" posted on 2/11 by perevera. The fix came from the third reply
    by Howefield. Sorry I butchered the spelling of...
  7. [SOLVED] Re: Gets to desktop but nothing's there

    Lots of people have had problems having their desktop come up without
    panels. If you can get the applications menu to appear by pressing
    alt-F1 and can open a little run application window by...
  8. [ubuntu] Sansa Fuze locks up with Lucid (10.04)

    I just upgraded to 10.04 and now my Sansa Fuze does not get mounted. The Fuze screen says connected and then writing, but then locks up. I have to
    disconnect it and do a reset before I can use it....
  9. Replies
    22
    Views
    3,489

    [gnome] Re: All my panels have gone away

    Howefield's three lines of code have worked for me. I just put those commands (see Howefield's post above) into a file, which I called panels,
    and saved it to my home directory. Be sure it has an...
  10. Replies
    22
    Views
    3,489

    [gnome] Re: All my panels have gone away

    Apparently my problem is different.

    Both Alt-F1 and Alt-F2 work for me. I used Alt-F2 to run "gnome-panel" but
    it had no effect.

    I can run the menu choices brought up by Alt-F1 and they...
  11. Replies
    22
    Views
    3,489

    [gnome] Re: All my panels have gone away

    Not sure if this is exactly the same but here is my tale of woe

    Working with an old desktop that had been running 8.04

    Update failed so I installed from a LiveCD. Dual boot with XP. System ...
  12. [SOLVED] Lost my desktop after second restart of Lucid

    Working with an old desktop that had been running 8.04

    Update failed so I installed from a LiveCD. Dual boot with XP.
    System runs great off of the CD. After installation of 10.04 and
    a...
  13. [ubuntu] Re: User-switch gives me a black screen and nothing else.

    Didn't help me. Booted with LiveCD but didn't get the human
    figure at the bottom of the screen. I did get to the Try without changes screen with English selected. Pressing F6 brought up nothing....
  14. [ubuntu] Re: User-switch gives me a black screen and nothing else.

    After I installed 10.04, on the first restart everything worked as it was supposed to. After that, whenever I restart and select Ubuntu from the grub menu, things go bad. The login window appears...
  15. Replies
    2
    Views
    275

    [ubuntu] Re: upgrades to 9.1 -- almost

    Tried fsck but still no go. However I was able to recover most of the important files by emailing them to myself while booted from the LiveCD.

    If I now just do an install from a LiveCD will I be...
  16. Replies
    2
    Views
    275

    [ubuntu] upgrades to 9.1 -- almost

    Last weekend I decided to do an upgradeathon using the upgrade manager.
    8.04 to 8.1 OK
    8.1 to 9.04 OK
    9.04 to 9.1 almost

    I started the last upgrade but had to leave for a couple of hours just...
  17. [SOLVED] Re: HOWTO: Get Your Fuze to Work Perfectly

    Is there any trick to installing video4fuze?

    Yesterday I downloaded the .deb packages video4fuze and fuzemux. I clicked on the downloaded files and used the package installer that came up. That...
  18. Replies
    1
    Views
    343

    [ubuntu] confusing network behavior

    I have a home network on a netgear WPN824 router -- 4 ethernet and wireless.

    There are 2 ubuntu machines, fred and wilma, on the network, one wireless and one ethernet. Internet sharing works...
  19. Replies
    0
    Views
    318

    [ubuntu] Help with rwho

    I'm just getting started with a household LAN. We're connected by a Netgear WPN824v2 wireless (4 ethernet ports) router. Sharing internet is
    working well, but now I'm trying to go beyond that.
    ...
Results 1 to 19 of 20