Search:

User: whoya; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    1,565

    [xubuntu] Re: Double Volume Icons

    Hello all

    Pressing F5 worked good for me too.

    thanks lewis
  2. Replies
    8
    Views
    2,947

    [ubuntu] Re: canon LBP-3100 printer wont work, 10.04

    Hello Conalbb, mate i never did get a sloution, i tried to force convert the driver to 64 bit but it didnt work and i gave up in the end just went back to using windows xp:( its a bit of a shame coz...
  3. Replies
    8
    Views
    2,947

    [ubuntu] Re: canon LBP-3100 printer wont work, 10.04

    ok i tried the script option and it didnt work, i also tried the manual option in the same how to. and i also tried the force architecture option....still didnt work.
    my printer is found and the...
  4. Thread: top bar trouble

    by whoya
    Replies
    2
    Views
    382

    [ubuntu] Re: top bar trouble

    yeah i did the same thing hahahh. but all is good now. thanks for the help
  5. Replies
    8
    Views
    2,947

    [ubuntu] Re: canon LBP-3100 printer wont work, 10.04

    yeah thanks for the info icrus, i will try real soon.
    your right i sould have googled first, all the info is there. sorry about that. i dont like to waste ppls time.
    i will post after i try all...
  6. Replies
    8
    Views
    2,947

    [ubuntu] Re: canon LBP-3100 printer wont work, 10.04

    thanks for your help mate, i tried that but it tells me the architicher is wrong. i think maybe its for a 32bit machine/os not a 64bit machine/os.
    thanks for your time
  7. Replies
    8
    Views
    2,947

    [ubuntu] canon LBP-3100 printer wont work, 10.04

    hello all, im having problems with my printer, i added my printer, when i go System>Admin>Printer the printer is there, i dont think i could find a driver for it to be honest i cant remember.
    but i...
  8. Replies
    4
    Views
    808

    [SOLVED] Re: upgraded to 10.04 but have no sound

    fixed it, the sound profile was set to input, i set it to output. movies and mp3 now have sound.
    thanks for your help matt-fender
  9. Replies
    4
    Views
    808

    [SOLVED] Re: upgraded to 10.04 but have no sound

    the motherboard is a Asus A8ne, i dont have a extra sound card. my sound used to work with jaunty. i think its a realtek ALC655. i tried moving the slides and options in alsamixer, still no sound :(
  10. Replies
    4
    Views
    808

    [SOLVED] upgraded to 10.04 but have no sound

    Hello all, i updated to 10.04 about a week ago everything seemed to be working good. i downloaded alien arena and relised i dont have sound. upon further investigation i have found out the sound...
  11. Replies
    6
    Views
    741

    [SOLVED] Re: upgraded to 10.04 and now win xp wont boot

    darkod, that link work a treat, i did the testdisk, and now it all works, i didnt even have to update grub. cheers mate. now i can crash for the night.
    thanks for your help
  12. Replies
    6
    Views
    741

    [SOLVED] Re: upgraded to 10.04 and now win xp wont boot

    i ran the boot info code from meierfra, here is the results, sorry if it doesnt post propley.


    Boot Info Script 0.55 dated February 15th, 2010
    ...
  13. Replies
    6
    Views
    741

    [SOLVED] Re: upgraded to 10.04 and now win xp wont boot

    thanks byStanderone, im having a look but not having much luck.
  14. Replies
    6
    Views
    741

    [SOLVED] upgraded to 10.04 and now win xp wont boot

    Hello all, i just upgraded from 9.10 to 10.04 and now i cant get win xp to boot. win xp will show up on the grub list but when i select it all i get is a blank screen with a cursor flashing in the...
  15. Replies
    9
    Views
    511

    [ubuntu] Re: new 'buntu install - can't boot to windows

    yeah i got the same problem but with xp. after i select win xp in grub all i get is a black screen with a blinking cursor in the top left corner.
    can anybody help??
  16. Replies
    3,248
    Views
    261,210

    Re: Things that you hate in Ubuntu

    i dont like that its hard to setup with my tv. it looks like it can be done i just cant get mine to work:( in windows it was so easy. and the internet is a bit slower now like when im surfing...
  17. Replies
    0
    Views
    338

    [ubuntu] updated to 9.10 now web browsing is slow

    Hello all, i got a bit of a problem. i upgraded from jaunty to kermic the other day and now my web browsing is very slow. when i download updates i get about 130KBs-150KBs which is about what it...
  18. Replies
    9,690
    Views
    942,756

    Re: How many of you completely switched to Linux?

    i just started to use ubuntu with a dual boot with win xp. been using ubuntu for maybe a month. still trying to workout how to use it and set up the things i used in windows. like i had my tv...
  19. Replies
    1,783
    Views
    1,582,937

    [all variants] Re: Comprehensive Multimedia & Video Howto

    thanks ubuntu-freak this work perfectly. all i wanted to do was listen to a radio station over the net.
    thanks mate
  20. Replies
    25
    Views
    10,031

    [SOLVED] Re: C64 Vice Emulator Error in Ubuntu 9.04

    good find rytron, this guide worked a charm for me.
  21. Replies
    129
    Views
    65,727

    Re: HOWTO: Compile VICE in Dapper, Gutsy, Hardy and Intrepid

    K.Mandla you a life saver. i did as you said copyed the code and now im playing all the old c64 games i loved so much.
    cheers mate
  22. Poll: Re: How many Computers do you have and what OS is on each one ?

    one desktop
    AMD athlon64 3200
    asus a8ne
    2gig ram
    nvida 6600 graphics card
    i got dual boot ubuntu and windows xp

    thats enough to keep me out of trouble
    big learning curve with linux. but i...
  23. Re: What were your favourite C64 text adventure games?

    i used to love those old c64 games, im trying to find some now. but im new to ununtu so im not sure how they would work, i think i need a emulator. im not asking about that. just posting my favright...
  24. Replies
    59
    Views
    7,569

    [ubuntu] Re: pidgin>yahoo messenger> can't connect

    x58 i just started to use pidgin and couldnt log into my yahoo acc, i did what you said and all is good now.
    Thanks x85
Results 1 to 24 of 24