Search:

Type: Posts; User: LinuxLars; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    7
    Views
    710

    [ubuntu] Re: Unity Feedback

    Thank you coffeecat! Just what I was looking for. Much less annoying now ;-)
  2. Replies
    7
    Views
    710

    [ubuntu] Unity Feedback

    I'm trying to give Unity a fair shake. So far, I still prefer the older interface (although I can see that Unity would be better for a netbook).

    Biggest issue is the launch bar - it only recedes...
  3. Replies
    1
    Views
    1,500

    [ubuntu] Curious - no /usr/bin/mail

    New Amazon EC2 install of an Ubuntu Server 10.10 AMI (20101225), and there's no /usr/bin/mail.

    I know this sounds dumb, but isn't that supposed to be included on a base install?

    Second,...
  4. Replies
    37
    Views
    80,370

    Re: Install jboss as daemon (autostart at boot)

    Aha! Thanks!
  5. Replies
    37
    Views
    80,370

    Re: Install jboss as daemon (autostart at boot)

    Thanks for the great post.

    I'm running Ubuntu server 10.10 and JBoss AS 6.0. Followed the guidelines but am getting an error when I'm trying to start JBoss:

    # sudo /etc/init.d/jboss start
    -su:...
  6. Replies
    9
    Views
    3,135

    [ubuntu] Desktop on Cloud Trial Fails

    Just completed the "Ubuntu in the Cloud" AWS Trial - wicked cool.

    However, I wanted to hand this off to my business partner who is Microsoft-centric (e.g. he needs a GUI) - so I installed Desktop,...
  7. [ubuntu] Re: desktop effects not working - intel graphics

    It seems to be Intel's driver for it's graphics chip set. We're all hoping that gets fixed soon so we can see the cool stuff...
  8. [ubuntu] Re: Connect to FTP with Login "The file is not a directory"

    You can also just use gFTP....
  9. Replies
    1
    Views
    965

    [ubuntu] Re: Lenovo IdeaCentre A600, any issues?

    Ever hear anything? I've been looking at one too.

    I use Ubuntu on my x61s and love it.
  10. Replies
    7
    Views
    854

    [ubuntu] Re: VPN All Traffic

    I obtained the information requested in the Route dialog from the VPN admin. We've tried several combinations, and still have not been able to achieve a routed connection.

    I have attached a...
  11. Replies
    7
    Views
    854

    [ubuntu] Re: VPN All Traffic

    You would think, but so far nothing has worked.
  12. Replies
    7
    Views
    854

    [ubuntu] Re: VPN All Traffic

    Lordy - this should be a quick answer...

    Everything is current.
    Booting only into Ubuntu 9.04.
    I'm VPN-ing into a Microsoft PPTP network.
    The VPN connection works fine.

    Except that ALL...
  13. Replies
    7
    Views
    854

    [ubuntu] VPN All Traffic

    Using Ubuntu 9.04.

    How do I restrict the VPN? I do not want all traffic routed through the VPN.
  14. [ubuntu] Re: Connect to FTP with Login "The file is not a directory"

    Looks like 1:2.22.5.-1-0ubuntu.

    Just a normal 8.04 install and using Update Manager.
  15. [ubuntu] Re: Connect to FTP with Login "The file is not a directory"

    I understand it "shouldn't" matter. But it's just not working through Nautilus.

    I've attached the results of the tcpdump monitoring port 21.

    Cheers!
  16. [ubuntu] Re: Connect to FTP with Login "The file is not a directory"

    I've repeated the tests again today. Nautilus will not connect (maybe it's because it's an IP address and not a domain?).

    However gFTP works fine.
  17. [ubuntu] Connect to FTP with Login "The file is not a directory"

    Using 8.04 on Lenovo X61s.

    Using Nautilus Connect to server, and choosing FTP (with login), entering our company server's IP address (which does not have a domain name), user, and hitting...
  18. Replies
    9,770
    Views
    970,059

    Re: How many of you completely switched to Linux?

    I'm 100% Ubuntu and Mac, except I have to administer our Windows database server remotely at work.

    My MacBookPro died (um - I was having a bottle of water, and then suddenly so was it). Since I've...
  19. [ubuntu] Re: "Enable Networking" Disappeared

    And voila! After a reboot, the wireless is back.

    Who knew.
  20. [ubuntu] [SOLVED] "Enable Networking" Disappeared

    I think I've just figured this out - but am posting anyway as reference in case others have this issue (which sadly I've been fighting with for a few hours now):...
  21. Replies
    15
    Views
    2,902

    [ubuntu] Re: 8.10 Upgrade Random Freezes on Lenovo X61s

    Any more news on this?

    I had to go back to 8.04 (which is working fine).

    Any idea 1) how I can help identify the cause, and 2) get notified when it's fixed?

    Cheers!
  22. Replies
    15
    Views
    2,902

    [ubuntu] Re: 8.10 Upgrade Random Freezes on Lenovo X61s

    I misread the "solution" - I thought adding backports to the software source was the fix. In Synpatic Manager, there's also a linux-backports-modules-intrepid. I just installed that. Stay tuned.
  23. Replies
    15
    Views
    2,902

    [ubuntu] Re: 8.10 Upgrade Random Freezes on Lenovo X61s

    16 hours and 52 minutes, then a freeze. Rats.
  24. Replies
    15
    Views
    2,902

    [ubuntu] Re: 8.10 Upgrade Random Freezes on Lenovo X61s

    gorazdgrof, this may help:

    http://ubuntuforums.org/showthread.php?t=968792

    ------------------------------------------------
    System lock-ups with Intel 4965 wireless
    The version of the iwlagn...
  25. Replies
    15
    Views
    2,902

    [ubuntu] Re: 8.10 Upgrade Random Freezes on Lenovo X61s

    Does anyone have any suggestions about what I can provide to help diagnose this?
Results 1 to 25 of 50
Page 1 of 2 1 2