Search:

Type: Forum Threads; User: jakewc2; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Fresh install.....no wireless

    Started by jakewc2, June 10th, 2012 06:06 PM
    lubuntu, no connection, wireless
    • Replies: 6
    • Views: 731
    Last Post: June 11th, 2012 09:04 AM
    by jakewc2  Go to last post
  2. [SOLVED] New install and problems with Calender

    Started by jakewc2, June 6th, 2012 06:13 PM
    64bit, calender, lightning, lubuntu
    • Replies: 5
    • Views: 559
    Last Post: June 9th, 2012 08:55 PM
    by Rex Bouwense  Go to last post
  3. Black Screen on boot after upgrading to 11.04

    Started by jakewc2, April 14th, 2011 11:46 AM
    2 Pages
    1 2
    black screen on boot up, natty
    • Replies: 15
    • Views: 12,284
    Last Post: April 28th, 2011 11:57 AM
    by tormod  Go to last post
  4. [ubuntu] Google Chrome go button

    Started by jakewc2, June 21st, 2010 07:34 AM
    chromium chrome problem, go button missing, google chrome
    • Replies: 1
    • Views: 1,070
    Last Post: June 21st, 2010 12:19 PM
    by Wardje  Go to last post

    Forum:
    General Help

  5. [ubuntu] Installing Orange Wireless Dongle.....

    Started by jakewc2, February 15th, 2009 11:14 AM
    • Replies: 1
    • Views: 561
    Last Post: February 16th, 2009 12:25 AM
    by jakewc2  Go to last post
  6. [ubuntu] [SOLVED] installing mpd working with sonata.......

    Started by jakewc2, September 11th, 2008 12:23 PM
    8 Pages
    1 2 3 ... 8
    • Replies: 72
    • Views: 6,954
    Last Post: November 8th, 2008 02:47 AM
    by andrewabc  Go to last post
  7. [ubuntu] Question about Ubuntu installed Dell Laptops....

    Started by jakewc2, November 5th, 2008 03:39 PM
    • Replies: 1
    • Views: 392
    Last Post: November 5th, 2008 08:29 PM
    by Funnnny  Go to last post
  8. [ubuntu] Thunderbird and Lightening installation problem......

    Started by jakewc2, October 7th, 2008 08:16 AM
    • Replies: 0
    • Views: 243
    Last Post: October 7th, 2008 08:16 AM
    by jakewc2  Go to last post

    Forum:
    General Help

  9. [ubuntu] VIA software update for laptops runing Ubuntu and compiz..........

    Started by jakewc2, October 1st, 2008 10:00 AM
    • Replies: 1
    • Views: 316
    Last Post: October 1st, 2008 12:29 PM
    by pihhan  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Using printer on network......

    Started by jakewc2, September 29th, 2008 09:15 PM
    • Replies: 0
    • Views: 313
    Last Post: September 29th, 2008 09:15 PM
    by jakewc2  Go to last post
  11. [ubuntu] [SOLVED] Installing Ubuntu on my wifi laptop.......

    Started by jakewc2, September 15th, 2008 11:38 PM
    3 Pages
    1 2 3
    • Replies: 29
    • Views: 1,649
    Last Post: September 22nd, 2008 01:00 PM
    by jakewc2  Go to last post
  12. [ubuntu] [SOLVED] Graphics look funny on partition on laptop

    Started by jakewc2, September 18th, 2008 01:58 AM
    • Replies: 3
    • Views: 370
    Last Post: September 20th, 2008 06:49 PM
    by jakewc2  Go to last post

    Forum:
    Hardware

  13. [ubuntu] [SOLVED] Importing FF Bookmarks and storage capacity.....

    Started by jakewc2, September 9th, 2008 01:49 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 1,312
    Last Post: September 20th, 2008 06:45 PM
    by jakewc2  Go to last post
  14. [ubuntu] Installing Ubntu on portable flash drive......

    Started by jakewc2, September 19th, 2008 07:48 AM
    • Replies: 1
    • Views: 405
    Last Post: September 19th, 2008 08:16 AM
    by Herman  Go to last post
  15. [ubuntu] Problem with post installation of Cairo Dock.........

    Started by jakewc2, September 16th, 2008 11:02 AM
    • Replies: 5
    • Views: 471
    Last Post: September 17th, 2008 02:17 PM
    by fabounet  Go to last post
  16. Installing VertualBox after using Wubi Installer.....

    Started by jakewc2, September 11th, 2008 02:22 AM
    • Replies: 4
    • Views: 878
    Last Post: September 15th, 2008 11:08 AM
    by ago  Go to last post

    Forum:
    General Help

  17. [ubuntu] [SOLVED] Installing Osmo......

    Started by jakewc2, September 15th, 2008 12:22 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 997
    Last Post: September 15th, 2008 10:37 AM
    by jakewc2  Go to last post
  18. [ubuntu] Recieving error with update and Synaptic Package Manager........

    Started by jakewc2, September 12th, 2008 03:47 AM
    • Replies: 7
    • Views: 322
    Last Post: September 12th, 2008 05:14 AM
    by Tatty  Go to last post
  19. [ubuntu] Made a huge booboo........

    Started by jakewc2, September 10th, 2008 07:44 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 777
    Last Post: September 10th, 2008 08:03 PM
    by jakewc2  Go to last post
  20. [ubuntu] Total novice needs help installing Thunderbird.....

    Started by jakewc2, September 9th, 2008 11:37 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 527
    Last Post: September 9th, 2008 02:00 PM
    by jakewc2  Go to last post
Results 1 to 20 of 21