Search:

Type: Posts; User: dclement; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. Replies
    8
    Views
    1,220

    [all variants] Re: Latest Nvidia driver worse than older one?

    This is a smart method, I'll sure try it.

    As for driver performance, I have come across the smxi script.

    It's a nice script that allows you to test various driver versions. It takes you through...
  2. Replies
    5
    Views
    488

    [lubuntu] Re: LiveCD boot won't complete

    Thanks for help.

    @mips: I hadn't tried _only_ the nomodeset option. I've done it. Different attempts give me different results:
    - once it hanged after "Starting NTP service ntpd.......[OK]";
    -...
  3. Replies
    5
    Views
    488

    [lubuntu] Re: LiveCD boot won't complete

    The graphics card is not ATI but Nvidia Geforce MX420, I should have mentioned it.

    Also, this PC is not currently running Linux (otherwise I would gladly follow some upgrade path) but Win XP :-(
    ...
  4. Replies
    5
    Views
    488

    [lubuntu] LiveCD boot won't complete

    Hello,

    I'm struggling to get at least a live session on this kind of desktop: Dell Dimension 4550, 1 Gb ram, 2.4 GHz processor.

    It can boot from a CD (not USB). The CD is good (it worked on...
  5. Replies
    8
    Views
    1,220

    [all variants] Re: Latest Nvidia driver worse than older one?

    Interesting. It could be that only 295.40 is affected by performance regression. There's been a newer (not beta) 295.49 which is supposed to address that.

    I tried the 302.07 beta on a USB install,...
  6. Replies
    8
    Views
    1,220

    [all variants] Re: Latest Nvidia driver worse than older one?

    Hi,

    It will be interesting to share our results.

    Granted, glxgears is not a benchmark. But with a 50% loss in the results you just have to start Googleearth to be convinced. You know, when the...
  7. Replies
    8
    Views
    1,220

    [all variants] Latest Nvidia driver worse than older one?

    Hello,

    I am currently testing Ubuntu 12.04 Precise (on a USB key) against my current Lucid.

    I have set up the Nvidia proprietary driver (how much more complicated under Unity!). It installed...
  8. Replies
    0
    Views
    466

    [xubuntu] Setting custom DNS breaks my LAN

    Hello,

    I testing Xubuntu Precise and it looks good. But I have this strange issue when I try to set the DNS servers to custom addresses (for OpenDNS).

    I'm doing tha same as under my current...
  9. [xubuntu] Can't browse a smarthphone with bluetooth

    Hello,

    I'm testing Xubuntu 12.04 and it's looking good. However, there's one thing that I can't do, that is, browsing my Nokia E72 with bluetooth.

    Pairing is OK, but I think Thunar does not...
  10. Replies
    3
    Views
    521

    [ubuntu] Firefox 10 French?

    Hello,

    Recent Ubuntu Lucid ugrades has made my Firefox leap directly from version 3.6.x to version 10.0.2(!)

    On my machine, things went somewhat wrong: Firefox now is in English. Not only...
  11. Replies
    4
    Views
    389

    [ubuntu] [SOLVED] Re: No more access to some local web pages

    Thanks for the quick replies. That solved my problem.

    For a reason, the web server on the Syno NAS was stopped. It resumed working when I restarted it.

    Since I made no change to its config, the...
  12. Replies
    4
    Views
    389

    [ubuntu] No more access to some local web pages

    Hello,

    I can no longer access some web pages on my LAN. Here is the story: I have a network drive (Synology DS106j) which also acts as photo server, local address 192.168.0.9. I do see it under...
  13. Replies
    4
    Views
    1,982

    [ubuntu] Re: AMD radeon HD 6470 resolution

    Bad news indeed.

    I'll trust you and stop fiddling with the ATI proprietary driver.

    Have you tried either free driver (radeon or radeonhd), possibly giving up 3D support?

    Perhaps also, some...
  14. Replies
    4
    Views
    1,982

    [ubuntu] Re: AMD radeon HD 6470 resolution

    Hmm... I know it must be possible, because I have read (in other forum archives) about successful users with 'a proper xorg.conf'.

    It is also said (here) that the driver (fglrx) is installed but...
  15. Replies
    4
    Views
    1,982

    [ubuntu] AMD radeon HD 6470 resolution

    Hello,

    I have a hard time setting up proper resolution for an Acer laptop with AMD radeon hd6470 (integrated) graphics under Ubuntu Lucid.

    At present, fglrx package is installed, but the...
  16. Replies
    26
    Views
    2,256

    [ubuntu] Re: Notebook connected twice (wired+wireless)

    Hi,

    I initiated this thread a while ago, so I fell I have to answer. I can only say that Lucid (which I am using at present) behaves the same way as Jaunty.

    That is, I am still to use the...
  17. Replies
    0
    Views
    192

    [ubuntu] Display now "unknown"

    Hello,

    I have a set of identical machines (Dell Optiplex 330) running Hardy. On one of them, the display has become "unknown", and it is no longer possible to select the correct resolution. (This...
  18. [ubuntu] LAN is not here... It's here!... It's gone again !?

    Hello,

    My main PC is struck by a strange curse, that is: "Places > Network" is empty. This had not changed with Lucid and I had learned to live with it by crating shortcuts for my network drives....
  19. Thread: Lost users

    by dclement
    Replies
    4
    Views
    311

    [ubuntu] Re: Lost users

    Yes, that will probably be my simplest option.

    I keep wondering, though, why some users had this problem, since I re-created them exactly as they were before the new install...
  20. Thread: Lost users

    by dclement
    Replies
    4
    Views
    311

    [ubuntu] Re: Lost users

    I was thinking of that kind of solution myself. I'm pretty sure it will work, this way.

    Puzzling, however, that only 2 of 4 users had been affected by this problem. I'll keep this in mind for my...
  21. Thread: Lost users

    by dclement
    Replies
    4
    Views
    311

    [ubuntu] Lost users

    Hello,

    I have a user issue after installing Karmic.

    I thought I had done things cleanly, with a separate /home. I reinstalled (rather than upgraded), then I proceeded to recreate the users...
  22. Replies
    0
    Views
    433

    [ubuntu] Second video output for video projector

    Hello,

    I have trouble getting simultaneous display on a PC and a video projector. The PC is a desktop (Dell Optiplex 360) with builtin video chipset (Intel GMA 3100), only VGA output. Thus, to get...
  23. Replies
    1
    Views
    1,510

    [ubuntu] Re: Lost pairing w/ DiNovo Edge

    Hello again,

    I have managed to redo the pairing by editing the sdp file under /var/lib/bluetooth. There was apparently an extra empty line.

    Alas, the pairing got lost again. I was able do...
  24. Replies
    1
    Views
    1,510

    [ubuntu] Lost pairing w/ DiNovo Edge

    Hello,

    I had succeeded in pairing my Logitech DiNovo Edge w/ my laptop (running Jaunty 64), first time. I had not used the Logitech dongle.

    But today, the pairing was lost. I tried to do it...
  25. Replies
    18
    Views
    2,412

    [ubuntu] Re: HP LaserJet driver in Jaunty

    Today there has been a bunch of cups-related updates for Jaunty.

    I forgot to take note of the description, but it seems to me that they took care of our Postscript problem. I would say it is...
Results 1 to 25 of 59
Page 1 of 3 1 2 3