Search:

Type: Posts; User: Lvcoyote; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    744

    [ubuntu] Re: Media Drive Not Ready???

    I appreciate the help guys, but the system is booting just fine now and everything works just as before. I don't plan on adding any additional drives to the system as the motherboard ports are full....
  2. Replies
    5
    Views
    744

    [ubuntu] Re: Media Drive Not Ready???

    Thanks for the help sikander, it got me pointed in the right direction and I'm able to boot back to the desktop now.

    I ended up having to comment out two lines in fstab and ended up with the...
  3. Replies
    5
    Views
    744

    [ubuntu] Media Drive Not Ready???

    I reworked my computer including a new case and water cooling stuff. The motherboard, all hard drives and everything else is still the same. Upon booting the system I am now getting the following...
  4. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Just as a follow up to provide a solution that worked for me.


    sudo gedit /etc/nsswitch.conf

    Look for this line:
    hosts: files mdns4_minimal [NOTFOUND=return] wins dns mdns4

    1. Remove the...
  5. Re: HOW-TO: Nvidia's Latest and Greatest drivers in 10.10

    Didn't mean to rain on your parade here, but the gentleman was merely looking for help as he is obviously new to Linux. Providing a way past his frustration is all that was attempted.

    Carry on.
  6. Re: HOW-TO: Nvidia's Latest and Greatest drivers in 10.10

    I've used this method a few times now, worked every time for me so far. I just used it again yesterday to get the new 260.19.21 drivers as well. You should probably go to Nvidias's web site and...
  7. Replies
    9,703
    Views
    949,619

    Re: How many of you completely switched to Linux?

    Yes, I have posted here about the issue, the guy helping me had me change a MTU setting which helped a little, but basically when clicking on a link it can take 15 to 20 seconds before firefox starts...
  8. Replies
    9,703
    Views
    949,619

    Re: How many of you completely switched to Linux?

    I've been about 95% Ubuntu 10.04 (Mint) for a while now. Just a couple small things I need Windows for, but my day to day usage is pretty much all Linux now days. I also work as an IT Specialist,...
  9. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Understood, thanks again!
  10. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Sounds good. I do have one question though.... you had me add the mtu=1482 to the 802-3-ethernet section. Isn't that related to a wireless connection?? Should I add it to the "connection" area?? ...
  11. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Ok, its much better now, I really appreciate the help. I'll let the mtu=1482 be for a few days and see how it acts, but it is much faster now. Thanks again for all the help dinesh!
  12. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    At the end of what section?? That file has four sections...... I posted the contents of that file above, where exactly do I add mtu=1482 ??
  13. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    When I run - "gksudo nautilus /etc/NetworkManager/system-connections" a window opens with a "Auto eth0" file. I opened that and here is what is in that file:

    [connection]
    id=Auto eth0...
  14. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    sudo gedit /etc/network/interfaces returns just the following:

    auto lo
    iface lo inet loopback
  15. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    I'm trying to dial in the MTU value, and when pinging google with the command


    ping -s 1464 -c1 google.com

    I get good results. I also tried 1463 and 1462 MTU values with good results as well....
  16. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Here is the output of ifconfig:
    dino@dino-desktop ~ $ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:1f:bc:01:14:35
    inet addr:192.168.1.2 Bcast:192.168.1.255 Mask:255.255.255.0
    ...
  17. Replies
    17
    Views
    3,205

    [ubuntu] Re: Slow Internet 10.04

    Ok, setting the MTU to 1492 seems to help the beginning of the navigation process. I still get the stall at the end of the navigation sequence. What other MTU values are good to try at this point? ...
  18. Replies
    17
    Views
    3,205

    [ubuntu] Slow Internet 10.04

    Hello Everyone,

    I'm running Linux Mint 9 (Based on Ubuntu 10.04) and absolutely love it! I have spent hours getting it all set up and customized but I am left with one nagging issue, the speed at...
  19. Re: HOW-TO: Nvidia's Latest and Greatest drivers in 10.10

    I agree with the trust issue, but in this particular case it does work very well. As does your method :)
  20. Re: HOW-TO: Nvidia's Latest and Greatest drivers in 10.10

    I usually install the restricted drivers from Ubuntu, and afterwards just do it through a PPA.


    sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
    sudo apt-get update
    sudo apt-get install...
  21. Replies
    19
    Views
    1,057

    [ubuntu] Re: 10.10? what the...

    I'd be very interested what happens if you load 10.04 LTS because I had alot of the same sluggish issues and went back to 10.04 and it's snappy again! You will probably find (like I have) that LTS...
  22. Replies
    19
    Views
    1,057

    [ubuntu] Re: 10.10? what the...

    Yes, I had that same shutdown issue you describe, and for me the startup was no better. 10.04 starts extremely fast and shuts down quickly as well. Hopefully 11.04LTS will hit the mark!
  23. Replies
    19
    Views
    1,057

    [ubuntu] Re: 10.10? what the...

    Unfortunately I was one of the people who had their system slow to a crawl when installing 10.10, system specs in my sig below. Reverted back to 10.04 and all is well in Ubuntu world again! As...
  24. [ubuntu] firefox opens to last page viewed instead of homepage

    I have the options set to open my home page when Firefox starts, but it always opens to the last page I was on before closing it. Anyone else having this problem??
  25. Replies
    7
    Views
    3,786

    [SOLVED] Re: Compiz Cube Cap Images

    I needed compiz-fusion-plugins-extra package, installed that and everything is working perfectly now..... thanks for the help!
Results 1 to 25 of 133
Page 1 of 6 1 2 3 4