Search:

User: Anathaen; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Mic doesn't work in VoIP apps, but does with Audacity

    Started by Anathaen, July 6th, 2015 03:25 PM
    2 Pages
    1 2
    amd, lenovo g50-45, microphone, pulseaudio
    • Replies: 17
    • Views: 702
    Last Post: July 20th, 2015 12:51 PM
    by Anathaen  Go to last post

    Forum:
    Hardware

  2. [SOLVED] AMD dual-graphics not detected

    Started by Anathaen, June 14th, 2015 09:56 AM
    amd 6310, amd radeon driver
    • Replies: 1
    • Views: 231
    Last Post: June 14th, 2015 12:00 PM
    by Anathaen  Go to last post

    Forum:
    Hardware

  3. [SOLVED] 14.04.2 wont dual-boot

    Started by Anathaen, April 26th, 2015 09:22 AM
    3 Pages
    1 2 3
    14.04.2, dual-boot, legacy, uefi 2 Attachment(s)
    • Replies: 24
    • Views: 955
    Last Post: May 28th, 2015 05:30 PM
    by kansasnoob  Go to last post
  4. How to get to the MESA tracker

    Started by Anathaen, July 4th, 2014 09:59 AM
    l4d2, mesa, performance, steam
    • Replies: 3
    • Views: 389
    Last Post: July 18th, 2014 07:26 AM
    by R33D3M33R  Go to last post
  5. [SOLVED] Kernel Panic on Compaq Presario CQ58

    Started by Anathaen, July 11th, 2014 11:30 AM
    compaq cq58, kernel panic 2 Attachment(s)
    • Replies: 2
    • Views: 534
    Last Post: July 12th, 2014 01:32 PM
    by Anathaen  Go to last post
  6. [xubuntu] Increase space between notification area icons

    Started by Anathaen, May 18th, 2014 06:21 PM
    space allocation, tray icon, xfce 3 Attachment(s)
    • Replies: 7
    • Views: 643
    Last Post: May 19th, 2014 07:23 AM
    by Anathaen  Go to last post
  7. [SOLVED] Cannot connect to school wireless

    Started by Anathaen, March 3rd, 2014 09:16 AM
    2 Pages
    1 2
    peap/mschapv2, wpa enterprise 2 Attachment(s)
    • Replies: 13
    • Views: 732
    Last Post: March 24th, 2014 02:01 PM
    by varunendra  Go to last post
  8. [SOLVED] Galaxy S4 (Android 4.2.2.) not recognized

    Started by Anathaen, November 1st, 2013 09:50 AM
    galaxy s4, mtp android, xubuntu, xubuntu 12.04
    • Replies: 5
    • Views: 7,537
    Last Post: November 1st, 2013 04:44 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  9. [SOLVED] Borked encoding after upgrade

    Started by Anathaen, June 4th, 2013 02:46 PM
    character, encoding, locale.gen, upgrade 2 Attachment(s)
    • Replies: 7
    • Views: 717
    Last Post: June 23rd, 2013 07:15 PM
    by Anathaen  Go to last post
  10. [SOLVED] Problems installing Ubuntu on ASUS n71 laptop

    Started by Anathaen, May 3rd, 2013 03:32 PM
    asus, install, laptop, problem
    • Replies: 4
    • Views: 643
    Last Post: May 3rd, 2013 05:53 PM
    by Anathaen  Go to last post
  11. [ubuntu] Intel Graphics Driver Installer broke my touchpad

    Started by Anathaen, March 10th, 2013 08:14 PM
    driver, graphics, intel, touchpad
    • Replies: 2
    • Views: 1,534
    Last Post: April 19th, 2013 10:40 PM
    by whitlockau  Go to last post

    Forum:
    Hardware

  12. [xubuntu] Touchpad doesn't re-enable

    Started by Anathaen, March 13th, 2013 07:35 PM
    touchpad
    • Replies: 2
    • Views: 421
    Last Post: March 21st, 2013 02:59 AM
    by Anathaen  Go to last post

    Forum:
    Hardware

  13. Cannot get mouse accel to work

    Started by Anathaen, February 20th, 2013 04:50 PM
    3 Pages
    1 2 3
    accel, mouse, xfce
    • Replies: 22
    • Views: 4,517
    Last Post: March 3rd, 2013 02:44 PM
    by Anathaen  Go to last post
  14. [ubuntu_studio] Have Kupfer open links in Chromium

    Started by Anathaen, February 19th, 2013 11:31 PM
    chromium, firefox, kupfer
    • Replies: 0
    • Views: 2,299
    Last Post: February 19th, 2013 11:31 PM
    by Anathaen  Go to last post
  15. Totally new to Kubuntu

    Started by Anathaen, February 18th, 2013 05:03 PM
    kde, kubuntu
    • Replies: 5
    • Views: 2,132
    Last Post: February 18th, 2013 05:41 PM
    by Anathaen  Go to last post
  16. [ubuntu_studio] Weather applet location search and incorrect data

    Started by Anathaen, January 21st, 2013 07:58 PM
    applet, weather, xfce
    • Replies: 8
    • Views: 3,819
    Last Post: February 18th, 2013 05:08 PM
    by Anathaen  Go to last post
  17. Any good looking themes for XFCE 4.10?

    Started by Anathaen, November 7th, 2012 10:56 PM
    2 Pages
    1 2
    customization, theme, xfce 1 Attachment(s)
    • Replies: 12
    • Views: 36,843
    Last Post: February 16th, 2013 06:18 AM
    by phredbull  Go to last post

    Forum:
    Art & Design

  18. Problems with wireless on a Dell XPS M1330

    Started by Anathaen, February 14th, 2013 08:01 PM
    m1330, wireless, xps
    • Replies: 2
    • Views: 2,236
    Last Post: February 14th, 2013 09:31 PM
    by Anathaen  Go to last post
  19. [ubuntu] Cannot set default apps

    Started by Anathaen, January 9th, 2013 03:03 AM
    app, chrome, default, info, system
    • Replies: 1
    • Views: 705
    Last Post: January 15th, 2013 07:08 PM
    by Anathaen  Go to last post

    Forum:
    General Help

  20. [all variants] Clipboard manager with unlimited storage

    Started by Anathaen, December 23rd, 2012 02:52 AM
    clipboard, clipboard manager, history, unlimited
    • Replies: 7
    • Views: 950
    Last Post: January 5th, 2013 02:52 PM
    by avsprasad  Go to last post

    Forum:
    General Help

  21. Sudden, unexpected freezes

    Started by Anathaen, December 8th, 2012 06:02 PM
    chrome, freeze 2 Attachment(s)
    • Replies: 9
    • Views: 1,485
    Last Post: December 9th, 2012 08:56 PM
    by irv  Go to last post
  22. [ubuntu] Problematic hardware: Atheros and Realtek cards

    Started by Anathaen, October 8th, 2012 04:51 PM
    atheros, hardware, realtek
    • Replies: 2
    • Views: 1,022
    Last Post: October 8th, 2012 04:59 PM
    by Anathaen  Go to last post
  23. Suggestion: What keeps me and many others from installing Ubuntu

    Started by Anathaen, September 27th, 2012 09:46 PM
    3 Pages
    1 2 3
    blacklisting, kernel, updates
    • Replies: 20
    • Views: 1,323
    Last Post: September 28th, 2012 04:06 AM
    by lisati  Go to last post
  24. [xubuntu] PPAs not working

    Started by Anathaen, March 25th, 2012 04:36 PM
    2 Pages
    1 2
    ppa, repos, repository, xubuntu 1 Attachment(s)
    • Replies: 12
    • Views: 1,215
    Last Post: April 5th, 2012 09:23 PM
    by Elfy  Go to last post
  25. Audacity 1.3.12-7 Beta issues

    Started by Anathaen, June 8th, 2011 10:04 AM
    2 Pages
    1 2
    10.10, audacity, beta, issue, problem
    • Replies: 13
    • Views: 820
    Last Post: June 8th, 2011 11:43 PM
    by Anathaen  Go to last post

    Forum:
    Any Other OS

Results 1 to 25 of 29
Page 1 of 2 1 2