Search:

Type: Posts; User: HABalloonGirl; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    418

    [ubuntu] TexMaker and Linux "File Not Found"

    Hi,

    I'm having a hard time getting TexMaker to run anything. I have 12.10 ubuntu.
    I installed everything as per http://ubuntuforums.org/showthread.php?t=131507
    with the exception of installing...
  2. Replies
    0
    Views
    457

    [ubuntu] Ubuntu /dev/mapper Full

    Hi,

    I'm having an issue with an Ubuntu 10.04 desktop running a VirtualBox Ubuntu server. I have booted up the computer 4 times. The first 2 time, it was connected to the network and I got a...
  3. Replies
    11
    Views
    775

    [ubuntu] Re: 10.10 Only boots into recovery

    Correct-I think I was unclear in my previous post.

    I did all of the following:

    #if not chroot use: sudo -i
    #houseclean
    apt-get autoclean # only removes files that cannot be downloaded anymore...
  4. Replies
    11
    Views
    775

    [ubuntu] Re: 10.10 Only boots into recovery

    Yes-I tried all the commands suggested. I still get the same behavior.

    I have tried a variety of modeset commands
    nomodeset
    nomodeset=0
    nomodeset radeon mode=0
    nomodeset radeon mode=1

    all...
  5. Replies
    11
    Views
    775

    [ubuntu] Re: 10.10 Only boots into recovery

    Well, I tried installing the radeon drivers and I am now very confused.

    I can get the login screen. There are 3 little tabs along the bottom for languages and a boot options menu with recovery...
  6. Replies
    11
    Views
    775

    [ubuntu] Re: 10.10 Only boots into recovery

    based on the lspci output, I think I have a Radeon X1300/X1550

    I tried downloading the drivers...
  7. Replies
    11
    Views
    775

    [ubuntu] Re: 10.10 Only boots into recovery

    That was some progress.

    When I did an edit on the grub screen for the normal mode boot and added nomodeset to the end, it booted into a command line.

    Still no graphical interface though.
  8. Replies
    11
    Views
    775

    [ubuntu] 10.10 Only boots into recovery

    Hi,

    I am having an issue with an install of 10.10. I hope this is in the correct section as I am not sure if it is a hardware or software problem.

    I have a new (for me) computer (Its a Dell...
  9. [ubuntu] Coding Differences in Opening Serial Port Types (Ubuntu)

    Hi,

    I have successfully in the past done RS232 ports in ubuntu without any problems. I was wondering if there are differences that need to be addressed when coding the open/configuration for an...
  10. Replies
    0
    Views
    145

    [ubuntu] Trouble with VNC and Hardy Heron

    Hi,

    I am trying to set up my 8.04 machine (connected behind a router) so I can use vnc to remote desktop in from home. I followed

    http://www.ehow.com/how_5089245_install-vnc-server-ubuntu.html...
  11. Replies
    0
    Views
    310

    [ubuntu] Rc5.d with ubuntu 9.04

    Hi all,

    I know there have been a few threads with this-but its still not working for me. I have a script I would like to run when the computer boots, but I want it to be the last thing that...
  12. Replies
    0
    Views
    197

    [ubuntu] Ubuntu and tracking Programs

    Hi all,

    I've searched and haven't found too much with this-I'm looking to write a program that takes incoming GPS data (from serial or UDP) and plots the points on a map real-time. There are a...
  13. [ubuntu] 10.04/8.04 Server Edition with Vortex86DX

    Hi,

    I'm attempting to install the server edition of Ubuntu on a PC104 Board based on the Vortex86DX. I have so far attempted 10.04 and 8.04, which is supported on the Vortex site.

    During the...
  14. [ubuntu] Installing libraries and libusb/libftdi

    Hi all,

    I've installed libusb and libconfuse and the development files with the package manager and they seem to be in the right places. I've also added usb.h to /usr/include. I'm trying to...
  15. Replies
    0
    Views
    1,014

    [ubuntu] UVC video capture failure and luvcview

    Hi,

    I have a logitech quickcam pro for notebooks and I'm having trouble recording a video with v4l2 and the uvc driver. I've modified the luvcview program and made a custom one since I don't want...
  16. Replies
    10
    Views
    505

    [ubuntu] Re: MakeFile Issue

    changed the brackets, same error. didn't realize those 2 were undefined... if I take them out I get the same error. If I make them anything else, I also get the same error. sigh.

    I have to...
  17. Replies
    10
    Views
    505

    [ubuntu] Re: MakeFile Issue

    ah, that's the entire thing. Am I missing something big? Unless I add them together with

    ${CC} ${CFLAGS} i2capi.o Log.o Crc8.o DumpMem.o i2cioapi.o i2c.o i2ctry2.o

    that's it.
  18. Replies
    10
    Views
    505

    [ubuntu] Re: MakeFile Issue

    just changed it to see and no. still gives me the same error. I also noticed I left out the .o on one object in what I posted and fixing that doesn't help either.
  19. Replies
    10
    Views
    505

    [ubuntu] Re: MakeFile Issue

    Yeah, I've got the tabs. Copy paste thing but they are there.
  20. Replies
    10
    Views
    505

    [ubuntu] MakeFile Issue

    Hi all,

    I was wondering if anyone could help me with a makefile problem I'm having; I don't write many. My make file looks something like
    CC=g++
    C= -c
    i2ctry2: i2ctry2.cpp i2capi.c i2c.c...
  21. Replies
    0
    Views
    438

    [ubuntu] GPSD with Garmin GPS

    Hi all,

    I'm new at this whole thing using GPSD and I'm having a few problems. I have a piece of C code like gpspipe that stores the NMEA data from my GPS in a log file. That part works just...
Results 1 to 21 of 21