Search:

Type: Posts; User: cliff0108; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    15
    Views
    36,249

    [SOLVED] Re: Login Keyring

    Yes - someone please help
    I keep getting this stupid "loginkey ring" message and as well, although I opted for automatic login it keeps asking me for my password.
    I know about security etc etc but...
  2. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    Thanks - but neither solution works.
    I have sound - but it is more often than not scratchy.
    The mic doesn't work and I can't seem to get my Skype up and running.
    I do believe I have tried most...
  3. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    Thanks - I shall give it a try !
    c
  4. Replies
    0
    Views
    242

    [ubuntu] Recommended hardware

    After 4 days of reading kind advice on the forums, running code, tinkering with this setting and that, I am about ready to chuck my computer (well my Ubuntu drive anyhow).
    I cannot seem to get my...
  5. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    I am having so many problems getting my sound to work properly.
    What about Open Sound ? https://help.ubuntu.com/community/OpenSound
    Does anyone have any experience here.

    I booted to Windows...
  6. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    Dell dimension 4400 desktop
  7. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    card 0: CS46xx [Sound Fusion CS46xx], device 0: CS46xx [CS46xx]
    Subdevices: 31/31
    Subdevice #0: subdevice #0
    Subdevice #1: subdevice #1
    Subdevice #2: subdevice #2
    Subdevice #3:...
  8. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    card 0: CS46xx [Sound Fusion CS46xx], device 0: CS46xx [CS46xx]
    Subdevices: 31/31
    Subdevice #0: subdevice #0
    Subdevice #1: subdevice #1
    Subdevice #2: subdevice #2
    Subdevice #3:...
  9. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    I installed this correctly now but while it shows the Pulse Audio Volume Meter for the Mic at it's max - left and right - there is no signal at all.
    Not only that but the sound output which seemed...
  10. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    I did this and the only update related to my NVIDA graphics card - niothing related to the Fund Fusion CS46 sound card - so I assume that's up to date.
    Output seems better now - just the damn mic !...
  11. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    "Then use pulseaudio volume control (pavucontrol), the 'input devices' tab, to select the mic."

    Sorry.. I should know... but how do I invoke 'pavucontol' ?
  12. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    Good thought !
    Will give it a try when I get back and report if that worked
    Thanks.
    C
  13. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    Hummm
    Great thought except that Capture brings up sliders for something called "3D Control"
    Not 'mic'
    I'm not sure how to include a screen capture of this in this reply..
    I tried adjusting the 3D...
  14. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    Thanks cetoka
    Unfortunately while this turns my webcam on the 'screen' show consists only of coloured bands.
    I suspect it's because of the webcam brand a NexxTech
    If you know if a brand that WILL...
  15. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    I am making some progress with your help.
    I installed alsamixer and appear to have adjusted the output levels satisfactorily so I get clear sound out of the speakers. both with mp3 and Cd music....
  16. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    When I try to run gnome-alsamixer in the run dialogue I get "could not locate the file."

    Thanks for your continuing help :)
  17. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    Under Sound Preferences there is a dialogue box and when I go to "input" it shows Input Volume Unamplified 100%. There doesn't seem to be a slider or control that changes unamplified to amplified...
  18. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    Microphone volume indicator shows UNamplified.
    How do I amplify ?
  19. [ubuntu] Re: 10.04 -Sound and video devices not working

    This returns:
    0-0/0: Cirrus Logic CS4297A rev 4
  20. Replies
    23
    Views
    9,490

    [ubuntu] Re: Ubuntu 10.04 sound problems

    Thanks Lidex but when I enter:

    sudo pulseaudio --kill
    rm -r ~/.pulse ~/.asound*
    sudo rm /etc/asound.conf

    in the termnal I get this :
  21. [ubuntu] Re: 10.04 -Sound and video devices not working

    Thanks No2498
    The cmaera does come on in cheese but the picture is just multicoloured bands.
    Any suggestions ?
    Thanks for your note.
    Cliff
  22. [ubuntu] Re: 10.04 -Sound and video devices not working

    Sorry I mean "no input from the mic". It is of course plugged in :o)
  23. [ubuntu] Re: 10.04 -Sound and video devices not working

    Linux cliff-desktop 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:27:30 UTC 2010 i686 GNU/Linux
    cliff@cliff-desktop:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: CS46xx [Sound...
  24. [ubuntu] Re: 10.04 -Sound and video devices not working

    Thanks very much - I'll try this as soon as I get home.
  25. Replies
    12
    Views
    885

    [ubuntu] Re: Ubunbtu 10.04 Grrrr

    Fresh install.
    Sound was perfect in Breezy and in XP
    Also webcam won't work for Skype but I can live without that.
Results 1 to 25 of 33
Page 1 of 2 1 2