Search:

Type: Posts; User: spqr-praetoria; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    According to google there is no IPv6 support on new belkin routers.
  2. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Ok here is what I get when it disconnected

    Once i've disconnected its near impossible to get any connection and so far have only been able to load google up once.

    Here are the last 4 lines
    ...
  3. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hi again, I've done what you said today and have managed to get the wireless working

    I'm now having another problem that is the wireless keeps cutting out, i'm pretty sure it isn't my wireless as...
  4. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    I still need to get the wired connection to work, when I have it all plugged in, it says "connection established" but when I try ping google.com for example I get unknown host.

    As for broadcom,...
  5. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Sorry for the multiple posts, for some reason it kept coming back with an error about the proxy or something and I couldn't see my post but they have all come up on it now.

    Very weird
  6. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  7. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  8. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device...
  9. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device...
  10. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device...
  11. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  12. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  13. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  14. Replies
    20
    Views
    1,538

    [ubuntu] Re: Wireless and firmware

    Hope this is what you meant, I can't get a wired connection either.



    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    Subsystem: Dell Device 02aa...
  15. Replies
    20
    Views
    1,538

    [ubuntu] Wireless and firmware

    When I click on the wireless I get a message saying that I am missing firmware.

    I've tried connecting via ethernet, however this doesn't work either, would it be a problem if I just found a...
Results 1 to 15 of 15