Search:

User: grimslider75; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] (Urgent!) No more space, ubuntu can't boot up!

    Started by grimslider75, November 5th, 2012 07:18 AM
    • Replies: 5
    • Views: 503
    Last Post: November 6th, 2012 06:22 AM
    by Wim Sturkenboom  Go to last post

    Forum:
    General Help

  2. [all variants] off little annoying problem in LIbreOffice using formulas

    Started by grimslider75, May 10th, 2011 11:56 PM
    formula, libreoffice, math
    • Replies: 7
    • Views: 1,224
    Last Post: October 25th, 2012 04:01 AM
    by gabrielkunkel  Go to last post

    Forum:
    General Help

  3. [SOLVED] Error with updating and using apt-get (after update to 11.04)

    Started by grimslider75, May 6th, 2011 02:31 AM
    3 Pages
    1 2 3
    11.04, apt-get, problem, ubuntu, update
    • Replies: 22
    • Views: 22,382
    Last Post: October 12th, 2012 01:43 AM
    by lemel  Go to last post

    Forum:
    General Help

  4. [ubuntu] eSata/USB Port suddenly stops working on Ideapad Z575

    Started by grimslider75, September 4th, 2012 11:50 PM
    esata port, lenovo z575, usb ports
    • Replies: 1
    • Views: 532
    Last Post: September 7th, 2012 12:08 AM
    by grimslider75  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Lenovo z575 on 12.04, Wired Connection works, but Wireless isn't with Ralink RT3090

    Started by grimslider75, August 10th, 2012 06:58 PM
    12.04, lenovo, problem, ubuntu, wireless
    • Replies: 4
    • Views: 1,506
    Last Post: August 14th, 2012 12:20 AM
    by chili555  Go to last post
  6. [SOLVED] Login problem after upgrade..

    Started by grimslider75, November 27th, 2011 03:29 AM
    login sceen, xfce 4.8
    • Replies: 4
    • Views: 560
    Last Post: February 6th, 2012 09:26 AM
    by atentik  Go to last post
  7. [SOLVED] Problem with bamboo connect pen & Drivers

    Started by grimslider75, January 24th, 2012 11:23 PM
    bamboo pen, ubuntu 11.10, wacom
    • Replies: 2
    • Views: 1,302
    Last Post: January 26th, 2012 12:13 AM
    by grimslider75  Go to last post

    Forum:
    Hardware

  8. [SOLVED] Gnome-Do problem

    Started by grimslider75, November 28th, 2011 10:39 PM
    gnome-do, xfce, xubuntu
    • Replies: 5
    • Views: 752
    Last Post: November 29th, 2011 03:59 AM
    by batharoy  Go to last post

    Forum:
    General Help

  9. [SOLVED] Why do things change? (in relation to D.E)

    Started by grimslider75, November 27th, 2011 05:08 PM
    • Replies: 5
    • Views: 417
    Last Post: November 28th, 2011 12:18 AM
    by grimslider75  Go to last post
  10. [SOLVED] vbox, host lucid lynx, audio problems under XP

    Started by grimslider75, May 31st, 2010 09:48 PM
    audio, virtualbox, windows xp
    • Replies: 1
    • Views: 814
    Last Post: November 27th, 2011 11:01 PM
    by grimslider75  Go to last post
  11. [SOLVED] Firefox - Rotten Tomatoes Problem

    Started by grimslider75, November 21st, 2011 08:10 AM
    • Replies: 3
    • Views: 717
    Last Post: November 22nd, 2011 10:03 AM
    by Sonsum  Go to last post

    Forum:
    General Help

  12. [ubuntu] using xfce4, but want to remove exo-utils

    Started by grimslider75, May 9th, 2011 05:42 AM
    • Replies: 6
    • Views: 1,246
    Last Post: November 21st, 2011 11:04 PM
    by grimslider75  Go to last post

    Forum:
    General Help

  13. [SOLVED] Program to easily draw bohr-rutherford diagram?

    Started by grimslider75, September 19th, 2011 04:28 AM
    chemistry, education, linux, science
    • Replies: 1
    • Views: 1,030
    Last Post: October 7th, 2011 11:38 PM
    by grimslider75  Go to last post
  14. lewis.sty file doesn't work with LyX

    Started by grimslider75, September 27th, 2011 11:56 PM
    • Replies: 0
    • Views: 267
    Last Post: September 27th, 2011 11:56 PM
    by grimslider75  Go to last post
  15. [SOLVED] External HDD file transfer problem

    Started by grimslider75, September 3rd, 2011 10:31 PM
    external hard drive, ubuntu 11, wii
    • Replies: 3
    • Views: 836
    Last Post: September 20th, 2011 12:58 AM
    by grimslider75  Go to last post

    Forum:
    General Help

  16. [ubuntu] Fluxbox session doesn't load.....

    Started by grimslider75, May 7th, 2011 07:24 PM
    console, desktop environment, fluxbox, login, ubuntu
    • Replies: 0
    • Views: 509
    Last Post: May 7th, 2011 07:24 PM
    by grimslider75  Go to last post
  17. [SOLVED] Calibre Device Connection Problem

    Started by grimslider75, November 5th, 2010 01:49 AM
    calibre, ebook, ereader, sony, ubuntu 10.04
    • Replies: 1
    • Views: 1,211
    Last Post: December 4th, 2010 07:50 AM
    by grimslider75  Go to last post

    Forum:
    General Help

  18. [all variants] looking to block google but not gmail....

    Started by grimslider75, December 4th, 2010 07:13 AM
    domain, google, host file, opendns, ubuntu 10.04
    • Replies: 0
    • Views: 747
    Last Post: December 4th, 2010 07:13 AM
    by grimslider75  Go to last post
  19. [ubuntu] Prob Accessing Windows Partition, HELP

    Started by grimslider75, September 3rd, 2010 02:07 AM
    filesystem, nautilus, partition access, ubuntu, windows
    • Replies: 3
    • Views: 611
    Last Post: September 3rd, 2010 05:29 AM
    by oldfred  Go to last post

    Forum:
    General Help

  20. [SOLVED] lucid lynx and compiz effects problem

    Started by grimslider75, May 4th, 2010 10:40 PM
    10.04, compiz, lucid, lynx
    • Replies: 3
    • Views: 899
    Last Post: May 6th, 2010 07:37 AM
    by grimslider75  Go to last post
  21. [SOLVED] windows wont maximize from task list

    Started by grimslider75, April 18th, 2010 07:59 AM
    • Replies: 5
    • Views: 398
    Last Post: April 18th, 2010 11:47 PM
    by shaka_zulu  Go to last post
  22. [xubuntu] network manager disappears, forces me to reboot

    Started by grimslider75, March 27th, 2010 05:58 PM
    acer, aspire 5532, bell, problem, wireless
    • Replies: 0
    • Views: 617
    Last Post: March 27th, 2010 05:58 PM
    by grimslider75  Go to last post
  23. [ubuntu] network shuts "off" and internet stops working

    Started by grimslider75, March 22nd, 2010 03:00 AM
    9.10, networking, problem, ubuntu, wireless
    • Replies: 6
    • Views: 798
    Last Post: March 23rd, 2010 12:42 AM
    by grimslider75  Go to last post

    Forum:
    General Help

  24. [ubuntu] ubuntu 9.04 wireless problem

    Started by grimslider75, December 22nd, 2009 09:39 AM
    amd 64, ubuntu, wireless
    • Replies: 6
    • Views: 844
    Last Post: December 23rd, 2009 08:55 AM
    by SteveDee  Go to last post
  25. [kubuntu] wireless network on kubuntu 9.10 problem

    Started by grimslider75, November 26th, 2009 01:28 PM
    9.10, dns, kubuntu, network, wireless
    • Replies: 2
    • Views: 1,001
    Last Post: November 26th, 2009 10:11 PM
    by lisati  Go to last post
Results 1 to 25 of 25