Search:

Type: Posts; User: dvks; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Firefox warning of untrusted connection on server certificate issued by local CA

    I am running Ubuntu server 12.04 with desktop installed on top of the server installation. I am using Firefox to test access to the local apache2 server with HTTPS connection.
    The problem is that...
  2. [ubuntu] Help please,anyone managed to install and connect to LTSP server under UBUNTU 12.04.4

    My last attempt to get a working installation of LTSP on UBUNTU 12.04.4 was to follow the instructions under:
    https://help.ubuntu.com/community/UbuntuLTSP/ that has a link to UBUNTU LTSP quick...
  3. [ubuntu] thin client fail to login to Ubuntu LTSP server, the client requests to disconnect

    I installed LTSP thin client server on UBUNTU 12.04.4, but can't get a client to login to the server.
    When I power-on the client it manage to go all the way to the login screen.
    I enter the user...
  4. Replies
    0
    Views
    151

    [ubuntu] How to get progress feedback from vgcreate

    Anyone knows how to get progress feedback from vgcreate command?
    thanks
  5. Re: Can't mount partition, get " device already mounted or busy"

    During the installation I just wanted to create the partition without file system and without mounting it, the installation offers selection of "not-used" for the file system type but this doesn't...
  6. Re: install ubuntu12.10 selecting "do something else" a complete chaos, expert needed

    darkod

    It seems we came to similar conclusions, thank for your support, regarding the creation of the file system, I also think I had some mistake there, maybe I gave size in bytes instead of MB,...
  7. Re: install ubuntu12.10 selecting "do something else" a complete chaos

    I found now an intermediate/alternate solution:
    During installation I created only the /dev/sda1 for "/" , /dev/sda2 for "/home" and /dev/sda3 for swap I intentionally left at the end of the drive...
  8. Re: install ubuntu12.10 selecting "do something else" a complete chaos, expert needed

    Yes, I tried to do it already, I had two results, either the installation continues, finish ok.
    Later when I boot the system and try to create a file system on the /dev/sda3 I get error that the...
  9. Re: install ubuntu12.10 selecting "do something else" a complete chaos, expert needed

    darkod, thanks for your feedback.
    Since I don't consider myself as expert, let me first verify, you are suggesting that I first run Ubuntu from the installation usb stick, setup from there the...
  10. install ubuntu12.10 selecting "do something else" a complete chaos

    I install Ubuntu 12.10 on a 1 TB drive /dev/sda as the only operating system, no raid or LVM, simple partitions.

    My goal is to have the /dev/sda1 mounted on "/", /dev/sda2 mounted on "/home",...
  11. Re: Can't mount partition, get " device already mounted or busy"

    From my point of view as a user the potential bugs are:
    1. When I create a new system from a distri USB and during the installation I am prompted to setup my drive's partitions and I choose to do it...
  12. Re: Can't mount partition, get " device already mounted or busy"

    oldfred
    Thanks for the feedback.
    At this point I believe that I know what cause the problem, the question is if I am doing something wrong or it is a bug, here are the details:
    1. When I create a...
  13. Re: Can't mount partition, get " device already mounted or busy"

    And now I managed replicate the problem, any one has explanation:
    I have one drive: /dev/sda
    the /dev/sda has 4 primary partitions- /dev/sda1= Ubuntu system, /dev/sda2 = a backup space, /dev/sda3 =...
  14. Re: Can't mount partition, get " device already mounted or busy"

    gparted didn't give significant information, but when I tried to use gparted to simply delete the partition, while other tools claimed the partition is mounted gparted didn't complain.
    When applied...
  15. Re: Can't mount partition, get " device already mounted or busy"

    Using gparted doesn't help too much, it actually says that the partition is not mounted.

    As I mentioned at the beginning I used "udisks --dump", following is the part that relates to "/dev/sda2"...
  16. Re: Can't mount partition, get " device already mounted or busy"

    Thanks for your feedback,

    There is nothing in the feedback from sudo mount that relates either to sda2
    there is nothing under /media or /media/root


    The output of sudo mount ==> I have...
  17. Can't mount partition, get " device already mounted or busy"

    I searched and tried any idea I could find on forums but nothing help
    I have Ubuntu 12.10 installed on internal drive partition /dev/sda1 (100GB), have another partition /dev/sda2 (100GB) that to my...
  18. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    It took me additional 2 hours and the following links to finally get postfix start sending mail through gmail.
    It was mainly settings of the account authentication that prevented sending out the...
  19. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    Sanderj,
    Thanks for doing the extra steps and checking the setup
    I will follow your instructions
    Your feedback is very useful to me
    Thanks again
  20. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    schragge,
    Thanks for the information
  21. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    I will try to set MTA and hope everything will start working.
    Appreciate you help
    Thanks
  22. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    sanderj & schragge thanks for your time
    1. I need the "mail" to work since I need to resolve the send mail problem on a system that I am not too much familiar with and I know that they are using the...
  23. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    Sorry, you are correct, I need to have the following command line to work properly- echo "mail body........" | mail -s "mail subject...." username@domain.com if required by...
  24. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    Sanderj thanks for your feedback, I am specifically interested in making the MAIL command work any information regarding packages that are required or related settings will be helpful.
  25. Replies
    20
    Views
    12,767

    [ubuntu] Re: How to send mail by commandline

    rich, thanks again for the information, I will check alpine later. However I hope you can help with my immediate problem which is specifically to get the "mail" command to work, and I am not sure I...
Results 1 to 25 of 59
Page 1 of 3 1 2 3