Search:

Type: Posts; User: AVT-; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    323

    [mythbuntu] Re: Replaced motherboard, reformat needed?

    Well, that's the problem. Unfortunately as it is now wifi in Linux is a pain, especially AP mode, and even more so with security.

    Ugh, I guess I'll reformat anyway. I need to make a...
  2. Replies
    6
    Views
    323

    [mythbuntu] Re: Replaced motherboard, reformat needed?

    Yeah, at first it waited almost 15mins, then booted into low graphics mode, with onboard NIC and a bunch of stuff not working.

    I then booted to CD, that worked fine, then booted onto harddrive,...
  3. Replies
    6
    Views
    323

    [mythbuntu] Replaced motherboard, reformat needed?

    Good morning,

    Firstly, I'm somewhat of a Linux newb, so bear with me. I've replaced a motherboard in a box running Mythbuntu. After some tinkering around, the box seems to be somewhat working.
    ...
  4. Replies
    1
    Views
    320

    [all variants] Re: Firestarter - import policy?

    Anyone have any ideas?
  5. Replies
    0
    Views
    454

    [all variants] ABP Easylist + iptables, possible?

    Good morning,

    Firstly, if it's against the forum's rules to post about ad blockers, as it is on some other forums I visit, I'd like to apologize ahead of time. I'll remove this if someone notifies...
  6. Replies
    7
    Views
    924

    [ubuntu] Re: Do I need a wifi router

    After setting one up myself, I don't recommend setting up a WAP in Linux.

    Long story short, you can't do it with most chipsets, and with the ones you can, it's a PITA, doesn't always work, and...
  7. Replies
    1
    Views
    320

    [all variants] Firestarter - import policy?

    Hi, I've recently installed Firestarter for the purpose of having something simple I can use to temporarily forward a port, or other such purposes, etc.

    Unfortunately, I'm having some problems...
  8. Replies
    0
    Views
    203

    [all variants] Getting some stuff to work on startup

    edit: Updated the kernel, and both problems seem to have fixed themselves.
  9. Replies
    5
    Views
    6,339

    [xfce] Re: Run script in terminal?

    Thanks, but what would be the equivalent of this in xfce?

    edit: it's xterm. Modified my script with this, and now it works the way I wanted. Thanks! The final script:

    #!/bin/sh
    cd /etc/ventsrv...
  10. Replies
    5
    Views
    6,339

    [xfce] Re: Run script in terminal?

    I think you've misinterpreted my post.

    I'd like the script to start in a terminal window on doubleclick, not by opening terminal, and running it from there manually. I can already do that.
  11. Replies
    5
    Views
    6,339

    [xfce] Run script in terminal?

    Hi,

    I've got a script to start a Ventrilo server, and it's working, however, if I doubleclick the script to run, there's no terminal window, so I can't watch output, or stop the script later. How...
  12. Replies
    2
    Views
    382

    [all variants] iptables not restoring settings on login?

    Ever since latest updates, iptables hasn't been restoring settings on login.

    I have this in my /etc/network/interfaces:


    auto eth0
    iface eth0 inet dhcp
    pre-up iptables-restore <...
  13. [all variants] Re: Wifi-AP works after running ifup ath0, but not on startup?

    Yes, it works. Thankyou! I can't believe the solution was so simple..
  14. [all variants] Wifi-AP works after running ifup ath0, but not on startup?

    #wifi
    iface ath0 inet static
    address 192.168.15.1
    netmask 255.255.255.0
    pre-up wlanconfig ath0 destroy
    pre-up wlanconfig ath0 create wlandev wifi0 wlanmode ap
    wireless-essid avtnetwork
    up...
  15. Replies
    3
    Views
    403

    [all variants] Re: Webserver with ISP that blocks ports?

    Are you sure your ISP blocks those ports? As far as I'm concerned, with most ISP's, the difference between residential and business lines is whether you have a static IP or not.

    If that's the main...
  16. Replies
    2
    Views
    2,946

    [all variants] Re: Can this be done in /etc/network/interfaces ?

    Firstly, thanks for the help!

    I can't use /etc/init.d/hostapd start or /etc/init.d/hostapd stop because it errors:

    Configuration file: stop
    Could not open configuration file 'stop' for...
  17. Replies
    11
    Views
    1,590

    [ubuntu] Re: D-Link 642 and my Lenovo T60 -- doesn't work

    Wait a minute, I just realized your laptop has onboard wifi.

    Can you try disabling it in BIOS? If so, does iwconfig show any wireless cards?
  18. Replies
    11
    Views
    1,590

    [ubuntu] Re: D-Link 642 and my Lenovo T60 -- doesn't work

    In network-manager, go to manual configuration. Do you see the wireless card? If so, then everything should already be working.

    What happens when you try to connect using network-manager?
  19. Replies
    9
    Views
    500

    [ubuntu] Re: Problem with Internet Connection

    Anything that depends on iptables. It'll tell you what will be removed, so you can write it down, or something, and reinstall after, if you want.
  20. Replies
    11
    Views
    1,590

    [ubuntu] Re: D-Link 642 and my Lenovo T60 -- doesn't work

    Post the output of:

    ifconfig

    And the contents of:

    /etc/network/interfaces

    Also, are you using network manager?
  21. Replies
    9
    Views
    500

    [ubuntu] Re: Problem with Internet Connection

    Since this started once you installed Firestarter, it's probably the same problem I had a few days ago, iptables blocking you from accessing anything.

    Try



    Note that this will remove...
  22. Replies
    11
    Views
    1,590

    [ubuntu] Re: D-Link 642 and my Lenovo T60 -- doesn't work

    If the card is being recognized and it's an Atheros card, you need to enable two drivers in restricted drivers manager for it to work.
  23. Replies
    9
    Views
    500

    [ubuntu] Re: Problem with Internet Connection

    Have you ever connected to the internet with this system? If you have, when did this problem start?
  24. Replies
    7
    Views
    1,491

    [ubuntu] Re: Atheros AR5005G is it supported?

    After you enable two drivers in restricted drivers manager, yes, it should basically just work.
  25. Replies
    3
    Views
    308

    [ubuntu] Re: Wierd security problem

    Are you sure the key isn't stored on your system, and is being used when you reconnect?
Results 1 to 25 of 35
Page 1 of 2 1 2