Search:

Type: Posts; User: JasonEde; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    410

    0.26 hangs on exit on ubuntu 12.04

    I've noticed after some updates a while back that my front end is hanging on exiting occasionally. It seems the only way to sort it is to remote in and kill the mythfront end process and then it...
  2. Replies
    2
    Views
    988

    [SOLVED] Re: Dual tuners changing order.

    I had similar problem with freesat and freeview tuners changing place. Used a startup script to detect each tuner and make static links and used those links to tune by...

    Used slightly hacked...
  3. Replies
    2
    Views
    789

    Re: mythweb/tv not showing listings

    It's now back to showing the empty white screen with that line again...
  4. Replies
    2
    Views
    789

    Re: mythweb/tv not showing listings

    Eventually sorted it... I had some duplicate channels on the channels screen... Once i'd disabled the duplicates it all seemed fine and started showing again... However, I'm not quite sure why it did...
  5. Replies
    2
    Views
    789

    mythweb/tv not showing listings

    I've just emptied and re-scanned all my transports (freeview and freesat). All was fine till I ran mythfilldatabase. Now when I browse to mythweb/tv I'm just seeing...

    {"VideoLookupList":...
  6. Re: Infrared remote sometimes registers keys twice

    Yes, but that link above will give you the means to see exactly what is being bound and then can trace it through. If you know what is listening to what device (IR sometimes show up as multiple...
  7. Re: Infrared remote sometimes registers keys twice

    Have you checked in http://www.mythtv.org/wiki/LIRC#Double_presses_for_certain_buttons to see how the kernel is listening?
  8. Re: Infrared remote sometimes registers keys twice

    I had the same problem.... Looking in /etc/lirc and I think the lircd.conf it refers to a code file that is in /usr/share.

    I edited this file to make sure it contained just the one remote that I...
  9. Replies
    2
    Views
    1,021

    Re: mythwelcome not launching after upgrade

    When it starts up and although it looks like nothing has started then try pressing i on keyboard to see if the config screen appears. If it does then try just clicking on finished.
  10. Mythbuntu 12.04 (mythtv 0.25) thumbnails not visible in mythweb

    After the upgrade from 10.04 to 12.04 (via 11.1) then the thumbnails for all existing recordings are not visible in mythweb. New recordings the thumbnails are showing fine and the thumbnails are...
  11. Replies
    3
    Views
    1,044

    Re: Odd mythwelcome behaviour on 12.04

    I think I've solved it...

    When I exited from mythfrontend then at the top I can see a tab saying mythwelcome... I took the chance that it was active, but I just couldn't see anything... I pressed...
  12. Replies
    3
    Views
    1,044

    Odd mythwelcome behaviour on 12.04

    I've recently upgraded from 11.10 to 12.04. I'm setting up automatic startup and shutdown... This bit seems to work fine.

    However, I've got a problem with mythwelcome... Despite the line being...
  13. Replies
    4
    Views
    362

    Re: Mythbuntu system locking up on disk IO

    I think I've tracked down the root cause of my IO issues...

    When it locks up a mysqladmin process list reveals lots of these sorts of queries that seem to take ages to run...

    updating | DELETE...
  14. Replies
    4
    Views
    362

    Re: Mythbuntu system locking up on disk IO

    When my system is not locking up then that is pretty much how it looks too. It started being the odd one off it was doing this 'freezing' but has become more frequent.

    I will open it up and check...
  15. Replies
    4
    Views
    362

    Mythbuntu system locking up on disk IO

    I'm not sure how much of this is myth related, but on my system with Mythbuntu 10.04 I keep having the system lock up when doing disk io operations.

    I've a 1TB drive that is split into 2...
  16. Re: mythnetvision iplayer fullscreen and autostart

    Well I've got mouse movements working in mythnetvision using link above. I needed to start irexec in my .profile and have the line before it xhost +

    Now I noticed that after applying updates...
  17. Re: mythnetvision iplayer fullscreen and autostart

    That helped get my iplayer working too. I've been wondering about using the remote to start amd stop iplayer stuff... I've found this http://hatherly.com/blog/?p=31 which looks promising. Will post...
  18. Re: Peak/Kworld dual tuner not tuning but did before

    I'm using the Hauppauge remote on the DVB-S card although the remote looks the same as the one for the TD500 card. Just takes a bit of tweaking to get the control as you like it. If get stuck I can...
  19. Replies
    3
    Views
    1,039

    Re: Automatic shutdown not working in 10.04?

    Ooops. That was me trying stuff when it wasn't working... I've removed the sudo -H now.
  20. Replies
    3
    Views
    1,039

    Automatic shutdown not working in 10.04?

    I've set up the shutdown procedure as per http://www.mythtv.org/wiki/ACPI_Wakeup

    However, when I leave mythwelcome then it doesn't shutdown... The countdown geos to 10 and then back to 300.
    ...
  21. Replies
    2
    Views
    1,575

    [SOLVED] [SOLVED] Re: mythfilldatabase with xmltv on 10.04

    Ok... I think I've got it working now...

    I got started from http://www.opensource-archive.org/showthread.php?t=190727

    By going to http://packages.debian.org/sid/xmltv and following dependencies...
  22. Re: Peak/Kworld dual tuner not tuning but did before

    I've just splashed out on Hauppauge Nova TD500 and upgraded to 10.04 at the same time. All looking good so far although I only installed last night.
  23. Replies
    2
    Views
    1,575

    [SOLVED] [SOLVED] mythfilldatabase with xmltv on 10.04

    I've just upgraded (fresh install keeping db) from 9.10 to 10.04 and so far it was all looking good.

    I then tried to run a mythfilldatabase. I first received an error about date manipulation and...
  24. Mythshutdown started segfaulting on 9.10 and rebooting not halting

    Up until last week everything was happy. Then suddenly, for no reason that I can see, (no updates applied) the box will not shutdown. It starts the shutdown procedure normally and then suddenly...
  25. Re: Peak/Kworld dual tuner not tuning but did before

    Evey - Does the Hauppauge TD500 seem to be much more stable? Have you EIT scanning on as well?
Results 1 to 25 of 43
Page 1 of 2 1 2